 Original english document

THE NEOGEN DYNAMO

WOUND COMPONENTS at the Univesity of Surrey, UK

  • Тесла Nikola на предмете Динамо...

    В наших машинах динамо, это известно, мы производим переменные токи, которые мы направляем посредством коммутатора, сложного прибора и, это может быть справедливо сказано, исток большинства неприятностей, испытанных на режиме машин. Теперь, токи, столь направленные не могут использоваться в двигателе, но должен - снова посредством подобного ненадежного прибора - быть повторно преобразованным в их оригинальное состояние переменных токов. Функция коммутатора является полностью внешней, и никоим образом не делает это затрагивает внутренние работы машин. В действительности, поэтому, все машины - машины переменного тока, токи, появляющиеся как непрерывные только во внешнем методе проектирования схем в течение передачи с датчика на двигатель. В поле зрения просто этого факта, переменные токи рекомендовали бы себя как более прямое приложение электрической энергии, и занятость непрерывных токов только оправдалась бы, если бы мы имели динамо, которые прежде всего произвели бы, и двигатели, которые будут непосредственно приведены в действие, такие токи.
    Принятый от T.C. Мартин, "Изобретения, Исследования и Записи Теслы Nikola," Новая Работа: Инженер - электрик, 1894, стр 9-11.

    • ДИНАМО
      Прибор для того, чтобы преобразовывать механическую энергию в электрическую энергию, особенно тот, который производит Постоянный ток

    • DYNAMOTOR
      Электрическая машина, имеющая единственное магнитное поле и два независимых проветривания арматуры
      одно действие как Двигатель и другое действие как Датчик
      Используемый, чтобы преобразовать Постоянный ток из сумматора в Переменный ток

Благодарности: К тем, кто вдохновил меня их прилежной работой и теми, кто помог мне в моих усилиях Как так многие из Вас...

Я наслаждался электронной аппаратурой в течение более чем 3 десятилетий теперь
но приборы только продолжают подводить очевидно день в и день... СКУЧНЫЙ!

Это была моя удача, чтобы обнаружить активный метрополитен новых идей и старых идей повторно всплыть. Асимметричная емкость г. Тоунсенд-Брауна высоковольтные подъемные приспособления - особенно интересные приборы.
Я никогда в моих самых диких мечтах не вообразил, что конденсатор мог лететь!!!...

Однако, прежде, чем я мог начать, подъемное приспособление проецируют, я обнаружил информацию относительно СЧЕТА MULLER и его домой-построенная Динамо. Весьма массивная вещь это. Так, я хотел работать по его линии и пытаться внести свой вклад в развитие разработки. По нескольким причинам, я хотел работать над половиной оригинальной степени интеграции Билла, как бы то ни было.

Я никогда не подбирал никакие детали точно, как г. Маллер наносил, разгоняют примесь с его договоренностью 5, разгоняют примесь, катушка индуктивности позиционирует. Так, я иллюстрировал некоторые полезные рисунки увольнения, поскольку Вы найдете оживляемым ниже.

Я вижу такие страницы как они поперек схемы и думал еще один, не мог повредить. Я восхищаюсь работой так многих из Вас, и я искренне поощряю Вас продолжать ваши усилия. Мир нуждается в этой технологии так отчаянно.

Я пробовал включить ясное видение моих усилий здесь для Вас.
Если Вы находите что - нибудь здесь интересным или видите ловушку передо мной, что я не вижу, не стесняются посылать по электронной почте мне, и я отвечу как мои пропуска списка.

И, конечно, все мы должны скромное уважение самому большому мнению когда-либо, чтобы украсить наши разновидности, невероятная ТЕСЛА NIKOLA непосредственно.

Для того, чтобы размыкать наши глаза и умы и изменять наш мир и нашу долговечность.
Чей очень существование коснулось каждой человеческой жизни планеты. Отслаивание нас всех от возрастов темноты и в свет. И для того, чтобы обеспечивать меня более глубокой личной оценкой для творческой технологии.

Появившись только недавно в общественное представление...
Я искренне оцениваю теплый прием, который я получил от сообщества сети в целом, и я желаю простираться очень, специализированная ИС добро пожаловать в Кармен Миллер.... Я удостаиваюсь чести вашими посещениями.

КОРОЛЬ HEBERT... 04 / 30 / 2005
Я приглашаю Комментарии, Предложения, Вопросы через... Форум или Электронная почта

• На торжественном примечании •
Это представили моему вниманию, так к сожалению, что Билл Маллер прошел от этого мира.
Хотя мне не давали привилегию, чтобы знать его лично, мне действительно жаль, что я не имел возможность. Я полагаю, что мы были бы хорошими друзьями. Могло я предлагать мои sincerest соболезнования его семье, друзьям и любимым.
Прекрасная и блестящая дочь Билла Кармен имеет узкоспециализированный непосредственно к продолжению наследства ее отца и имеет планы, которые принесут нам всем ближе к пониманию пожизненной мечты Билла.
Кармен любезно позволила мне представлять эти перемычки для всех те с продолжающимся интересом...

• Muller Power Inc.
• Статья Укомплектованием людьми Jeane... PDF
• Резюме Динамо Билла
доктором Хансом Петерманном

... и Прибытие Скоро: http: // www.opensourceenergy.org/

Первичные Проблемы:

  • Температура Магнитов никогда не должна превышать 150 ° F. .. (примечание: более высокий временный секретарь Нефб теперь доступен),
  • Использование Черных металлов должно быть минимизировано где только возможно

Солидаризируйтесь Потери:
  • Отношение Трения ... расширение высокой температуры и механический тянется
  • Импульсные Колебания Воздействия ... проводимый от сборки ротора до ведьмы передней и задней части наносят покрытие электролитическим методом отношениями
  • Импульсные Колебания Воздействия ... проводимый от импульсных катушек индуктивности до ведьмы передней и задней части наносят покрытие электролитическим методом прямым электродом
  • Магнитный Тянутся на Роторе ... обманывающий против слизняков ядра магнетита (константа)
  • Магнитный Тянутся на Роторе ..., увеличения с током привлекают (динамическую) производительность датчика
  • Аэродинамический Тянутся на Роторе ... управляемый через разработку корпуса и ротор
  • Высокая температура, рассеянная в Запускает Сопротивление Катушки индуктивности
  • Высокая температура, рассеянная в Сопротивлении Катушки индуктивности Датчика
  • Высокая температура, рассеянная МОП-ТРАНЗИСТОРАМИ и Heatsinks
  • Высокая температура, рассеянная зарядкой Батареи / освобождающиеся от обязательств циклы

ДИНАМО NEOGEN: ПОНЯТИЕ ОПИСАНИЯ:
  • Эта динамо состоит из Осевого Импульсного Двигателя с 5 поляками, объединенного с Осевым Постоянным Генератором переменного тока Магнита
    на единственном 3/4 дюйме цинк наносил покрытие электролитическим методом на стальную шахту и в пределах открытого Фенолического кожуха клетки.

ПАССИВНЫЙ КОМПОНЕНТ, АНТИОБМАНЫВАЮЩИЙ:illustration
  • Механическое Цевочное зацепление может быть серьезной проблемой особенно, где магниты Неодима вовлечены.
  • Даже / Нечетная договоренность 16 Магнитов / 15 Катушек индуктивности минимизирует физическое цевочное зацепление магнитов против ядер катушки индуктивности
    конфигурацией прогрессивной симметричной нейтрализации соблазнов. Полностью решение для пассивного компонента.

МАГНИТЫ:illustration
  • Магниты - Редкоземельный БОР ЖЕЛЕЗА НЕОДИМА 1" X ½" N45 никелированные круглые диски.
  • Магниты - вложенный сброс в ½" толстая Фенолическая плата Ротора
    и устроенный вокруг его окружности с 1" зазором между ними.
  • Замена полярностей магнита с каждым позиционирует: N - S - N - S - N - S - N - S - N - S - N - S - N - S - N - S

КАТУШКИ ИНДУКТИВНОСТИ:illustration
  • Катушки индуктивности - рана на 1" диаметре Аморфные ядра Магнетита, которые минимизируют потери гистерезисом
    и высокая температура, произведенная токами Вихря, обычными в других основных материальных выборах.
    Приводя к Улучшенному Коэффициенту Возможности системы из-за минимального различия фазы между током и напряжением.
  • Магнетит - штраф (350 мешей) порошок, который смешан в соотношении 70%-ого Магнетита / 30%-ая Стекловолоконная Смола
    образовывать твердотельное круглое имеющее форму прута ядро откладывает, на который каждая катушка индуктивности является раной.

  • Все Катушки индуктивности - рана с 52 поворотами *12 Магнитов, Формируют соединения коническим способом
    которые вспыхивают далеко от Ротора, чтобы минимизировать явление магнитных, тянутся на ОБОРОТЕ В МИНУТУ Ротора
    как ток вычерчивают от увеличений датчика.
  • Все Разгоняют примесь, катушки индуктивности установлены в парах - Один на каждой стороне платы ротора и формировали соединения последовательно с полярностями поля согласования.

  • Я буду также контролировать разработку BIFILAR конической катушки индуктивности.

КОНИЧЕСКОЕ ПРОВЕТРИВАНИЕ как описано Питером Линдерманном ... в Конвергенции Keelynet 2001
Уникальное нулевое сопротивление удаляет сердцевину разработки, где увеличение тока, требованного нагрузкой не приводит ни к какому сопротивлению движению магнита мимо ядра катушки индуктивности, разработка для нормальной катушки индуктивности solenoidal имеет формирующуюся соединения рану сверху донизу и поскольку магнит передает катушку индуктивности, сопротивление его увеличениям прохода как увеличение требований тока нагрузки

(помните, что старая армейская рука проворачивала телефонный полевой датчик-
чем больше нагрузки, которую Вы сцепляете с этим, тем тяжелее это должно повернуть рычаг),

Эта новая разработка имеет ядро, где проветривание начинается примерно 1/3 к 1/2 вниз продолжительность ядра и увеличения проветриваний по очереди как это технологии основание ядра, принимая вид конуса с вершиной, указывающей,

Это весьма подобно Униполярному двигателю, который не испытывает никакого сопротивления
независимо от того, сколько тока извлечено приборами нагрузки <

ИМПУЛЬСНЫЙ МОТОРНЫЙ РЕЖИМ:

MOSFET IRFP3710 - Datasheet.pdf
Fairchild QVE00112 - Выдолбленный Оптический Коммутатор - Datasheet.pdf
Задающее устройство MOSFET tutorial.pdf
МОП-ТРАНЗИСТОРЫ и MOSFET drivers.pdf

КОММУТАТОР: иллюстрация

  • Непрозрачный Диск Фотокоммутатора с 5 полюсами
    присоединенный к одной стороне робота ореха блокировки на шахте и центрифугирует с Ротором.
  • Поскольку это делает так, это разламывает пучок IR 5, позиционирует из Выдолбленных Фотопрерывателей, установленных вокруг его ребра.
  • Эти 5 Фотопрерывателей постоянны, и выровненный к угловому позиционируют из этих 5, Запускают Катушки индуктивности..
  • Тонкие радиальные щели были сокращены в окружность Диска Коммутатора
    маркировать угловое позиционирует из 8 магнитов мишени ротора.
  • Хотя только один Фотопрерыватель запустит в любой момент, запуская рисунки этих 5 изменится. иллюстрация
  • Кроме того, Фотопрерыватель запустит моностабильный мультивибратор
    позволять динамическую проверку увольнения времени задержки и длительности импульса.

КОММУТАТОРЫ MOSFET:
  • Каждый Фотопрерыватель запускает Быстродействующий MOSFET Возможности Твердотельный коммутатор.
    поставляя короткое замыкание, острое, высокий импульс тока к ее связанному Запускают Катушку индуктивности.

  • Каждый MOSFET Возможности питается Максимом МАКС628 Быстродействующая ИС Задающего устройства MOSFET.
    Этот интерфейс признает, что Уровень преобразователя запускает импульс, и обостряет это использующий внутреннюю Триггерную схему Шмидта
    перед подачей внутреннего приветственного MOSFET 2 теплоотвода тока ампера / исток
    заряжаться / разряд тяжелая входная емкость логического элемента MOSFET Возможности на максимальной скорости
    таким образом уверяя досягаемость MOSFET Возможности их самое низкое СОПРОТИВЛЕНИЕ В ОТКРЫТОМ СОСТОЯНИИ и разложение.

  • Приборы MOSFET Возможности, выбранные для этого проецируют - IRFP3710 HEXFET ® произведенный Международным Ректификатором.
    Эти приборы являются паспортными в 100 вт 57 Электрогитар с СОПРОТИВЛЕНИЕМ В ОТКРЫТОМ СОСТОЯНИИ 0.025 омов.
    Они помещены в корпус в пластичном К - 247AC случай с металлом (Сток) объединительная плата и изолированное монтажное отверстие.

УВОЛЬНЕНИЕ ИМПУЛЬСА:
  • Импульс Увольнения создает сильное поле взрыва вокруг Запускающейся Катушки индуктивности
    это поляризовано, чтобы отразить магнит Ротора, лежащий между Запускающейся парой Катушки индуктивности.
  • Только одна полярность магнитов Ротора отражена
    • как рассматривается от передней печатной платы, СЕВЕР отражен
    • рассматриваемый от тыловой печатной платы только ЮГ отражен
  • Увольнение против одной полярности магнитов Ротора устраняет потребность
    полностью изменять Импульсную полярность на Запускающихся Катушках индуктивности.
    Упрощение Интегральных схем возбуждения значительно.
    Поэтому, это должно быть расценено, поскольку Униполярное Запускает Систему.

  • Запускающийся Импульс заставляет катушки индуктивности отражать ОБА лица магнита Ротора одновременно.
  • Так как Запускающиеся катушки индуктивности постоянны,
    это отвращение вынуждает магнит быть изгнанным с большой силой в направлении спина Ротора.
  • Запускающийся Импульсный выбор времени и продолжительность - критические динамические коэффициенты
    которые лучше всего оптимизированы в режиме реального времени микроконтроллером.

УВОЛЬНЕНИЕ ORDER:illustration
  • Возможности взрывов происходят, каждые 9 °, 18 °, 27 °, 36 ° и 45 ° вращения иллюстрированы
  • 90°, 180 °, 270 °, 360 ° также возможны, хотя с уменьшающейся поставкой энергии - (полезный как Курсирующие Режимы)

ИМПУЛЬСНЫЙ ДВИГАТЕЛЬ: МИКРОКОНТРОЛЛЕР

  • Я полагаю, что активная оптимизация в реальном времени - критический коэффициент в импульсной-моторной разработке

  • В то время как, как надежное,
    двигатель должен функционировать без любого Микроконтроллера вообще,
    вставка Микроконтроллера между Коммутатором и
    Коммутаторы MOSFET позволяют динамическую проверку увольнения аспектов в реальном времени.

  • После того, как структура и физическая оптимизация закончены, конфигурация установлена
    и динамически постоянный. Что остается, динамическая переменная - ОБОРОТ В МИНУТУ
    который должен быть оптимизирован. Как ОБОРОТ В МИНУТУ = Производительность.

  • Изменение угла увольнения, устанавливая переменный кольцевой регистр времени задержки времени
    это изменяется динамически с ОБОРОТОМ В МИНУТУ, может компенсировать за
    физические допуски структуры и динамический тянутся.

  • Динамическая проверка разгоняет примесь - импульсная возможность минимизирует, запускают расход энергии
    и учитывает каботажное судоходство во времена уменьшенного выходного потребления

  • Микро получит импульсы триггерной схемы от Коммутатора
    и внесите изменения во времени задержки и продолжительности перед выпуском их
    к Коммутаторам MOSFET.

  • Микро позволяет для непрерывной оптимизации и регулирования ОБОРОТА В МИНУТУ,
    тяните компенсацию, и учет исправлений угловых и радиальных
    погрешности и магнитов и катушек индуктивности из-за допусков структуры.

  • BasicX-24 NetMedia Inc Tuscon, Аризона - Микро, которое я выбрал
    для моих начальных усилий из-за его существенной скорости и памяти,
    математика плавающей запятой, перерывы, таймеры и бортовой ADC's на 10 битов.
    Это программирует в очень быстродействующем составляющем собственность ОСНОВНОМ

  • ОСНОВНАЯ Печать 2 Параллаксом испытывает недостаток в особенностях и ускоряться, это проецирует, требует.
    Я планирую использовать Печать как устройство подачи показа индикатора на жидких кристаллах в контроллере.
    Я не нагрелся до ФИЛЬМОВ и их кодекса Сборки все же.

  • С Микро удалил Коммутатор, должен быть в состоянии запустить МОП-ТРАНЗИСТОРЫ непосредственно,
    хотя с уменьшенной эффективностью, чтобы учесть неисправность Микро.

ДАТЧИК: ИСПРАВЛЕНИЕ / КОНДЕНСАТОРНЫЙ БАНК ДАННЫХ

  • Его конфигурацией, этот прибор производит 15 отличных Фаз переменного тока в его производительности без совершенно согласования, выступающего против фаз.
  • Поэтому, чтобы сливать производительность вместе, различия ФАЗЫ переменного тока должны быть устранены исправлением к постоянному току.
  • Каждая производительность датчика должна быть Fullwave, Детектированным к постоянному току прежде, чем быть слитым с другой производительностью
    заряжать банк данных электролитических конденсаторов, которые накапливают полную производительность датчика.

  • Мостики ректификатора используют Диоды шоттки для их Высокой Эффективности, Высокой Силы тока, Высокой скорости и Низкого снижения напряжения.

  • Конденсаторный Банк данных состоит из нескольких Низких-ESR Высоких Значений, Компьютер Сортируют Electrolytics
    связанный параллельно и размещенный в предельных винтом радиальных канистрах.

БАТАРЕЯ: УПРАВЛЕНИЕ

  • Банк данных Батареи состоит из минимума двух Батарей Кислоты Вывода Цикла 12 вт глубиной.
    Батарея "ШИНЫ" и Батарея "ЗАРЯДА".
  • Требованная Электрогитара / номинальное значение параметра Часа батарей должна все же быть определена.
  • Поскольку Двигатель обедняет Батарею "ШИНЫ", Батарея "ЗАРЯДА" перезаряжается Датчиком / Зарядное устройство.
  • Норма Заряда должна превысить Норму Разряда, так, чтобы Батарея B готова, когда Батарея A исчерпана.
  • Срок службы Батареи не находится на моей проверке, но может быть расширен электронным постоянным клиентом, или химический реактив де-sulfation проводят технологическую операцию.
  • Может рассмотреть попытку... "BATCAPs", сделанный Xstatic... Перемычка

ЗАРЯДНОЕ УСТРОЙСТВО БАТАРЕИ:
  • Высокочастотное Зарядное устройство Импульса Емкостного разряда запланировано, но еще не разработано.

КОММУТАТОР БАТАРЕИ:
  • Так как Переключение на батарейное питание будет нечастым случаем,
    простой Высокий ток Реле Возможности DPDT должен быть достаточен пока.
  • Дополнительный MOSFET Возможности Твердотельное переключение может быть суммирован позже.

БЕСКОНЕЧНОЕ ДВИЖЕНИЕ: Неизбежный Вопрос

  • Как это понятие часто посещает нас всех ... наша первичная насмешка от близорукого
  • Позвольте мне быть абсолютно ясным на этом пункте, это не НЕ, никогда, Бесконечный Прибор Движения. Спасибо.

  • Бесконечное Движение подразумевает вечность.
    Ничто искусственное не вечно. Ни один не будет этот прибор, которым прогоняют навсегда. Это - путь всей технологии.
  • В конечном счете, некоторый компонент будет пробой или изнашивать физически или терпеть неудачу электрически
    приводя достаточно вниз ко времени, чтобы заменить или восстанавливать компонент.
    Впоследствии, прибор может быть повторно начат и прогнан до следующей неисправности.

  • ОДНАКО, недавняя пригодность возможного Редкоземельного Бора Железа Неодима постоянные магниты
    приближает нас чем когда-либо к достижению такого прибора.

  • Моя главная цель состоит в том, чтобы максимизировать производительность энергии и ВРЕМЯ ПРОГОНА ПРОГРАММЫ и минимизировать ВНИЗ время
    минимизируя потери энергии везде, где возможно, типа высокой температуры, износите, трение, тянитесь, колебания, и т.д
    и по выбору материалов для расширенной долговечности.

Полноценность такого прибора в сельских или пустынных участках мира должна быть очевидной для любого.

Даже / Нечетное Антицевочное зацепление Пассивного компонента

Исследование Антимошенничающего метода... Я произвел эту мультипликацию
в котором интересный аспект появляется в видимость.
Мошенничающий баланс центрифугирует 16 раз для каждого спина ротора.
Сходство ряда равного все же выступающие против прогрессивные затмения

Изображенный вот - только Темные Магниты и Белые Ядра.
Коммутатор включен для визуальной ссылки вращения ротора.

ЧЕТНОЕ ЧИСЛО МАГНИТОВ
производит непрерывную синусоидальную производительность датчика.

НЕЧЕТНОЕ число ЯДЕР
создает ряд противостоящих соблазнов с магнитами.

Я не полагаю, что цевочное зацепление может быть полностью побеждено в соответствии с этой схемой без серьезной точности, но понятие нейтрализации пассивного компонента простой конфигурацией является критическим.

Если я не ошибаюсь, эти даты метода в конец 1800-ых
но я понятия не имею, кто кредитовать это к.


THE NEOGEN DYNAMO

WOUND COMPONENTS at the Univesity of Surrey, UK

  • Nikola Tesla on the subject of Dynamos ...

    In our dynamo machines, it is well known, we generate alternate currents which we direct by means of a commutator, a complicated device and, it may be justly said, the source of most of the troubles experienced in the operation of the machines. Now, the currents, so directed cannot be utilized in the motor, but must - again by means of a similar unreliable device - be reconverted into their original state of alternate currents. The function of the commutator is entirely external, and in no way does it affect the internal workings of the machines. In reality, therefore, all machines are alternate current machines, the currents appearing as continuous only in the external circuit during the transfer from generator to motor. In view simply of this fact, alternate currents would commend themselves as a more direct application of electrical energy, and the employment of continuous currents would only be justified if we had dynamos which would primarily generate, and motors which would be directly actuated by, such currents.
    Adopted from T.C. Martin, "The Inventions, Researches and Writings of Nikola Tesla," New Work: Electrical Engineer, 1894, pp. 9-11.

    • DYNAMO
      A device for converting mechanical energy into electrical energy, especially one that produces Direct Current

    • DYNAMOTOR
      An electrical machine having a single magnetic field and two independent armature windings
      one acting as a Motor and the other acting as a Generator
      Used to convert Direct Current from an accumulator into Alternating Current

Acknowledgements: To those who inspired me by their diligent work and those who have assisted me in my efforts Like so many of you ...

I have enjoyed electronics for over 3 decades now
but devices just keep failing predictably day in and day out ... BORING!

It was my good fortune to discover an active underground of new ideas and old ideas resurfacing. Mr Townsend-Brown's asymmetrical capacitance high-voltage lifters are particularly interesting devices.
I never in my wildest dreams imagined a capacitor could fly !!! ...

However, before I could begin a lifter project, I discovered information concerning BILL MULLER and his home-built Dynamo. Quite a massive thing it is. So, I chose to work along his line and attempt to contribute to the design development. For several reasons, I've chosen to work at one-half Bill's original scale, however.

I never gleaned any details of exactly how Mr Muller applied drive with his arrangement of 5 drive coil positions. So, I've illustrated some useful firing patterns as you'll find animated below.

I see such pages as these across the net and thought one more couldn't hurt. I admire the work of so many of you and I sincerely encourage you to continue your efforts. The world needs this technology so desperately.

I've tried to include a clear vision of my efforts here for you.
If you find anything here interesting or see a pitfall ahead of me that I don't see feel free to email me and I will reply as my schedule permits.

And, of course, we all owe humble homage to the greatest mind ever to grace our species, the incredible NIKOLA TESLA himself.

For opening our eyes and minds and changing our world and our lives.
Whose very existence has touched every human life on the planet. Lifting us all from ages of darkness and into light. And for endowing me with a deeper personal appreciation for the creative process.

Having emerged just recently into public view ...
I sincerely appreciate the warm welcome I've received from the web community at large and I wish to extend a very special welcome to Carmen Miller. ... I'm honored by your visits.

REX HEBERT ... 04 / 30 / 2005
I invite Comments, Suggestions, Questions via ... Forum or Email

• On a solemn note •
It has been brought to my attention, so regretfully, that Bill Muller has passed from this world.
Though I was not privileged to know him personally, I truly wish I'd had the opportunity. I believe we'd have been good friends. May I offer my sincerest condolences to his family, friends and loved ones.
Bill's lovely and brilliant daughter Carmen has dedicated herself to continuing her father's legacy and has plans that will bring us all closer to realizing Bill's lifelong dream.
Carmen has graciously allowed me to present these links for all those with continuing interest ...

• Muller Power Inc.
• Article by Jeane Manning ... PDF
• A summary of Bill's Dynamo
by Dr. Hans Petermann

...and Coming Soon: http://www.opensourceenergy.org/

Primary Concerns:

  • The Temperature of the Magnets must never exceed 150° F ... (note: higher temp NeFB is now available)
  • The use of Ferrous Metals must be minimized where possible

Identify Losses:
  • Bearing Friction ... heat expansion and mechanical drag
  • Pulse Impact Vibration ... conducted from rotor assembly to front and back hex plates by the bearings
  • Pulse Impact Vibration ... conducted from pulse coils to front and back hex plates by direct contact
  • Magnetic Drag on Rotor ... cogging against magnetite core slugs ( constant )
  • Magnetic Drag on Rotor ... increases with current draw on generator output ( dynamic )
  • Aerodynamic Drag on the Rotor ... manageable via rotor and enclosure design
  • Heat dissipated in Drive Coil Resistance
  • Heat dissipated in Generator Coil Resistance
  • Heat dissipated by MOSFETs and Heatsinks
  • Heat dissipated by Battery charging / discharging cycles

NEOGEN DYNAMO: DESCRIPTION CONCEPT :
  • This dynamo consists of an Axial 5-Pole Pulse Motor integrated with an Axial Permanent Magnet Alternator
    on a single 3/4 inch zinc plated steel shaft and within an open Phenolic cage housing.

PASSIVE ANTI-COGGING :illustration
  • Mechanical Cogging can be a severe problem especially where Neodymium magnets are involved.
  • An Even / Odd arrangement of 16 Magnets / 15 Coils minimizes physical cogging of magnets against coil cores
    by a geometry of progressive balanced cancellation of attractions. A totally passive solution.

MAGNETS :illustration
  • The magnets are Rare-Earth NEODYMIUM IRON BORON 1" X ½" N45 nickel-plated round discs.
  • The magnets are embedded flush into the ½" thick Phenolic Rotor plate
    and arranged around its circumference with 1" spacing between them.
  • The magnet polarities alternate with each position: N - S - N - S - N - S - N - S - N - S - N - S - N - S - N - S

COILS :illustration
  • The Coils are wound on 1" diameter Amorphous Magnetite cores which minimize losses by hysteresis
    and heat generated by Eddy currents common in other core material choices.
    Resulting in Improved system Power Factor due to minimal phase difference between current and voltage.
  • The Magnetite is a fine (350 mesh) powder which is mixed in a ratio of 70% Magnetite / 30% Fiberglass Resin
    to form solid round rod-shaped core slugs upon which each coil is wound.

  • All Coils are wound with 52 turns of #12 Magnet Wire in a conical fashion
    which flare away from the Rotor to minimize the effect of magnetic drag on the Rotor's RPM
    as current draw from the generator increases.
  • All Drive coils are mounted in pairs - One on each side of the rotor plate and wired in series with matching field polarities.

  • I will also be testing a BIFILAR design of the conical coil.

CONICAL WINDING as described by Peter Lindermann ... at Keelynet Convergence 2001
A unique zero resistance core design where an increase in the current required by the load results in no resistance to the magnet motion past the coil core, the design for a normal solenoidal coil has the wire wound from top to bottom and as the magnet passes the coil, the resistance to its passage increases as the load current requirements increase

(remember the old army hand cranked telephone field generator -
the more load you hook to it, the harder it is to turn the handle),

This new design has a core where the winding begins roughly 1/3 to 1/2 down the length of the core and the windings increase in turns as it approaches the bottom of the core, taking the form of a cone with the apex pointing up,

This is quite similar to the HomoPolar motor which does not experience any resistance
no matter how much current is extracted by the load devices<

PULSE MOTOR OPERATION:

IRFP3710 MOSFET - Datasheet.pdf
Fairchild QVE00112 - Slotted Optical Switch - Datasheet.pdf
MOSFET driver tutorial.pdf
MOSFETs and MOSFET drivers.pdf

COMMUTATOR: illustration

  • An opaque 5-pole Photo-Commutator Disc
    is attached to one side of a locking-nut steel collar on the shaft and spins with the Rotor.
  • As it does so, it breaks the IR beam of 5 positions of Slotted Photo-Interrupters mounted around its edge.
  • The 5 Photo-Interrupters are stationary and aligned with the angular position of the 5 Drive Coils..
  • Thin radial slots have been cut into the circumference of the Commutator Disc
    to mark the angular positions of the rotor's 8 target magnets.
  • Though only one Photo-Interrupter will trigger at any instant, firing patterns of the 5 will vary. illustration
  • In addition, the Photo-Interrupter will trigger a monostable multivibrator
    to allow dynamic control of firing delay and pulse width.

MOSFET SWITCHES:
  • Each Photo-Interrupter triggers a High-Speed Power MOSFET Solid-State switch.
    delivering a short, sharp, high-current pulse to its associated Drive Coil.

  • Each Power MOSFET is fed by a Maxim MAX628 High-Speed MOSFET Driver IC.
    This interface device accepts the Sensor-level trigger pulse and sharpens it using an internal Schmidt Trigger
    before feeding an internal complimentary MOSFET 2 ampere current sink / source
    to charge / discharge the Power MOSFET's heavy input gate capacitance at maximum speed
    thus assuring the Power MOSFET's reach their lowest ON-Resistance and dissipation.

  • The Power MOSFET devices chosen for this project are the IRFP3710 HEXFET ® produced by International Rectifier.
    These devices are rated at 100 Volts 57 Amps with an ON resistance of 0.025 ohms.
    They are enclosed in a plastic TO-247AC case with metal (Drain) backplane and insulated mounting hole.

FIRING PULSE:
  • A Firing Pulse creates a strong burst field around a Drive Coil
    that is polarized to repel the Rotor magnet lying between the Drive Coil pair.
  • Only one polarity of Rotor magnets are repelled
    • as viewed from the front panel, the NORTHs are repelled
    • viewed from the rear panel only the SOUTHs are repelled
  • Firing against one polarity of Rotor magnets eliminates the need
    to reverse the Pulse polarity on the Drive Coils.
    Simplifying the Drive electronics significantly.
    Therefore, this should be regarded as a Unipolar Drive System.

  • The Drive Pulse causes the coils to repel BOTH faces of the Rotor magnet simultaneously.
  • Since the Drive coils are stationary,
    this repulsion forces the magnet to be ejected with great force in the direction of Rotor spin.
  • The Drive Pulse timing and duration are critical dynamic factors
    which are best optimized in real time by a microcontroller.

FIRING ORDER:illustration
  • Firings opportunities occur every 9°, 18°, 27°, 36° and 45° of rotation are illustrated
  • 90°, 180°, 270°, 360° are also possible, though with diminishing energy delivery - ( useful as Coasting Modes )

PULSE MOTOR : MICROCONTROLLER

  • I believe active real-time optimization is a critical factor in pulse-motor design

  • While, as a fail-safe,
    the motor should function without any Microcontroller at all,
    insertion of a Microcontroller between the Commutator and the
    MOSFET Switches allows dynamic control of firing aspects in real-time.

  • After construction and physical optimization are completed the geometry is fixed
    and dynamically invariable. What remains a dynamic variable is RPM
    which should be optimized. As RPM = Output.

  • Altering the firing angle by inserting a variable time delay loop
    that changes dynamically with RPM can compensate for
    physical construction tolerances and dynamic drag.

  • Dynamic control of drive-pulse power minimizes drive power consumption
    and allows for coasting in times of reduced output consumption

  • The Micro will receive the trigger pulses from the Commutator
    and make adjustments in delay and duration before releasing them
    to the MOSFET Switches.

  • The Micro allows for on-the-fly optimization and regulation of RPM,
    drag compensation, and allowing for corrections of angular and radial
    inaccuracies of both magnets and coils due to construction tolerances.

  • The BasicX-24 by NetMedia Inc. of Tuscon, Arizona is the Micro I've chosen
    for my initial efforts due to its significant speed and memory,
    floating point math, interrupts, timers and 10 bit ADC's on-board.
    It programs in a very fast proprietary BASIC

  • The BASIC Stamp 2 by Parallax lacks the features and speed this project requires.
    I plan to use a Stamp as an LCD display handler in the controller.
    I haven't warmed up to PICs and their Assembly code yet.

  • With the Micro removed the Commutator must be able to fire the MOSFETs directly,
    though with reduced efficiency, to allow for failure of the Micro.

GENERATOR: RECTIFICATION / CAPACITOR BANK

  • By its geometry, this device produces 15 distinct Phases of AC at its output with no perfectly matching opposing phases.
  • Therefore, in order to merge the outputs together, the AC PHASE differences must be eliminated by rectification to DC.
  • Each generator output must be Fullwave Rectified to DC before being merged with the other outputs
    to charge a bank of electrolytic capacitors which accumulate the total generator output.

  • Rectifier bridges utilize Schottky Diodes for their High Efficiency, High Amperage, High Speed and Low-Voltage-Drop.

  • Capacitor Bank consists of several Low-ESR High Value, Computer Grade Electrolytics
    connected in parallel and housed in screw-terminal radial cans.

BATTERY : MANAGEMENT

  • The Battery Bank consists of a minimum of two 12 Volt Deep Cycle Lead Acid Batteries.
    a "RUN" Battery and a "CHARGE" Battery.
  • The required Amp / Hour rating of the batteries is yet to be determined.
  • As the Motor depletes the "RUN" Battery, the "CHARGE" Battery is being recharged by the Generator / Charger.
  • The Charge Rate must exceed the Discharge Rate, so that Battery B will be ready when Battery A is depleted.
  • Battery Lifetime is not in my control but may be extended by regular electronic or chemical de-sulfation process.
  • May consider trying ... "BATCAPs" made by Xstatic ... Link

BATTERY CHARGER :
  • A High-Frequency Capacitive-Discharge Pulse Charger is planned but not yet designed.

BATTERY SWITCH OVER :
  • Since Battery Switching will be an infrequent event,
    a simple High-Current DPDT Power Relay should suffice for now.
  • Optional Power MOSFET Solid-State switching may be added later.

PERPETUAL MOTION : The Inevitable Question

  • How this notion haunts us all ... our primary ridicule from the shortsighted
  • Let me be absolutely clear on this point, this is NOT, in any way, a Perpetual Motion Device. Thank you.

  • Perpetual Motion implies eternity.
    Nothing manmade is eternal. Neither will this device run forever. This is the way of all technology.
  • Eventually, some component will breakdown or wear physically or fail electrically
    resulting in enough down time to replace or repair the component.
    Afterwards, the device may be restarted and run until the next failure.

  • HOWEVER, the recent availability of affordable Rare-Earth Neodymium Iron Boron permanent magnets
    brings us closer than ever to achieving such a device.

  • My main goal is to maximize energy output and RUN time and minimize the DOWN time
    by minimizing energy losses wherever possible such as heat, wear, friction, drag, vibration, etc
    and by choice of materials for extended life.

The usefulness of such a device in rural or desolate areas of the world should be obvious to anyone.

Even / Odd Passive Anti-Cogging

Examining the Anti-Cogging method ... I produced this animation
in which an interesting aspect emerges into visibility.
The cogging balance spins 16 times for each rotor spin.
Resembling a set of equal yet opposing progressive eclipses

Pictured here are only Dark Magnets and White Cores.
The commutator is included for visual reference of rotor rotation.

An EVEN number of MAGNETS
produces continuous sinusoidal generator output.

An ODD number of CORES
creates a set of opposing attractions with the magnets.

I dont believe cogging can be fully defeated by this scheme without serious precision, but the notion of passive cancellation by simple geometry is crucial.

If I'm not mistaken, this method dates into the late 1800's
but I've no idea who to credit it to.