POD 2 : Basic Tests

Tests by Jean-Louis Naudin
December, 12th, 2002 - JLN Labs

The POD 2 device has been constructed according to the original diagram from Tim Harwood and John Jankowski described at :
http://www.geocities.com/theadamsmotor/pod2.html

The function generator has been set at 2.286 kHz ( 20% Duty Cycle )