POD 2 circuit with a simple coil

Tests by Jean-Louis Naudin
December, 14th, 2002 - JLN Labs

Here, I have used the same electronic circuit ( with the BU508 and the opto-coupler ) than with the POD, BUT, the POD 2 coil have been replaced by a simple inductor ( L = 281 mH, R=4.7 ohms )...

Pulse signal sent to the opto-coupler ( 5.53 KHz at 14 % +DTC )

Voltage across the COIL WITHOUT LOAD and without the capacitor C1

The Voltage measured across the coil with C1 and the LOAD ( 12V/5W light bulb )

The 12 V/ 5W filament light bulb bright with only the back emf pulses

Comment from JL Naudin : The circuit works well with the POD 2 coil and with a simple inductor... So, does the POD 2 coil is really usefull here ? The circuit can be compared to a simple flyback PWM power supply which uses the inductor as a energy tank. But, may be that I haven't done the current POD 2 replication correctly...