The Mini-Romag generator
Towards a possible explanation ?

by Jean-Louis Naudin
Created on 04-08-99 - JLN Labs

The Mini-Romag generator from Magnetic Energy is composed of two main parts : The Rotor and the Stator.
- The Rotor is a brass cylinder with 6 pairs of magnets placed at 60° around its circumference. The magnets polarities are alternatively North and South.
- The Stator is a copper cylinder with 6 flat coils wounded so as the coils axis are tangent to the rotation of the rotor. So, only the orthogonal component of the magnetic field of the magnets is used.

The oscilloscope pictures below, show the signal generated by a moving magnet :
- The left picture is the voltage generated across the coil when a magnet axis crosses the coil axis, this is a conventional setup for a magnetic generator.
- The right picture is the voltage generated across the coil when a magnet axis crosses the middle of the tangent coil (orthogonal component of the magnetic field), this is the case of the Mini-Romag generator.

  • In the left case (conventional generator), you can notice that the signal induced across the coil is symetrical Vs the zero line, the voltage value induced during the approach phase is equal to the voltage induced during the exit phase. During the approach phase of the North pole of the magnet (from the left to the coil axis), a North pole is created on the bottom surface of the coil (according to the Lenz law), this creates the negative voltage shown. When the North pole of the magnet leaves the axis of the coil, a South pole is created on the bottom surface of the coil (according to the Lenz law), this creates the positive voltage shown in the scope picture. The flux in the coil has been reversed in this case. In this case there is always a magnetic coupling between the rotor (magnets) and the stator (coil).

  • In the right case (orthogonal field (Mini-Romag Setup)), you may notice that the voltage induced is more positive than negative (asymmetrical) when the magnet crosses the middle of the tangent coil. During the approach phase of the North pole of the magnet (from the left to the middle of the coil), a North pole is created on the left surface of the coil (according to the Lenz law), this creates the negative voltage shown. During the exit phase of the North pole of the magnet (from the middle of the coil to the right), a South pole is created on the right surface of the coil (according to the Lenz law), this creates the negative voltage shown. The coil flux has never been reversed in this case. Now, look at the middle position (when the magnet crosses the middle of the coil). In this case, the orthogonal magnetic flux density drops to zero (this has been checked with a gauss meter). So the positive pulse induced in the coil is not due to the moving magnet, but it is generated by the collapse of the magnetic field (Back EMF)....In this case there is no magnetic coupling between the rotor (magnets) and the stator (coil) during the positive phase of the signal generated.

This has been confirmed experimentaly. I have used a simple coil with an air core (no drag effect). A simple diode has been used to short the back EMF part, and you can notice that the rotor speed remains constant....
Another test has been conducted by connecting the coil to a power supply (up to 1.37A), I have noticed no significant change in the rotor speed.

So, I have tried to explain only the half part of the Mini-Romag principle, the non-reciprocal effect when the device acts as a generator.

  • Now, how is the device able to run itself as a motor/generator ?

As I have explained previously, there is no magnetic coupling between the rotor (magnets) and the stator (coil) during the positive phase of the signal generated in the tangent coil and also that this positive part of the signal is produced by the collapse of the magnetic field. So, when the current reaches its maximum value the magnet is placed just in front of the middle of the coil. This is the case for all the coils/magnets (from 1 to 6). The wires have been connected so as all the Back EMF voltages are added (see the picture below).

At this moment, we have two important events : the Back EMF current is maximum and the creation of a magnetic field in the coil which contributes to ATTRACT the previous magnet placed at -60°.

For instance :
- the coil #1 attracts the coil magnet #2,
- the coil #2 attracts the coil magnet #3,
- the coil #3 attracts the coil magnet #4,
- the coil #4 attracts the coil magnet #5,
- the coil #5 attracts the coil magnet #6,
- the coil #6 attracts the coil magnet #1.

According to this principle, it seems possible that the Mini-Romag is able to generate its own motional energy at a certain speed and thus, is able to run itself in self-sustained mode....

The use of a copper tube for the stator contributes to increase the attraction of the previous rotor magnet, because the eddy currents induced change their magnetic axis direction due to the magnetic field interaction with the magnetic field generated in the stator coil.

This is a personal analysis, and this proposal needs to be checked experimentaly, so, today, I can't confirm that this device can work really as Magnetic Energy claims, but some premises encourage me to go further in this way...

You will find below some additional informations sent by Magnetic Energy about the "Magnetic Current"...

<<Very briefly, magnetic current is an energy that can flow through a wire, it can jump a gap and change form, it can be conducted through air and space, it can take on an infinite variety of polarities, it will not shock the body but make it numb depending on the intensity (more on this later), it flows when it is attracted to something, it can produce matter or break down matter in the right conditions, it can produce force fields, it can assist in momentum, it can assist in particle detection up close or far away, it can produce heat and cold in the right conditions, it can produce light in the right conditions, it can effect any natural system either enhancing it or alleviating it, it can enhance or detract from literally any energy form, it can be polarized into fields that can serve an infinite number of purposes, it does not deplete the earth's atmosphere like electricity, it occurs in various levels throughout nature, it can be monitored like electricity but it is not the same, nature does not produce electricity - it produces magnetic current that can be measured as electricity, magnetic current can move at a nearly infinite velocity, and it can be altered by the elements it interacts with - this is why the composition of the magnets is so very important - the composition or the elements determine the characteristics of the magnetic current as well as its speed and pulse rate. Every amazing or miraculous human event can be reproduced using magnetic current in the right conditions.>>

Recommended documents:

  • "Magnetic Currents -- the Monopole ?" by Kristen Joseph (Electric Spacecraft Journal July/Aug/sept 1991) Issue No.3

  • "New experiments about the Magnetic Current", Ehrenhaft, Felix, Physical Review, Vol 65, 1944, pp 62-63

  • "Continuation of experiments with the Magnetic Current", Ehrenhaft, Felix, Physical Review, Vol 65, 1944, pp 256

  • "Magnetic Current" Radio News Electric World, April 1945, p22.

From Jean-Louis Naudin : I shall be very interested and this will be very helpful for me, if you send me some additional informations about the "Magnetic Current" and some experiments that I can perform about this. Thanks for sharing your knowledge...