The Mini-Romag Generator

Design and Drawings by Jean-Louis Naudin
Courtesy of Kevin O. from "Magnetic Energy"
created on 03-19-99 - JLN Labs - last update on 11-15-99

The Mini Romag generator from Magnetic Energy uses the principle of moving magnetic flow named "the magnetic current" for generating electrical power. According to Magnetic Energy this generator is able to produce 3.5 volts, 7A DC ( about 24 Watts ) of free electricity while its generate sufficient power to sustain itself...

This generator need to be started by an external motor during about 42 seconds at 2100 RPM. After this charging process, when the energy flow is established in the Romag generator, the motor can be removed and free electrical energy can be used.

This Romag generator is a new revolutionary concept which generates electrical energy without using the first flow of current generated by magnetism, it uses only the untapped natural ressource of the magnetism...

The original hand sketch and all details can be found on the Magnetic Energy web site

HOW THE UNIT WORKS :

The here disclosed 3Ѕ volt, 7 amperage magnet motor/generator must be charged up by driving the main shaft at 2100 RPM for 42 seconds. This charging process manifests as magnetic energy within the six coils of copper wire, the copper tube supporting these coils and the copper coated steel wires wrapped around the magnets. This charging is accomplished while the six coil connection wires, Part #22, are making contact and setting up their alternating magnetic poles. After the 42 second charging time one of these coil connection wires must be opened and this circuit again completed through an energy draw at what could be called 7 amps. See load Part #23. As current is drawn from the six coils, this draw sets up magnetic poles which are a response between the rotor magnets and the coils. This response then causes the main shaft to be rotated by the 12 permanent magnets as they attract and build a release field. Then the driver unit (hand crank) is disconnected allowing the unit to rotate with the load being the activating driving force.

The fields of the magnets must be maintained during their spin movement. These magnetic fields which are encapsulated are achieved by the wiring system. The attract/release of the magnets is a function of several factors. First, the magnets attract field between north and south is completed by taking a crossing path of attract (top of one row to bottom of next, etc.). This action has the effect of fields blending into fields, and a hold—back attract does not happen. Each time a magnet set passes a coil an interchange of like energy between the coils around the magnets and the generating coils sets—up neutral polarities which are ‘release fields’ and prevents a hold—back attract.

One important magnetic assembly is the circuitry which allows this interchange of energy. This is a recycling of a stabilized magnetic/electro energy not electro/magnetic because the field of force is not a case of electrical input, an input that created the magnetic energy, but rather a build—up of magnetic energy which caused an energy thrust.

In further defining the workings of this unit it is important to understand that although electrical and magnetic (energy) work with similar attitudes, the manner in which they work sets—up a differing energy effect. One of these effects is that magnetic structures want to share their f1ow, compatible to the Universal Force, while electrical flow argues, (short circuits, sparks, etc.). Because of this fact the working responses (within the unit) take place, how they are needed, and when they are needed which results in a functioning unit. There is a continuous transmutation process taking place whereby magnetic energy continually generates an energy that manifests a measurable current.

PARTS LIST AND CONSTRUCTION DETAILS

When building your first unit we suggest using the stated materials.

1) Aluminum Base Plate

2) Sleave Bearing, 1" long, Ѕ" inside diameter, oil impregnated brass.

3) 4" long by Ѕ" diameter Brass Shaft

4) Brass 2" diameter Rotor, 1—3/4" long

5) Six rotor slots, each 1—3/4" long by .260 deep by 23/32" wide. These slots are spaced exactly 60 degrees apart.

6) One slot cut in center of Brass Rotor, 360 degrees around, ј" wide by 5/16" deep.

7) 12 slots (formed from the six slots as the 360 degree cut is made). Each slot is lined with .010 thick mica insulation.

8) A total of 228 pieces of U—shaped .040 thick copper coated steel wires. Each slot (Part #7) has 19 pieces of these wires fitted into the Mica, thus these wires do not contact the Brass rotor. The lead edge of these wires is flush with the Rotor’s outer surface and the trail edge protrudes 1/8" above the Rotor’s outer diameter.

9) Eleven complete turns of .032 thick copper coated steel wire. These 11 turns or ‘wraps’ accumulate to 3/8" wide and the same pattern is placed around all 12 magnets. When placed into the bent wires #8, they are a snug fit making firm contact.

10) Are 12 pieces of .005" thick mylar insulation inserted into the cores of the wires #9.

11) 12 permanent magnets, insulated with the mylar, to not contact wires # 9. These magnets measure 3/4" long, 5/8" wide, 3/8" thick and are made of a special composition and strength. Alnico 4, M—60; 12 AL, 28 Ni, 5 Co, bal Fe, Isotropic permanent magnet material cooled in magnetic field, Cast 9100 TS. 450 Brin, 2.2 Peak energy product. When inserted in the rotor the outer faces of these 12 magnets are not to be machined to a radius. The center of these magnets pass the center of the coils with 3/32" clearance. The edges, where the wires are wrapped, pass 1/32" away from the coils. This ‘changing magnet spacing’ aids in not only the release cycle but also contributes to rotational movement. (Sharp magnet edges which are facing the coils are to be sanded to a small smooth radius.)

12) Magnet polarity placement into Rotor.

13) Connection pattern for wires wrapped around magnets. The 12 wire wraps are divided into two sections, upper and lower of six each. There are no connections between these sections. The magnetic flow direction between the upper 6 wraps and the lower 6 wraps is attained by the ‘flow direction’ as shown in Figure 5. Viewing Figure 6 shows the wires wrapped around the magnet starting at the top ‘north’ half and then after 11 complete turns the wire exits at the lower ‘south’ half. As this wire then goes to the next magnet it arrives at an attract wire which is its ‘north’ side. Thus all wires get interconnected from south to north magnet half or north to south magnet half. The actual connections should be crimped copper clips not solder with insulation tubing to prevent contact to the Rotor body.

14) A .030 thick copper tube (stiff material) 2" long by 2Ѕ" inside diameter.

15) Are six slots cut at the top of tube #14. These slots are 5/8" wide by 1/32" deep spaced at 60 degrees apart.

16) Are six slots cut at the bottom of tube #14. These slots are 5/8" wide by 5/16" deep and in line with the upper slots #15.

17) Six copper tube mounting points.

18) Acrylic ring to hold Part #14, measuring 3—3/4" O.D., 2ј" I.D., 3/8" thick bolted directly to Part #1. This ring has a .030 wide groove cut ј"deep to allow the six copper tube mounting points, Part #17, to be inserted.

19) A .002" thick plastic insulation paper to be placed around the inside and outside of Part #14.

20) Are six coils of insulated copper wire, each coil having 72 turns of .014 thick wire. Each coil is wound with two layers, the bottom layer to completely fill the 5/8" wide slot with 45 turns and the top layer to span 5/16" wide with 27 turns. To be sure each coil has the exact wire length or 72 turns, a sample length wire is wrapped then unwound to serve as a template for six lengths. A suggested coil winding method is to fill a small spool with one length then by holding the copper tube at the lower extension, then start at the plus wire in Figure 2 and temporarily secure this wire to the outer surface of the tube. Next, place the pre—measured spool of wire inside the tube, wrapping down and around the outside advancing clockwise until the 5/8" slot is filled with 45 turns. Then, return this wire back across the top of the coil for 15/32" and winding in the same direction again advance clock—wise placing the second layer spanned for 5/16" with 27 turns. This method should have the second layer perfectly centered above the first layer. After winding this coil, repeat the process by again filling the small spool with another length of pre—measured wire. A very important magnetic response happens as all six coils have their second layers spaced as disclosed.

21) This number identifies the top view of the second layer.

22) Connection pattern for six coils. When the unit is driven at start—up (hand crank) for 42 seconds at 2100 RPM, all six jumper wires must be together which means the plus wire goes to the minus wire connected by the start switch. After 42 seconds the load is added to the circuit and the start switch is opened. To double check your connections between the coils, note that the finish wire of coil #1 goes to the finish wire of coil #2, which is top layer to top layer. This pattern then has start of coil 2 (bottom layer) going to start of coil 3 (also bottom layer). When the copper tube with the coils is placed around the rotor, the distance from any magnet to any coil must be identical. If it measures different, acrylic holding shapes can be bolted to the aluminum base, protruding upward, and thus push the copper tube in the direction needed to maintain the spacing as stated.

23) Wires to load.

24) Wires to start switch.

25) Rotational direction which is clock—wise when viewing from top down.

26) Acrylic dome for protection against elements.

27) Coating of clear acrylic to solidify rotor. Do not use standard motor varnish. Pre-heat the rotor and then dip it into heated liquid acrylic. After removal from dip tank, hand rotate until the acrylic hardens, then balance rotor. For balancing procedure, either add brass weights or remove brass as needed by drilling small holes into rotor on its heavy side.

28) Insulation tubing on all connections.

29) Shaft for start purposes and speed testing (if desired).

This concludes the parts list for the Mini-Romag.

This simple unit demonstrates profound concepts and has a surprising number of applications. Remember, it must have a load to work, something that attracts magnetic energy. Build this unit and explore new possibilities with us.

All these informations has been shared freely with courtesy of Magnetic Energy, special thanks to them for sharing their wonderful and advanced technology...