The Time Energy Pump project

created on 10/15/97 - JLN Labs - last update on 10/15/97

Tep V8.0 - A Parametric Pump oscillator

Green : Pumping coils ( resonance frequency Fp=2 Fo), Red : Collector coils ( resonance frequency Fo )

Grey : Magnets in attractive mode, Yellow : a gyroscopic particle in the Ferrite material ( spinning at Fo ).