OUR NEW VORTEX TECHNOLOGY = TESLA'S RADIANT ENERGY TECHNOLOGY!

Based on work done by Nikola Tesla, Ed Gray and Creative Science - Vortex Technology.
This motor really works! As you will see for yourself when you build it.

Comes with a money back Guarantee! This is not a scam as some would have you
believe! We are good people and we know what we sell works!
We have spent many hours and years of research on this motor.

We first discovered Vortex energy in 1996, we began building motors and generators
with it. Thinking this new type of electrical energy was our own discovery, we soon
found out that Vortex energy was simply a rediscovery of Nikola Tesla's
Radiant energy ( free energy ) work.

FREE POWER FOR YOUR HOME, CAR OR GARAGE!
 Supplies and parts can be found at your local hardware store or on the internet!

 This engine runs very quiet and does not pollute the air!
The rpm's are adjustable or can be built to run at one speed.
This engine does not run on any type of gasoline, oil or any other combustible fuel.

Many years of research have went into this motor ( Based on 3 US Patents! )

 Up to 350hp can be possible once you learn the secrets of building this engine.

0 - 3000 Rpm's, ( rpm's are adjustable )
The outer casing can be made of 3/4" plywood board or metal. Connect a DC or AC Generator to this motor
and provide your own electricity DC or AC.

* Guys, if you do not get these plans now, you will be kicking yourself in the pants tomorrow!

Many magazine articles have been written about our engine
You may have read about us in the 1996 July issue of Exotic Research magazine or News Energy.
Popular Science has also known about free energy devices since the early 1920’s and 1930’s and have written many articles on these devices. Tesla was an inventor of alternating current
and motors as well as many free energy devices.

See More Photo's Below.....

Creative Science & Research PO BOX 557 New Albany, IN. 47151

New Free Energy Vortex DC Motor / Generator

I would encourage complaints to the Attorney Generals Office of his state if users cannot get a refund on their money. He is misrepresenting the devices.

HE WILL NOT HONOR HIS "MONEY BACK GUARANTEE"

From Rick Harrison as displayed on http://www.fuellesspower.com/vortex.htm photos and text below copyright by fuellesspower.com

There selling plans for $200.00

A new discovery never seen before!

Rick Harrison discovered this by accident, it's
a new way to extract free spinning electrons
that have been excited within a copper coil,
It is an unusual reaction taking place! Rick likes
to call it a vortex effect, once DC energy is
applied to the copper primary coil in a pulsing
method, this energy acts as a catalyst and Rick's
new vortex device takes over and vacuums more
free spinning electrons from the copper, in a
vacuum vortex effect! 25 times more energy can
be extracted from a generator coil!

Dear Customers
Thank you for your support and the many letters you have sent us! We are glad we have motivated many of you to research and study Free Energy and to build your own free energy devices. We are now celebrating our 7th year!
Many of you have stated how awesome and amazing the Fuelless Engine is, " well my friends, you haven't seen nothing yet! "

You want more power? Do you want more detailed plans? Do you want a new source of Free Energy that is far greater than the Fuelless Engine? A device you can build in just one week? Then guys you have got to see these plans, Includes color Photo's, detailed plans with a full Preliminary test and data sheet, these plans are fully loaded and ready to go! Shows you how to build the vortex device to run a small dc motor, The dc motor is also a special design of Rick's which is included in the plans, you will be amazed how easy this dc motor is to build and scale up to run at any horse power you desire! Anyone who knows anything about free energy has heard of the Joe Newman motor, well this Vortex DC Motor will be easier and cheaper to build than the Joe Newman motor! You can build a working model in less than a week! and it will cost less than $100 to build! I am so excited about this discovery I want the whole world to know about it!

Believe me, this new Vortex Energy Discovery will keep you up at night wondering how and why it works!

We have many Research Companies, Schools and Universities that have Researched, studied and built many of our devices. So to you, I give a 20% discount! ( please send your business card or letterhead along with your order.) I want you more than any of my customers to build and study this new discovery of mine. Then you will see for yourself how awesome this great new power is!

Thank you, Rick Harrison