Статьи и очерки

Магнетизм для всех

Перевод статьи Андрей Гейма (Andrey Geim) Everyone's Magnetism, Physics Today, September 1998.

20.11.2003

Если вы скажете ребенку, играющему с подковообразным магнитом и кусочками железа, что у его дяди есть гораздо больший магнит, поднимающий все и всех, то ребенок, пожалуй, поверит и может быть даже попросит прокатить его на таком магните. Если бы при этом разговоре присутствовал физик, то он (или она), вооруженный знанием и опытом, возможно лишь снисходительно бы улыбнулся. Физик должен хорошо знать, что есть совсем немного сильно магнитных материалов, таких как железо или никель, тогда как остальные вещества этим свойством не обладают. Или чтобы быть более точным: остальные вещества являются в миллиард раз менее магнитными. Это число слишком велико, чтобы даже самые могучие магниты могли поднимать тела из обыкновенных веществ (например, воду). Увеличение магнитного поля в миллиард раз встречается только в нейтронных звездах. Но в этом случае знание и опыт обманули бы физика: на самом деле все вещества могут быть подняты с использованием магнитных полей, которые в наши дни довольно стандартны. В принципе, даже ребенок мог бы левитировать с помощью магнита, как мы увидим ниже.

Левитирующая клубника. Схема установки. Объект, в данном случае ягода (справа) помещен в отверстие диаметром 4 см Биттер-магнита. Когда напряженность поля в центре около 16 Т, градиент магнитной силы в точке левитации (вблизи верхнего края внутренней обмотки - coil 2) точно уравновешивает силу гравитации на молекулярном уровне в этом явно "немагнитном" объекте.
Здесь поле около 10 T и ягода становится слабым магнитом в котором индуцировано поле около 1 гаусса. Это значит, что по поверхности ягоды течет поразительно большой ток (порядка ампера), но этот ток является суммой микротоков, индуцированных в атомах. Он не диссипирует и не может привести к электрошоку левитирующих живых существ.

Наша дважды обманутая интуиция

Картинки, сопровождающие эту статью, показывают ягоду садовой земляники (в оригинале - лесной орех - ред.) (рис. 1), лягушку (рис.2) и капли воды (рис. 3), которые парят - левитируют - в магнитном поле с напряженностью примерно 10 T. Эта величина только в несколько раз больше, чем в существующих постоянных магнитах (около 1.5 T) и всего лишь примерно в 100 раз сильнее, чем магнитное поле магнита обычного холодильника. Достаточно открыть учебник по магнетизму, чтобы сообразить, что такие поля могут поднимать "немагнитные" материалы. Действительно, магнитная сила, действующая на вещество с объемом V и восприимчивостью [image] в магнитном поле B равна [image], где магнитный момент [image]. Эта сила должна компенсировать гравитационное притяжение [image] ( [image] - это плотность вещества и g - ускорение свободного падения). Следовательно, вертикальный градиент квадрата поля [image], нужный для подъема тела, должен быть больше, чем [image]. (Заметим, что поднять тело - не означает заставить его левитировать. Это последнее подразумевает стабильное парение).

Из-за перестройки электронных орбит в магнитном поле все предметы, даже "немагнитные", проявляют диамагнитные свойства, что определяет наименьший предел их отклика на магнитное поле. Стандартные учебники показывают, что для большинства материалов отношение [image] близко к 10-5 на грамм/см3. Чтобы поднять такое вещество, требуется вертикальный градиент квадрата поля порядка 30 T2/см. Предполагая, что соленоид имеет зазор l~10 см с сильным полем, и беря приблизительно [image], находим, что поля порядка 10 T достаточны для подъема практически любых веществ вокруг нас. Наша интуиция обманута дважды: во-первых, мы имеем склонность игнорировать квадратичное увеличение подъемной способности магнитного поля при его возрастании. Во-вторых, магнитное поле, которое на самом деле требуется для подъема куска железа, равно всего лишь нескольким гауссам, что во много раз меньше магнитного поля в объеме подковообразного магнита.

Диамагнетизм был открыт Майклом Фарадеем в 1846 г., но никто не думал в те времена, что он может привести к какому-нибудь заметному эффекту. Уильям Томсон (лорд Кельвин), ссылаясь на левитацию, как на проблему "гроба Магомета", выразил это мнение следующим образом: "Наверное, никогда не станет возможным наблюдать этот эффект, принимая во внимание трудности создания достаточно сильного магнита и получения достаточно легкого диамагнитного вещества, так как магнитные силы чрезмерно слабые." [1]

Поля, достаточно сильные для подъема диамагнитных веществ, стали доступными в середине 20-го столетия. В 1939 г. Вернер Браунбек заставил левитировать маленькие бусинки графита в вертикальном электромагните [2]. Графит имеет максимальное отношение [image] (около 8 10 -5 см3/г), известное для диамагнетиков. Сегодня этот эксперимент может быть повторен с использованием просто сильного постоянного магнита, например, сделанного из неодима, железа и бора. Оставляя в стороне сверхпроводники (которые являются идеальными диамагнетиками), левитировавшие впервые в 1947 г. в экспериментах Аркадьева, потребовалось еще полвека, чтобы переоткрыть возможность левитации обычных, имеющих комнатную температуру, материалов. В 1991 г. Эрик Бюнон и Робер Тюрнье подняли в магнитном поле воду и некоторые органические материалы [3]. Им скоро последовали другие исследователи, которые левитировали жидкий водород и жидкий гелий [4], а также яйца лягушки [5]. В то же самое время Жан Киис Маан и я заново открыли диамагнитную левитация в Университете Ниджмегена в сотрудничестве с Умберто Кармона и Петером Майном из Ноттингемского Университета в Англии. В наших экспериментах [6] мы левитировали практически все вокруг нас, начиная с кусков сыра и пиццы, и кончая живыми существами, включая лягушек и мышей. Надо заметить, что магнитные поля, использовавшиеся в этих экспериментах, уже были доступны в течение нескольких десятилетий, возможно, в полудюжине лабораторий мира. Потребовался только час работы, чтобы получить левитацию при комнатной температуре. Тем не менее даже физики, которые в своей исследовательской работе использовали сильные магнитные поля каждый день, не осознавали эту возможность. Например, когда мои коллеги и я впервые представили фотографии левитирующих лягушек (рис. 2), многие наши коллеги восприняли их как розыгрыш - первоапрельскую шутку.

Рис. 2: Летающая лягушка, в отверстии того же Биттер магнита, что на рис.1. Как обсуждается в тексте, помимо дезориентации из-за невесомости эта лягушка - как и любой другой живой организм - по-видимому, не испытывает никаких неприятных ощущений в столь сильных (до 20 Т) магнитных полях.

Как бы ни противоречил интуиции магнитный подъем явно немагнитных предметов, физиков ждут и другие сюрпризы при изучении диамагнитной левитации. Попробуйте, например, левитировать кусочек железа: вы найдете, что хотя легко сможете поднять этот кусочек подковообразным магнитом, но заставить его парить свободно не получится ни при какой конфигурации магнитов. Чтобы понять эту ситуацию, полезно вспомнить теорему Ирншоу, которая говорит (как недавно переформулировал Майкл Берри), что ни один стационарный объект, сделанный из масс, зарядов и магнитов, не может устойчиво парить в пространстве под действием любой фиксированной комбинации электрических, магнитных и гравитационных сил [6,7]. Доказательство простое: устойчивое равновесие пробного магнита (или пробного заряда) во внешнем поле требует, чтобы его полная энергия (магнитная, электростатическая и гравитационная) имела минимум. Но это невозможно, так как потенциал должен удовлетворять уравнению Лапласа, решения которого не имеют изолированных минимумов (или максимумов), они имеют только седловые точки. Похоже теорема Ирншоу так прочно забыта, что мне много раз предлагали схемы для стабильной левитации постоянных магнитов или парамагнитных веществ. Первоначальная теорема может быть расширена и на случай намагниченных материалов: парамагнитные вещества не могут левитировать (кроме случая, когда они помещены в более сильной парамагнитной среде, что делает их эффективно диамагнитными).

Только диамагнитные материалы могут обойти правило [1,6]. Удивительно, что Кельвин осознал это так рано, в 1847 году, всего лишь восемь лет спустя с момента формулировки теоремы Самуилом Ирншоу, и качественно показал, что диамагнитные материалы могут стабильно парить в магнитном поле. Теорема неприменима, так как диамагнетизм - квантовое явление, и он не может быть описан какой-нибудь конфигурацией классических магнитов, что требуется в теореме Ирншоу. По-другому можно сказать, что диамагнетизм включает в себя движение электрона вокруг ядра и, следовательно, не является фиксированной комбинацией зарядов, которая требуется в теореме.

Если даже предмет может левитировать, это вовсе не гарантирует, что он так и сделает, когда его поместят в сильное магнитное поле. Правильные условия для левитации требуют удивительно тонкой настройки. Например, увеличение магнитного поля всего на несколько процентов обычно дестабилизирует левитацию и приводит к падению предмета. Диамагнитный предмет может левитировать только близко к точке перегиба вертикальной компоненты магнитного поля [6], где [image]. заметим, что это чисто геометрическое условие, которое не зависит от величины поля. Пространственное протяжение области стабильной левитации обычно составляет маленькую часть размера магнита - всего 2 сантиметра для нашего полуметрового Биттер-магнита, например. Соответственно, величину поля надо аккуратно подобрать, чтобы компенсировать гравитацию в этой особой точке. Если поле немного слабее, чем надо - предмет падает. Если сильнее - поле неустойчиво в горизонтальном направлении, и только стенки магнита остановят боковое движение предмета, заканчивающееся падением.

Легкое дуновение воздуха может просто разрушить левитацию. Те, кто пробовали левитировать высокотемпературные сверхпроводники, возможно поднимут свои брови, так как они не встречали таких проблем. Однако, сверхпроводниковая левитация использует преимущество того факта, что линии магнитного потока "закреплены" внутри сверхпроводника. Как раз это обстоятельство делает картину парящих сверхпроводников таким обычным зрелищем. Уберите это свойство сверхпроводника, и тут же потребуется аккуратная подстройка как пространственного положения, так и величины поля.

Уникальные свойства, волнующие применения

Идея диамагнитной левитации так привлекательна, что физики-экспериментаторы, когда впервые узнают про нее, естественно начинают думать - хотя бы короткое время, как использовать эффект в их конкретном исследовании. Действительно, сверхпроводящие магниты с зазором при комнатной температуре сравнительно дешевы в наши дни - разумный основной комплект стоит около 100 000 долларов, что делает доступ к левитации позволительным даже для индивидуальных исследовательских групп.

Что касается возможных применений, некоторые свойства диамагнитной левитации действительно уникальны. Прежде всего, такая левитация дает нам подвеску без трения, параметры которой (такие как жесткость) легко можно регулировать изменением профиля поля. Это свойство позволяет, например, проектировать сверхчувствительные гравиметры и другое геофизическое оборудование для задач, в которых требуется чувствительность к незначительным изменениям гравитационного поля. Принципиальная простота и гибкость таких инструментов, отсутствие скачков потока и возможность включать в себя оптические схемы детектирования, делает их привлекательными альтернативами устройствам, основанным на сверхпроводящей левитации [8]. Однако, наиболее отличительная черта и преимущество диамагнитной левитации, по сравнению с другими известными или возможными схемами, включая сверхпроводящую левитацию [9], есть то, что подвешивание равномерно распределено по всему объему. Для однородного материала в поле с профилем [image], гравитация скомпенсирована фактически на уровне отдельных атомов и молекул. Это делает возможным симулировать состояние невесомости очень в хорошем приближении прямо здесь на земле. Однако надо помнить, что это все равно не идеальная невесомость. Отличие возникает из-за следующих факторов: 1) неизбежный градиент поля в горизонтальном направлении (так как [image]), 2) искажение поля из-за присутствия намагниченного объекта (на уровне [image], или 10-5), 3) возможная анизотропия диамагнитной восприимчивости. Тем не менее, для большинства применений простота и доступность таких "космических" исследовании на Земле перевешивает возможные усложнения связанные с существованием этих, относительно малых поправок. Что ни говори, таким образом созданная микрогравитация является наилучшим приближением на сегодня, а возможно и в будущем, к антигравитационной машине из научной фантастики.

Наблюдая за каплей воды, левитирующей в магните (как на рис. 3), неизбежно начинаешь думать об изучении динамики жидкости в невесомости на на борте космического корабля [10], а просто в лаборатории. Рост кристаллов без контейнера - другой частый объект космических исследований, является также очевидным кандидатом для применения диамагнитной левитации. Или возьмем, например, диамагнитную подвеску для гироскопа. В наших собственных недавних экспериментах мы смогли наблюдать вращение Земли используя маленький пластиковый шарик, который левитировал в магните и приходил во вращение с помощью лазерного луча. Не так уж и большое достижение само по себе, но даже первые наши попытки показали случайные изменения на уровне 0.1% во вращении Земли - рекордно малая величина для любых типов гироскопов.

Рис. 3: Гидродинамика в невесомости, - это одна из областей, где исследователи могут применять магнитную левитацию, как видно на этом примере парящей капли воды.

Здесь ФИЛЬМЫ левитирующих объектов.

Магнитная микрогравитация, похоже, хорошо работает даже для сложных биологических систем. Несколько групп биофизиков - такие как руководимые Джеймсом Валлесом в Университете Броуна, Карлом Хазенштейном в Университете Юго-западной Луизианы, и Маркусом Брауном в Университете Бонна (Германия) - уже начали исследования откликов растений и животных на такую магнитно симулированную микрогравитацию. Биологические системы удивительно однородны относительно диамагнитной левитации: разные на первый взгляд компоненты, такие как вода, ткани, кости и кровь, отличаются по значению отношения [image] только на несколько процентов [11], что означает компенсацию гравитации по сложному живому организму с точностью лучше чем 0.1g. Далее, даже если присутствуют парамагнитные молекулы и ионы, как в крови, они дают вклад только в среднюю восприимчивость. Их сильный отклик на поле замывается температурой ( [image]), Броуновским движением и гораздо более сильной связью с окружающими диамагнитными молекулами [11]. Выстраивание очень длинных биомолекул вдоль направления поля, возможно, является магнитным эффектом, скорее всего искажающим настоящую микрогравитацию в сложных системах [12]. К счастью, всегда можно проверить этот и другие не микрогравитационные эффекты, помещая систему в поле с идентичным, но горизонтальным градиентом, или в однородное поле такой же интенсивности. Интересный пример использования диамагнитной силы есть попытка показать, что в космосе магнитное поле может заменить гравитацию для направления роста растения: при развитии зародышей семена должны знать в каком направлении расти, чтобы успешно выйти на поверхность земли до истощения их ограниченных ресурсов. Наземные эксперименты Хазенштейна [13] указывают, что даже маленький постоянный магнит может служить указателем направления роста для растения на борту космического корабля.

Что касается возможных, все еще неизвестных, отрицательных влияний сильного постоянного магнитного поля на живые организмы (что само по себе интересная тема), не похоже, что такие эффекты значительны. Имея в виду медицинские применения, добровольцы провели до 40 часов внутри 4 T магнита без каких либо явных вредных последствий [11]. И другие подобные эксперименты, идущие сейчас в Государственном Университете Огайо, тоже указывают на отсутствие опасности по крайнее мере до 8 T, согласно Джону Шенку - ученому из научно-исследовательского центра корпорации Дженерал Электрик, Шенектиди, Нью Йорк. Поэтому когда исследователи из Университета Броуна обнаружили ненормальное развитие эмбриона лягушки в условиях искусственной микрогравитации, они скорее всего правильно объяснили этот эффект влиянием невесомости, нежели магнитного поля.

Наконец вернемся к ребенку, который хотел левитировать. Хотя вопрос провокационный, поучительно рассмотреть эту возможность: в конце концов, лидер религиозной секты в Англии предложил один миллион фунтов стерлингов за машину, которая бы левитировала его перед его прихожанами [14]. Величина магнитного поля, которая требуется для поддержания однородного значения [image], возрастает с объемом. Существующие сверхпроводящие и Биттер магниты допускают левитацию объектов с размером в несколько сантиметров в диаметре. Согласно разработчикам магнитов из Национальной Лаборатории Больших Магнитных Полей в Талахассе, Флорида, существующая технология годится для объектов с размером примерно до 15 см. Левитация человека, однако, потребует специального магнита с размером беговой дорожки, с полем около 40 T и с непрерывным потреблением одного гигаватта мощности. Поэтому, хотя диамагнитная левитация обречена стать все более и более популярной среди ученых, ребенку и священнику придется, наверное, использовать менее впечатляющие, но более обычные методы левитации - например, вертолет.

Литература

1. W. Thomson (Lord Kelvin), Reprints of Papers on Electrostatics and Magnetism, London, MacMillan (1872).
2. W. Braunbeck, Z. Phys. 112, 735 (1939).
3. E. Beaugnon , R.Tournier, Nature 349, 470 (1991); J. Phys. III (France) 1, 1423 (1991).
4. M.A.Weilert, D.L.Whitaker, H.J.Maris, G.M.Seidel, Phys.Rev. Lett. 77, 4840 (1996).
5. J.M.Valles, K. Lin, J.M. Denegre and K.L. Mowry, Biophys. J. 73, 1130 (1997).
6. M.V.Berry , A.K.Geim, Eur. J. Phys. 18, 307 (1997).
7. T.B. Jones, J.App.Phys. 50, 5057 (1979).
8. D.E.Smylie, Science 255, 1678 (1992).
9. E.H. Brandt, Science 243, 349 (1989).
10. R.E.Apfel et al, Phys. Rev. Lett. 78, 1912 (1997).
11. J.F. Schenck, Annals NY Acad. Sci. 649, 285 (1992).
12. For a review, see G. Maret, Physica B 164, 205 (1990).
13. O.A. Kuznetsov, K.H. Hasenstein, Planta 198, 87 (1996).
14. To see the letter, visit the following address on the World Wide Web.
Хотите здорово посмеяться? - Русский перевод письма.

Перевел З.К. Силагадзе, редактирование и подбор иллюстраций С.И.Блинников