Магнитный подшипник (макет)

Разработка макетов магнитных подвесов и подшипников преследовала цель изучения их поведения в различных условиях, определения направлений совершенствования конструкции, а также отработки принципа активного управления: датчики положения, электромагнитные приводы, электронные системы управления. Работа велась в рамках проекта космической платформы "Регата-Плазма" (СКБ КП ИКИ РАН, г. Таруса).

На рис. 1 приведена схема простейшего магнитного подшипника с пассивным радиальным [7] и активным аксиальным управлением. С целью предельного упрощения конструкции зазоры между парами аксиально намагниченных и работающих на притяжение магнитных колец выбраны достаточно большими (до 5 мм). Для обеспечения демпфирования по радиальным координатам в зазор между кольцами введены пластины из алюминия толщиной 3 мм (крепятся к статору подшипника). Аксиальную жесткость обеспечивает магнитоэлектрический привод, состоящий из аксиально намагниченного постоянного магнита, укрепленного на оси ротора подшипника и помещенного внутрь пары встречно включенных катушек. Расчет магнитоэлектрического привода может быть сделан с помощью программы M_Drive [3]. Контроль положения по аксиальной координате осуществляется посредством фотоэлектрического датчика положения, состоящего из непрозрачной шторки, по обе стороны от которой размещены две оптопары с открытым оптическим каналом (светодиод - фотодиод). На рис. 2 представлена принципиальная схема электронной части фотодатчика. Принципиальная схема системы управления по аксиальной координате приведена на рис. 3. Она включает в себя два звена - пропорциональное и дифференцирующее, что позволяет осуществлять управление и демпфирование по этой координате чисто электронными средствами.

Рис. 1. Макет простейшего магнитного подшипника с пассивным радиальным и активным аксиальным управлением: 1 - основание статора (алюминий), 2 - постоянный магнит (самарий-кобальт, кольцо), 3 - демпфирующая прокладка (алюминий), 4 - постоянный магнит (самарий-кобальт, кольцо), 5 - основание ротора, 6 - ось, 7 - светодиод, 8 - фотодиод, 9 - шторка фотодатчика положения, 10 - постоянный магнит магнитоэлектрического привода (самарий-кобальт, кольцо), 11 - катушки магнитоэлектрического привода.

Рис. 2. Схема принципиальная фотодатчика положения (ОУ - КР140УД1408).

Рис. 3. Схема принципиальная системы автоматического управления магнитным подшипником.

При работе с макетом простейшего магнитного подшипника выявились следующие его недостатки:

  1. Высокая неоднородность намагниченности колец (по угловой координате) приводит к возникновению высокого момента торможения при вращении и биениям вдоль оси.
  2. Небольшое значение радиальной жесткости как следствие большой величины зазора, а также недостаточное демпфирование.
  3. Большое энергопотребление в расчете на единицу усилия вдоль оси как следствие магнитной незамкнутости магнитоэлектрического привода и недостаточно эффективного, поэтому, использования катушки.
  4. Высокое значение магнитной индукции полей рассеяния.

С целью частичного устранения этих недостатков был сконструирован магнитный подшипник, показанный на рис. 4. В нем объединены узлы, осуществляющие радиальную и аксиальную стабилизацию подшипника. Поле катушки замыкается через стальной сердечник (обойму), что позволяет существенно уменьшить энергопотребление на единицу аксиального усилия. Кроме того, данная конструкция сводит к минимуму поля рассеяния. В качестве датчика положения использован емкостной датчик [4], представляющий из себя дифференциальный конденсатор, подключенный к схеме, приведенной на рис. 5.

Рис. 4. Макет магнитного подшипника с пассивным радиальным и активным аксиальным управлением: 1 - основание статора (алюминий), 2 - наборное кольцо из постоянных магнитов, 3 - обойма статора (сталь), 4 - катушка управления, 5 - обойма ротора (сталь), 6 - наборное кольцо из постоянных магнитов, 7 - основание ротора (алюминий), 8 - ось, 9 - неподвижная пластина дифференциального конденсатора емкостного датчика положения, 10 - подвижная пластина конденсатора.

Рис. 5. Схема принципиальная дифференциального емкостного датчика положения магнитного подшипника.

При работе с данным макетом было обнаружено недостаточное пассивное демпфирование по радиальным координатам, что приводит к возникновению радильных колебаний. Способ борьбы с этим недостатком: введение узла активного или пассивного демпфирования.

С учетом опыта работы по вышеописанным макетам был сконструирован макет магнитного подшипника с активным радиальным и пассивным (для упрощения конструкции) аксиальным [7] управлением. Внешний вид подшипника показан на рис. 6, а схема конструкции в разрезе - на рис. 7.

Рис. 6. Внешний вид макета магнитного подшипника с активным радиальным и пассивным аксиальным управлением.

Рис. 7. Схема конструкции макета магнитного подшипника с активным радиальным и пассивным аксиальным управлением в разрезе: 1 - ось, 2 - статор с обмотками привода, 3 - насадка (бронза), 4 - ферромагнитные кольца, 5 - обойма индуктивных датчиков положения, 6 - индуктивные датчики положения, 7 - обойма статора, 8 - втулка, 9 - постоянные магниты (самарий-кобальт, кольца).

В качестве датчиков положения по радиальным координатам использованы 8 индуктивных датчиков положения [5]. Конструкция индуктивного датчика показана на рис. 8, а схема электронного преобразователя - на рис. 9. Система автоматического управления 8-и канальная, схема каждого канала аналогична показанной на рис. 3. Пассивное аксиальное управление построено на основе трех кольцевых магнитов, расположенных вдоль главной оси. Средний магнит крепится на роторе, крайние - на статоре. Направление намагниченности аксиальное: у магнитов статора - в одну сторону, у магнита ротора - в противоположную. Перемещение ротора вдоль главной оси приводит к увеличению силы отталкивания, возвращающей ротор в исходное положение.

Рис. 8. Конструкция индуктивного датчика положения ротора магнитного подшипника: 1 - обмотка (100 витков ПЭВ-2 0.05 мм), 2 - ферритовый сердечник (половина кольца К7х4х2 600НН), 3 - ферромагнитный ротор магнитого подшипника.

Рис. 9. Схема электронного преобразователя для индуктивного датчика положения ротора магнитного подшипника: на микросхеме DA1 собран генератор синусоидального сигнала частотой около 20 кГц, на микросхеме DA2 - детектор переменного напряжения, снимаемого с обмотки датчика L1.

Намагничивание постоянных магнитов осуществлялось в установках намагничивания [6, 8, 9].

Ссылки:

  1. Eric Maslen. Magnetic Bearings. University of Virginia, Department of Mechanical, Aerospace and Nuclear Engineering, Charlottesville, Virginia, 2000.
  2. Marc T. Thompson. Eddy current magnetic levitation. Models and experiments. IEEE Potentials, February/March 2000.
  3. M_Drive: Программа расчета магнитоэлектрического привода
  4. Дифференциальный емкостной датчик угловых и линейных перемещений
  5. Индуктивный датчик положения и малых перемещений
  6. Малогабаритный электромагнит для получения постоянного однородного магнитного поля с магнитной индукцией до 1.5 Тл
  7. Пассивные магнитные подшипники (подвесы) на постоянных магнитах
  8. Установки импульсного намагничивания и размагничивания постоянных магнитов
  9. Устройство для импульсного намагничивания и размагничивания редкоземельных магнитов диаметром до 25 мм высотой до 12 мм