БЕСКОНТАКНЫЙ МАГНИТНЫЙ ПОДШИПНИК ВРАЩЕНИЯ

Прогресс в усовершенствовании постоянных магнитов позволяет создать достаточно мощный, простой по конструкции и абсолютно бесконтактный магнитный подшипник. Его конструкция показана на рис. 1 Силовое отталкивание цилиндрических магнитов 2,3 компенсирует нагрузки на вал 6 по радиальной оси. Силовое отталкивание торцевых магнитов 4,5 от магнитов статора и ротора 2,3 компенсирует осевые нагрузки подшипника.

В результате создана самоуравновешивающася, магнитная динамическую система бесконтактного подвеса вала 6. Такая комбинация постоянных магнитов позволяет создать предельно простой и дешевый бесконтактный подшипник с низкими порерями и неограниченным сроком эксплуатации.