Diamagnetic Levitation

Many common materials such as water, wood, plants, animals, diamonds, fingers, etc. are usually considered to be non-magnetic but in fact, they are very weakly diamagnetic. Diamagnets repel, and are repelled by a strong magnetic field. The electrons in a diamagnetic material rearrange their orbits slightly creating small persistent currents which oppose the external magnetic field. Two of the strongest diamagnetic materials are graphite and bismuth.

The forces created by diamagnetism are extremely weak, millions of times smaller than the forces between magnets and such common ferromagnetic materials as iron. However, in certain carefully arranged situations, the influence of diamagnetic materials can produce startling effects such as levitation.

It was proved in 1842 that it is impossible to stably levitate any static array of magnets by any arrangement of fixed magnets and gravity. However, the addition of diamagnetic materials makes such levitation possible. The July 22 Nature paper, Magnetic Levitation at your fingertips, describes two configurations where diamagnetic materials are used to stabilize the levitation of a magnet in the field of a fixed lifting magnet.

In the first configuration, the magnet is levitated by a vertical superconducting solenoid electromagnet at a point where it is vertically stable but horizontally unstable. This means that the floating magnet wants to move off center and hit the walls of the solenoid. If a diamagnetic bismuth liner is added to the inside wall of the solenoid, it repels the magnet overcoming the horizontal instability and produces stable levitation of the magnet.

In the second configuration, the magnet is levitated at a point far below the electromagnet where it is stable horizontally, but vertically unstable. Diamagnetic plates are put above and below the magnet to stabilize the vertical motion. In this case, human fingers were used as the stabilizing diamagnetic plates, accomplishing for real what magicians do by illusion.

If a stronger diamagnetic material such as graphite is used for vertical stabilization, the levitation can be accomplished with common permanent magnets in a small hand held device. This type of levitator may find use as a frictionless bearing and is a candidate to replace servo levitators for some applications.

Earlier A. Geim has demonstrated the suspension of living things such as frogs in a strong magnetic field. The diamagnetic repulsion of the living tissue exactly balances gravity throughout the body. This makes it feasible to investigate the effects of weightlessness on small bodies without going into space.

Here are some new pictures of the levitation of pieces of graphite by permanent magnets. More details and another configuration coming soon.

Details about the planar magnet array above and other interesting configurations can be seen at Meredith Lamb's website.

A new, long technical paper on Diamagnetic Stabilization of Magnet Levitation is available here.

A shorter published technical paper is available here.

Martin Simon, Department of Physics and Astronomy, UCLA
Andre Geim, High Field Magnet Laboratory, University of Nijmegen, The Netherlands

A description of this work and much more about levitation can be found at Andre Geim's website.

Another magnetic levitator which gets around Earnshaw's Theorem in a different way is the levitron. This link takes you to an explanation of Spin-stabilized magnetic levitation.