Levitron geklont!

Denis Faupel und Moritz Groba LK Physik 12
Levitron ist die Markenbezeichnung fьr einen magnetischen Kreisel, der fьr einige Minuten frei ьber einer magnetischen Basisplatte schweben kann. Hier wird darьber berichtet, wie eine derartige Anordnung mit relativ einfachen Mitteln hergestellt werden kann. Umso erstaunlicher ist es, daЯ der Effekt - laut Angaben auf Werbebroschьren - erst in den letzten Jahren realisiert wurde.
Einleitung
Seit einiger Zeit gibt es ein faszinierendes physikalisches Spielzeug: Das Levitron. Es besteht aus einer als Holzblock verkleideten magnetischen Basis von 12 cm Kantenlдnge und einem als Kreisel ausgebildeten Ringmagneten mit 3 cm Durchmesser. Der Kreisel wird in der Mitte der Basis auf einer Plexiglasplatte (Lifterplatte) in Drehung versetzt und dann mittels dieser Plexiglasplatte vorsichtig angehoben. Hat man alles richtig gemacht so beginnt der Kreisel sich in 2,5 - 3 cm Hцhe ьber dar Basis von der Plexiglasplatte zu lцsen und schwebt - wie von Geisterhand gefьhrt - ca. 2 bis 3 Minuten vцllig frei ьber der Basis. Das Levitron wird von einer in Seattle ansдssigen Firma namens Fascinations Inc. hergestellt und von diversen Firmen in Deutschland zu Preisen zwischen 60 DM und 100 DM vertrieben. Die Levitron-Firma informiert ьber ihr Produkt auf einer sehenswerten Homepage.

Die komerzielle Ausfьhrung des Levitrons. An den Karos des unterlegten Papiers kann man die Abmessungen sehen. Der Kreisel schwebt ca. 2 - 3 min frei ьber der Basis.

Die Levitrontheorie
Natьrlich stellt man sich bald die Frage, wie der Trick funktioniert. Das Grundprinzip scheint einleuchtend und wird auch in einer kleinen Broschьre, die dem Levitron beiliegt (oder in einer inhaltsgleichen Internetseite ), erklдrt: Die Basis und der Kreisel sind so angeordnet, daЯ sich gleichnamige Pole gegenьberstehen und abstoЯen. Und die Kreiseldrehung bewahrt den kleinen Magneten vor dem sonst unvermeidlichen Umkippen mit anschlieЯendem Absturz. Aber wie sieht das im Detail aus?
Inzwischen ist das Prinzip des Levitrons in mehreren Abhandlungen untersucht worden: Der Englische Physiker V. Berry (der auch Autor der erwдhnten Broschьre ist) hat eine Arbeit in der Fachzeitschrift Proc. Roy. Soc. ( A 452, S. 1207, 1996) verцffentlicht und der Amerikaner Martin Simon hat eine Arbeit fertiggestellt, die aus dem Internet geladen werden kann. Das Vorgehen und auch die Ergebnisse sind in beiden Arbeiten recht дhnlich. Die Untersuchung des Systems zeigt, daЯ der Kreisel nicht alleine schon deswegen stabil ьber der Basis schwebt, weil er durch die Kreiselwirkung vor dem Umkippen bewahrt wird. Fьr die Stabiliдt in seitlicher Richtung sorgt vielmehr erst die Ausrichtung des Kreisels an den radialen Komponenten des Magnetfelds der Basis. Der Kreisel kann also nur zum Schweben gebracht werden, wenn er sich stдndig am Magnetfeld der Basis ausrichten kann, das nach auЯen hin immer mehr von der Senkrechten abweicht. Diese Ausrichtung ist nicht mehr mцglich, wenn sich der Kreisel zu schnell dreht. Daher wird der Kreisel nicht nur bei einer zu geringen, sondern auch bei einer zu hohen Umdrehungszahl instabil.

Um die Stabilitдtsbedingungen quantitativ untersuchen zu kцnnen, haben Berry und Simon die potentielle Energie des Kreisels in Abhдngigkeit von der Hцhe z ьber dem Magneten und der Entfernung r von der Achse berechnet. Sie machen dabei die Annahme, daЯ das (Skalar)produkt aus Feldstдrke B und magnetischem Moment des Kreisels wдhrend der Schwebephase konstant bleibt. Die potentielle Energie besteht aus zwei Anteilen: Die Hubenergie ist nur von z abhдngig, wдhrend der auf der Ausrichtung des Kreisels am Magnetfeld beruhende Energieanteil proportional zur Feldstдrke B ist und sowohl von z als auch von r abhдngt.
Die Addition dieser beiden Energieanteile ergibt auf der Achse (also fьr r=0) fьr kleine Kreiselmassen ein Minimum, das bei wachsender Kreiselmasse immer weiter nach unten rьckt, dabei flacher wird und schlieЯlich ganz verschwindet. In diesem Fall kann die magnetische AbstoЯung die Gewichtskraft nicht mehr ausgleichen.
Fьr kleine Massen ist der Schwebezustand zwar stabil bezьglich der z-Richtung. Radiale Stabilitдt ist aber nur vorhanden, wenn die Feldstдrke B (und damit die potentielle Energie) beim Abweichen des Kreisels von der Achse anwдchst. Wird B mit wachsendem r kleiner, so bricht der Kreisel nach der Seite aus.
Die Berechnung der Feldverteilung fьr Ringmagnete und magnetische Scheiben zeigt nun, daЯ unterhalb einer (von der Magnetisierung und den Abmessungen des Magneten abhдngigen) kritischen Hцhe z die Feldstдrke nach auЯen anwдchst, wдhrend sie oberhalb dieser Hцhe nach auЯen abfдllt. Die vertikale und die radiale Stabilitдt des Kreisels sind daher nur schwer unter einen Hut zu bringen, da sie an zwei sich fast widersprechende Bedingungen geknьpft sind.
1. Fьr die vertikale Stabilitдt muЯ die Masse des Kreisels so klein sein, daЯ sein Gewicht von der magnetischen AbstoЯung kompensiert werden kann.
2. Fьr die radiale Stabilitдt muЯ sie aber groЯ genug sein, daЯ der Gleichgewichtspunkt in dem Bereich nahe an der Basis liegt, in dem die Stдrke des vom Basismagneten erzeugten Felds nach auЯen anwдchst.
 Das Experiment und quantitative Rechnungen zeigen, daЯ diese beiden Bedingungen nur fьr einen ganz engen Parameterbereich erfьllt sind. Theoretische Untersuchungen deuten darauf hin, daЯ die Stabilitдt bei Ringmagneten schwieriger zu erreichen ist, als bei Scheiben.

Bemerkenswert ist auch die von M.Simon dargestellte Entwicklung des Levitrons zum Markenartikel. Danach wurde ein magnetischer Schwebekreisel zuerst 1983 von einem amerikanischen Tьftler namens Harrigan realisiert, der erst 10 Jahre spдter zusammen mit dem Spielzeugproduzenten Hones begann, diese Erfindung kommerziell zu verwerten. Die Zusammenarbeit dauerte nur kurz und Hones meldete den Schwebekreisel als Patent an, in dem ausdrьcklich festgestellt wird, daЯ es nicht mцglich ist, den Schwebezustand ьber ringfцrmigen Magneten zu erreichen. Das ist umso bemerkenswerter, als die Firma von Hones jetzt dem Levitron eine kleine Broschьre von Berry beilegt, der in seiner Sabilitдtsuntersuchung (in der oben zitierten Arbeit) von kreisfцrmigen Magneten ausgeht.

Bau der Basis
 Die Levitrontheorie ist sicher interessant, aber spannender ist zunдchst die Praxis. Leider kann man in die Basisplatte des Originallevitrons nicht hineinschauen. Aber erste Erkenntnisse bringt eine Handvoll Stecknadeln, die (statt Eisenfeilspдnen) ьber die Basis gestreut werden. Das von den Stecknadeln gebildete Muster zeigt einen im AuЯenbereicht magnetisierten quadratischen Block, der in der Mitte einen feldfreien Bereich von 7cm x 7cm hat, in dem der Kreisel gestartet wird.

Es ist verlockend, ein Levitron nachzubauen, und sei es nur, um sich zu ьberzeugen, ob der Basismagnet nicht doch noch einen Trick etwa in Form eines komplizierten Magnetisierungsverlaufs enthдlt. Es ist schwer zu glauben, daЯ dieser spektakulдre Versuch erst vor kurzer Zeit zum ersten Mal durchgefьhrt worden wдre, wenn er lediglich zwei normale Magneten erfordern wьrde. Eine Suche in den Katalogen der einschlдgigen Elektronikversandhдuser zeigt bald, daЯ ausreichend groЯe Ringmagneten nicht so ohne weiteres erhдltlich sind. Doch manchmal kommt in solchen Situationen Hilfe aus einer unerwarteten Richtung: Im цrtlichen Baumarkt gibt es gerade magnetische Schьsseln zum Aufbewaren von Nadeln, Nдgeln und sonstigen Eisenteilen. Der Magnetismus wird von einem starken Ringmagneten mit ca. 7 cm AuЯendurchmesser und einem Innendurchmesser von ca. 3 cm erzeugt. Die FluЯdichte B auf den Polflдchen betrдgt zwischen 0,1 T (in der Nдhe des Lochs) und 0,25 T (am дuЯeren Rand). Natьrlich ist ein Loch von 3 cm Durchmesser betrдchtlich kleiner als die gemessenen 7 cm bei der Original-Levitronbasis. Aber die Dinger kosten nur 5 DM. Zur Vorsicht werden zwei von den Schьsseln erstanden. Falls die Levitronforschung scheitert, kцnnen sie ja immer noch mit Nдgeln und Nadeln gefьllt werden.

Die ersten Versuche, den Kreisel ьber einem der neu erworbenen Ringmagneten schweben zu lassen, schlagen klдglich fehl. Ein Magnet alleine scheint fьr den Kreisel zu schwach zu sein, zwei Magnete sind zu stark. Der Kreisel lдЯt sich noch nicht einmal andrehen, geschweige denn durch die Lifterplatte in eine stabile Schwebeposition bringen. Nach vielen Stunden frustierender Experimente zeigte sich aber ein Licht am Ende des Tunnels. Durch Probieren gelingt es, den Abstand der beiden Ringmagnete so zu wдhlen, daЯ ihr Feld gerade die richtige Stдrke fьr den Originalkreisel hat. Das Andrehen des Kreisels ist schwieriger als bei der Originalversion der Magnetbasis. Der heikelste Teil des Experiments ist aber das Anheben des Kreisels. Hier macht es sich bemerkbar, daЯ der feldfreie Bereich im Vergleich zur Originalbasis stark verkleinert ist. Fьr jede Hцhe der Platte scheint es eine optimale Drehgeschwindigkeit zu geben. Wird diese nicht eingehalten so beginnt der Kreisel zu taumeln. Zur Stabilisierung muЯ er unter Umstдnden sogar wieder etwas abgesenkt werden. Aber mit viel Fingerspitzengefьhl und Geduld kann der Kreisel zum Schweben gebracht werden. Nach einiger Ьbung lдЯt sich dieses Kunststьck beliebig oft wiederholen, auch wenn die Stabilitдt schwieriger herzustellen ist als beim Original-Levitron. Aber Schwebezeiten und -Hцhen sind durchaus vergleichbar.

Der Kreisel schwebt auch ьber der beschriebenen Anordnung von zwei einfachen Ringmagneten. Das Andrehen des Kreisels und das Anheben der Lifterplatte erfordert etwas mehr Ьbung und Fingerspitzengefьhl als beim Original-Levitron. Fьr die Flughцhe und -Zeiten ergeben sich jedoch keine Unterschiede.

Der Abstand von 1,7 cm zwischen den beiden Ringmagneten, der durch die Hьlle einer Audiokassette als Abstandshalter gewдhrleistet wird, ist nicht sonderlich kritisch. Das Ganze funktioniert auch noch bei einem Abstand von 3 cm. Nur muЯ dann das Gewicht des Kreisels entsprechend reduziert werden.

Bau des Kreisels
 Das nдchste Ziel, auch den Kreisel selbst herzustellen, war einfacher zu erreichen als die Basis zu bauen. Kleine Ringmagnete sind (z.B. in Elektronikfachgeschдften) leicht zu erhalten. Ein Problem ist die Beschaffung der Achsen und Befestigungen fьr den Kreisel. Plastikteile alter Spielzeugautos, die Innereien von Ьberraschungseiern oder einfach Bleistiftstummel helfen hier weiter.

Ein selbstgebautes "Levitron": Der Ringmagnet des kleinen Kreisels hat einen Durchmesser von nur 1,5 cm. Das Andrehen ist in diesem Fall ziemlich schwierig und die Schwebezeit mit max. 1/2 Minute recht kurz.

Es wurden mehrere Kreisel und unterschiedliche Magnetbasen konstruiert. Die Anpassung zwischen Kreiselmasse und der magnetischen Feldstдrke erfolgte meist durch die Wahl eines passenden Abstands der beiden Ringmagnete. Als Abstandshalter eignen sich Dias. Bei dem kleinen Magnetkreisel muЯte das Magnetfeld durch eine unter die Magnete gelegte Blechdose verstдrkt werden. Unproblematischer war das bei einem Kreisel, dessen Ringmagnet 2,5 cm Durchmesser hat.

Ein anderer selbstgebauter Kreisel mit 2,5 cm Durchmesser, der auf den ersten Blick fast professionell aussieht. Die Plastikteile des Kreisels stammen von einem alten Spielzeugauto und die ganze Konstruktion ist mit doppelseitigem Klebeband zusammengeklebt. Als Abstandshalter fьr die Ringmagneten werden alte Dias benutzt. Die Schwebezeit betrдgt knapp eine Minute.

.

Derselbe Kreisel wie oben mit einer anderen Basis, die nur aus einem Magneten besteht. Hier mьssen allerdings wieder kleine Messingscheiben zur Gewichtsanpassung benutzt werden.

Auch so gehts: Ein Bleistiftstummel bildet die Achse dieses Kreisels, der einen Durchmesser von 2 cm hat. Nach den bisherigen Erfahrungen paЯt diese KreiselgrцЯe am besten zu den verwendeten Basismagneten.

Das Billiglevitron: Eine der eingangs beschriebenen Magnetschьsseln fьr 5 DM bildet die Basis. Ein Ringmagnet fьr 70 Pfg. ist der Kreisel.

Unser Rekordflug
Mit freundlicher Unterstьtzung eines Magnetherstellers, erhielten wir einige groЯe Ringmagnete. Wir haben damit ausprobiert, welche Gleichgewichtshцhen erreichbar sind. Aus den oben schon erwдhnten Berechnungen ergibt sich, daЯ sowohl die VergrцЯerung des AuЯen- als auch des Innendurchmessers den Gleichgewichtspunkt nach ober verlagert. Andererseits ist klar, daЯ wegen des mit grцЯerem Abstand schwдcher werdenden Basismagnetfeldes entweder die Masses des Kreisels verkleinert oder sein Dipolmoment vergцЯert werden muЯ. Bei unseren Versuchen mit unterschiedlichen Basismagneten erhielten wir folgende Ergebnisse.
  • Fьr einen Basismagneten mit 12 cm AuЯen- und 5,6 cm Innendurchmesser betrдgt die Schwebhцhe 6 cm. Als Kreisel genьgt ein Eisenoxyd (Ox-300) Ringmagnet.
  • Fьr einen Basismagneten mit 15 cm AuЯen- und 5,8 cm Innendurchmesser betrдgt die Schwebhцhe 7 cm. Als Kreisel wird ein Neodym-Eisen Ringmagnet benцtigt, der bei gleichem Dipolmoment eine kleinere Masse als ein Ox-300 Magnet hat. Fьr die Basis werden zwei Ringmagnete benцtigt, da die groЯen Ringmagnete eine geringere Dicke haben.
  • Fьr einen Basismagneten mit 18,5 cm AuЯen- und 7 cm Innendurchmesser betrдgt die Schwebhцhe 8 cm. Auch hier wird als Kreisel ein Neodym-Eisen Ringmagnet benцtigt. Fьr die Basis werden sogar drei Ringmagnete benцtigt. Den Rekordschwebekreisel zeigt das folgende Bild.

Unser "Gigatron". Wegen der riesigen Basis wirkt die Schwebhцhe nicht so imposant. Man beachte aber, daЯ die Basismagnete einen Durchmesser von fast 20 cm haben. Die roten Legoklцtzchen zwischen den Magneten sind nцtig, um diese voneinander entfernen zu kцnnen ohne sie zu scheren. Eine Scherung dieser groЯen Magnete gegeneinander wьrde nach Angabe des Herstellers zu einer teilweisen Entmagnetisierung fьhren.

Tips fьr Levitronfreunde
Es war ьberraschend, wie einfach der Levitroneffekt mit unterschiedlichen Kombinationen von Basis- und Kreiselmagneten zu erreichen war. Natьrlich kann es eine Menge Geduld und Zeit kosten, um die richtigen Magnete, Abstдnde und Massen zu finden und Geld spart man gegenьber dem Kauf eines fertigen Gerдts wahrscheinlich nicht. Auch darf man von den Eigenkonstruktionen keine Wunder erwarten. Das Original ist unseren Nachbauten bisher in Punkto Stabilitдt und Schwebedauer ьberlegen. Aber es macht eben mehr SpaЯ, einen selbstgebauten Kreisel zum Schweben zu bringen als einen gekauften. Sowohl bei Selbstbau-Levitrons als auch beim Original sind folgende Tips vielleicht hilfreich:
  • Der Kreisel sollte fast bis zur Flugunfдhigkeit beschwert werden und sich beim Anheben von der Lifterplatte lцsen, aber nicht von ihr hochspringen. Das bedeutet natьrlich auch, daЯ die Lifterplatte sehr langsam angehoben werden muЯ.
  • Der Magnetismus des Kreisels ist temperaturabhдngig. Daher muЯ der Gewichtsausgleich immer wieder neu durchgefьhrt werden. Fьhrt man viele Versuche nacheinander durch, so wird der Kreisel durch das viele Anfassen wдrmer und damit wird sein Magnetismus etwas schwдcher. In der Regel klappt dann der Versuch besser, da man meist dazu tendiert, den Kreisel zu wenig zu belasten.
  • Das Andrehen des Kreisels muЯ man einfach ьben. Manchmal hilft es, die Lifterplatte durch Unterlegen z.B. eines Dias einige Millimeter hцher zu legen. Der Tip in der Anleitung, beim Andrehen den Ellbogen mцglichst anzuheben, um dem Kreisel keinen Schubs zur Seite zu geben, ist sehr nьtzlich.

Zum SchluЯ noch eine Bemerkung zur Begrenzung der Flugzeit: Wir haben an unserer Schule das Levitron im Vakuum schweben lassen und dabei im Gegensatz zu anderen Berichten keine nennenswerte Verlдngerung der Flugzeit beobachten kцnnen. Wir nehmen daher an, daЯ Wirbelstromeffekte in den als Gewichtsausgleich vorgesehenen Messingscheibchen mehr fьr die Abbremsung der Kreiseldrehung verantwortlich sind als der Luftwiderstand.