ROTOR FLOATER

By Tom Ferko

Stack as many large ring magnets together as you wish and form a cylinder with them. They are inexpensive and easily available from surplus stores.

In the exact centre of this powerful magnet cylinder place and secure a long bronze bearing to support the diameter of rotor/shaft assembly you wish to "float". You can drop a single steel ball bearing down the centre diameter of the long bronze bearing if you wish.

Keep in mind from now on the long bronze bearing does only one thing. It holds the rotor/shaft assembly in an upright position at rest and at slow speeds. At hi speeds a gyroscopic effect comes into play. I won’t delve into that except to say it’s hard to move the spinning rotor.

The rotor on the vertical shaft can be made of any material but must have "equally" spaced magnets all around its outside diameter. Those magnets MUST BE SECURED SO THEY DON’T FLY OFF WHEN THE ROTOR IS SPINNING AT HIGH SPEEDS.

All the equally spaced magnets must have the same polarities facing outboard and the same polarities facing inside.

If the rotor assembly is properly made it can be lowered down into the centre long bronze bearing support and at some point the rotor and shaft will "float". The rotor will never set on the bottom of the support long bronze bearing. If to heavy and it "bottoms out" cut some rod length off the top of the shaft to loose weight. Add heavy shaft collars to add weight to the shaft if to light.

What does all this mean? Now we have a way to construct an almost friction free rotor that does not use bearings for support at hi operational speeds. If properly constructed you can blow on this rotor and it will turn while at rest. That’s how much friction there is.

2005-10-25 Quote added: Anyone who tries to patent this idea best contact me or sparks will fly. This idea is shared freely with the world and was not posted for anyone’s personal enrichment.
Tom.