Энциклопедия магнетизма.

Какие существуют виды магнитов?

Существуют три основных вида магнитов:

  • Постоянные магниты.
  • Временные магниты.
  • Электромагниты.
Постоянные магниты.

Постоянные магниты – наиболее привычный нам вид магнитов. Они постоянные в том смысле, что будучи однажды намагничены, эти магниты сохраняют некоторый уровень остаточной намагниченности. Как мы увидим в дальнейшем, разные виды постоянных магнитов имеют различные характеристики или свойства, относящиеся к тому, как легко они размагничиваются, насколько они сильные, как их сила меняется с температурой и т. д.

Временные магниты.

Временные магниты – это магниты, которые действуют как постоянные магниты только тогда, когда находятся в сильном магнитном поле, и теряют свой магнетизм, когда магнитное поле исчезает. В качестве примера можно привести скрепки и гвозди, а также другие изделия из "мягкого" железа.

Электромагниты.

Электромагнит – это туго намотанные на каркас витки провода, обычно с железным сердечником, который действует как постоянный магнит только тогда, когда по проводу течет ток. Сила и полярность магнитного поля, создаваемого электромагнитом, обусловлены изменением величины и направления электрического тока, текущего по проводу.

Материалы, используемые для производства постоянных магнитов.

Существует 4 класса современных коммерческих магнитов, каждый из которых основывается на своем составе используемых материалов. Внутри каждого класса различают семейства градаций со своими магнитными свойствами. Эти основные классы следующие:

  • Неодим-железо-бор (Nd-Fe-B, NdFeB, NIB);
  • Самарий-кобальт (SmCo);
  • Альнико (Alnico);
  • Керамические (ферриты).
    •

    Таблица, приведенная ниже, представляет некоторые специальные характеристики этих классов постоянных магнитов.

    Материал | Br (Гс) | Hc (Э) | (BH)max (МГсЭ) | Tc of Br (% на ºС) | Tmax (ºС) | Tcur (ºС)
Nd-Fe-B | 12 800 | 12 300 | 40 | -0.12 | 150 | 310
SmCo | 10 500 | 9 200 | 26 | -0.04 | 300 | 750
Альнико | 12 500 | 640 | 5.5 | -0.02 | 540 | 860
Керамические | 3 900 | 3 200 | 3.5 | -0.20 | 300 | 460

    Магниты из сплава неодим-железо-бор и самарий-кобальт известны также как редкоземельные магниты, так как в их состав входят элементы редкоземельной, или лантаноидной, группы периодической системы элементов. Они были разработаны в 70-х и 80-х годах прошлого века. Как видно из таблицы, эти магниты являются сильнейшими из постоянных магнитов, и их трудно размагнитить. В тоже время, рабочая температура у магнитов из сплава неодим-железо-бор наименьшая.

    Магниты альнико сделаны из сплава алюминия, никеля, кобальта и железа. Они были разработаны в 40-х годах прошлого века. Как видно из таблицы, данный класс магнитов меньше всего подвержен влиянию температуры, но легко размагничивается. В тоже время, максимальная рабочая температура у данного класса магнитов наибольшая.

    Керамические магниты (или ферриты) – наиболее известный класс магнитов. Они были разработаны в 60-х годах прошлого века. Это довольно сильные магниты, не так легко размагничивающиеся как альнико, но их магнитные характеристики наиболее подвержены влиянию температуры.