Энциклопедия магнетизма.

Мощный гауссметр: современный вариант.

Как бы ни был интересен вариант виртуального гауссметра, полностью собранного самостоятельно, для основной массы любителей науки этот вариант достаточно сложен, да и последовательный порт в современных компьютерах становится редкостью, особенно в ноутбуках. Поэтому мы расскажем Вам о современном варианте мощного виртуального гауссметра.
В качестве основы используем новое многофункциональное устройство сбора данных для шины USB от компании National Instruments – NI USB-6009.
Устройство позиционируется как "недорогое" и "разработанное для академических лабораторий", хотя для суммы $ 350 – это вопрос спорный. Тем не менее, устройство действительно очень интересное и удобное и, что действительно важно, реально поставляемое в Россию. Кроме того, имеется более дешевый вариант с некоторыми ограничениями – NI USB-6008.
Одно важное дополнение: для создания законченного виртуального прибора необходимы дополнительные программные пакеты – Visual Basic, C, или LabVIEW.

Что же дальше? Если Вы читали предыдущие разделы, дальше все просто:
ставите драйверы к устройству, подключаете датчик Холла, создаете желаемый интерфейс и можете проводить измерения!