Энциклопедия магнетизма.

Простой гауссметр.

Простой гауссметр.

Хотели ли Вы когда-нибудь узнать, какова на самом деле реальная сила имеющегося у Вас магнита, как магнитное поле изменяется с увеличением расстояния от магнита, каково пространственное распределение магнитного поля, как влияет температура на силу магнита, насколько хорошо работает магнитный экран, помещенный между магнитом и точкой измерения?
Вольтметры довольно дешевы и легко находимы, но где купить гауссметр, к тому же по приемлемой цене?

Сейчас мы соберем простой гауссметр, который позволит определять полярность и силу магнитного поля магнита. Вот список необходимых деталей:

  • 9В батарея или аккумулятор.

  • Держатель с контактами для батареи.

  • Микросхема 7805 – регулятор напряжения.

  • Некалиброванный (ДХК-0.5А) или калиброванный датчик Холла.

  • Монтажная плата.

  • Цифровой вольтметр со шкалой измерения 100 мВ.

    •

    И, прежде чем собирать схему простого гауссметра, присмотримся с датчику Холла и немного доработаем его: сошлифуем около 0,5 мм с верхней поверхности датчика для увеличения его чувствительности и фиксации точки измерения. Кроме того, теперь мы четко видим полупроводниковый кристалл с контактами.

    А вот и простая реальная схема гауссметра с использованием датчика ДХК-0.5А:

    Регулятор напряжения 7805 преобразует напряжение 9В в напряжение 5В. Через токовые входы датчика Холла протекает ток I = 2,2 мА. К выходам датчика присоединяется цифровой вольтметр на диапазоне 100 мВ для измерения выходного напряжения.

    Измерим выходное напряжение без магнита, назовем это начальное напряжение U0 (в случае реально собранной схемы эта величина составила 1,8 мВ). Поднесем магнит к датчику и измерим напряжение с магнитом, назовем это напряжение U (если вольтметр покажет отрицательное напряжение, перевернем магнит другим концом, т. е. другим полюсом).
    Тогда величина магнитной индукции в тесла (Тл) (при величине напряжения в вольтах):

    B = (U - U0) / (K · I / 3) = (U - U0) / (0,28 · 2,2 / 3) = (U - U0) / 0,205 = 5 · (U - U0).

    Например, при измерении магнитного поля реального небольшого магнита Nd-Fe-B цифровой вольтметр показал 22 мВ. Тогда величина магнитной индукции составит

    B = 5 · (22 - 2) / 1000 = 0, 1 Тл = 100 мТл.

    Видите, как это просто, измерять величину магнитного поля!?

    Конечно же, все расчеты округлены, датчик не калиброван, ток не номинален, вольтметр не сертифицирован и т. д. и т. п...

    Но Вы реально можете не только определить, какой магнит сильнее, а какой слабее, где северный полюс, а где южный, но и достаточно точно количественно оценить силу магнита.

    В последующих разделах будет представлена схема мощного гауссметра с огромными измерительными возможностями на основе виртуальных измерительных приборов, и все это будет понятно и доступно объяснено.