Магниты – глоссарий.

Иногда требуется быстро найти определение неизвестному термину из области магнетизма. Именно для таких случаев создан данный раздел. Если необходимо уточнить найденное определение, можно попробовать сделать это в разделе "Магниты – общие вопросы и ответы". Если и этого недостаточно, посмотрите нашу "Энциклопедию магнетизма", где содержится расширенная информация о магнитах и магнетизме. И, конечно же, можно обратиться к "Литературе о магнетизме", чтобы детально изучить нужную тему по книгам и учебным пособиям по магнетизму.

А Б В Г Д Е Ж З И К Л М Н О П Р С Т У Ф Х Ц Ч Ш Щ Э Ю Я

Альнико
Постоянные магниты (или магнитный сплав), состоящие из алюминия, никеля, кобальта, железа и других составляющих. Другие обозначения – ЮНДК, Al-Ni-Co, Alnico.

Анизотропный магнит
Магнит, имеющий преопределенное направление магнитной ориентации, так что магнитные характеристики оптимальны в одном из направлений.

Валтар
Фирма, занимающаяся производством магнитопластов из сплава Nd-Fe-B и разработкой новых магнитных систем.

Гауссметр
Прибор, который измеряет мгновенное значение магнитной индукции. Его принцип работы обычно основывается на следующих явлениях: эффект Холла, ядерный магнитный резонанс, принцип вращающихся катушек с проводом.

Диамагнетизм
Магнитное свойство материалов с магнитной проницаемостью μ < 1, например, висмут.

Изотропный магнит
Магнитный материал, магнитные свойства которого одинаковы в любом направлении, и который, поэтому, может быть намагничен в любом направлении без потери магнитных характеристик.

Коэрцитивная сила (Hc)
 Размагничивающая сила (измеряемая в эрстедах), необходимая для уменьшения до нуля величины магнитной индукции, при условии первоначального намагничивания магнита до состояния насыщения.

Кюри, температура (Tcur)
Температура, при которой материалы теряют магнитные свойства.

Магнетик
Общее определение всех материалов с достаточно высокой магнитной проницаемостью (особенно железо, никель, кобальт и их сплавы); все остальные материалы (золото, латунь, медь, дерево, камень и т. п.) относятся к не-магнетикам.

Магнитная индукция, B
Магнитный поток на единицу площади площадки, расположенной нормально к направлению потока. Измеряется в Тесла в системе СИ или в Гаусах в системе СГСЕ.

Магнитопласты
Полимерные постоянные магниты, которые изготавливаются из смеси магнитного порошка и полимерного связующего.

Магнитоэласты
Полимерные гибкие постоянные магниты, которые изготавливаются из смеси магнитного порошка и полимерного связующего (рулоны, листы и прочее).

Намагничивание
Процесс ориентирования магнитных моментов в одном направлении под воздействием внешнего магнитного поля.

Насыщение
Состояние, при котором все магнитные моменты ориентированы в одном направлении.

Парамагнетизм
Магнитное свойство материалов с магнитной проницаемостью μ немного больше 1, например, алюминий.

Редкоземельные магнитные материалы
Редкоземельные металлы неодим (Nd) и самарий (Sm) добавляются в различные сплавы для производства постоянных магнитов с очень высокими магнитными свойствами. В настоящие дни коммерчески используются сплавы SmCo5, Sm2(FeCo)17 и Nd2Fe14B.

Сила магнитного поля, H
 Количественное представление силы и направления магнитного поля в некоторой точке. Единица силы магнитного поля 1 А/м = 0,01 А/см (= 0,01256 Эрстед, "старая" единица измерения).

Силовая линия
Видимое представление силового поля, в частности, магнитного поля.

Спеченные магниты
Постоянные магниты, прессованные из магнитного порошка и спеченные при температуре около 1000 градусов Цельсия.

Температурный коэффициент
Фактор, который описывается изменением магнитных свойств с изменением температуры. Выражается как процент изменения на единицу температуры.

Ферромагнетизм
Магнитное свойство материалов с магнитной проницаемостью μ >> 1, например, железо, никель, кобальт и многие другие их сплавы и смеси.

Электромагнит
Магнит, состоящий из катушки с проводом и железного сердечника, который создает магнитное поле только в период существования электрического тока в катушке.