Энциклопедия магнетизма.

Датчики магнитного поля.

Датчики магнитного поля.

Датчики магнитного поля обеспечивают на выходе электрическое напряжение (разность потенциалов), пропорциональное величине магнитной индукции.

Самым известным и используемым устройством для измерения величины магнитной индукции является датчик Холла (a, b). Измерители на основе этого устройства проектируются как пробники небольших габаритов, которые могут содержать один, два или три кристалла полупроводника для измерения магнитного поля в одно-, двух- или трех- взаимно перпендикулярных направлениях.
Индукционный датчик (c) состоит из катушки индуктивности и предназначен для измерения переменного магнитного поля. Напряжение, индуцируемое на катушке, помещенной в переменное магнитное поле, пропорционально величине измеряемой магнитной индукции.
Постоянное магнитное поле может быть измерено вращающейся с постоянной скоростью катушкой индуктивности (d). Переменное напряжение, образующееся в катушке при пересечении линий магнитного поля, пропорционально величине магнитной индукции.

Существуют и другие датчики магнитного поля, например, на основе магнитного резонанса, но для наших целей – измерения полей магнитов и магнитных систем, используемых в промышленности и исследовательских разработках (а не в медицине или фундаментальной науке) – представленного перечня вполне достаточно.
Эффект Холла.

Если через полупроводник в одном направлении пропускать постоянный ток I плотностью j, а в другом направлении воздействовать магнитным полем B, то в третьем направлении можно измерить напряжение V, меняющееся пропорционально силе магнитного поля:

V = R · B · b · j,

где R – постоянная Холла, b – расстояние между гранями, на которых возникает измеряемое напряжение.

Данное явление получило название эффекта Холла, по имени физика Эдвина Герберта Холла, открывшего этот эффект в 1879 году в тонких пластинках золота. Так как измеряемое напряжение меняет знак на обратный при изменении направления магнитного поля на обратное, то эффект Холла относится к нечётным гальваномагнитным явлениям.
Из приведенной формулы следует, что V = k · B, поэтому, если прокалибровать связь между измеренным напряжением и величиной магнитного поля, можно использовать датчики на основе эффекта Холла для измерения величины неизвестных магнитных полей.
Датчик на основе эффекта Холла.

Датчики Холла выпускаются многими компаниями в мире, например, компанией Honeywell. В России наиболее просто можно приобрести датчик ДХК-0.5А, поэтому разработка в следующем разделе простого гауссметра будет проиллюстрирована на примере этого датчика, хотя все нижеизложенное справедливо и для других датчиков.

Датчик Холла ДХК-0.5А предназначен для измерения величины магнитной индукции на основе преобразования магнитной индукции в выходное напряжение. Датчик выполнен на основе планарной топологической структуры, сформированной на поверхности кремниевого кристалла.

Основные технические характеристики:

  • Номинальный управляющий ток – 3 мА;

  • Напряжение Холла при магнитной индукции 0.25 Т и номинальном управляющем токе – 70 мВ (чувствительность K = 280 мВ/Т);

  • Остаточное напряжение при номинальном управляющем токе – не более 7 мВ (значение этого параметра зависит от условий поставки);

  • Входное сопротивление – 1.8 ... 3 кОм (сопротивление между выводами Iх);

  • Выходное сопротивление – не более 3 кОм (сопротивление между выводами Uх);

  • Масса – не более 2.5 г.

    •

    -Iх и +Iх – выводы для подключения источника управляющего тока (токовые выводы);
    -Uх и +Uх – выводы выходного сигнала (холловские выводы);
    сопротивление между токовыми выводами меньше, чем между холловскими.

    Выходное напряжение в мВ:
    +Uх - (-Uх) = K · (Iх / 3) · B,
    где
    Iх – значение управляющего тока в мА,
    K – чувствительность в мВ/Т (около 280 мВ/Т),
    B – величина магнитной индукции в Т.

    Датчик ДХК-0.5А является знакочувствительным как по отношению к направлению магнитной индукции, так и по отношению к полярности управляющего тока.