Энциклопедия магнетизма.

Практические измерения – дисковый магнит.

Продолжим серию практических измерений реальных источников магнитных полей.

На этот раз рассмотрим дисковый магнит.
В качестве образца используем магнит (магнитопласт) Nd-Fe-B, созданный на предприятии "Валтар", со следующими геометрическими размерами:

Диаметр (внешний), Dext, мм | 11,4
Диаметр (внутренний), Dint, мм | -
Высота, H, мм | 1,8

Посмотрим на картину магнитных полей при помощи магнитной пленки.

Ясно видно, что перед нами двухполюсный магнит.
Усложним процесс измерений и найдем пространственное распределение магнитного поля на верхней поверхности магнита.
Для этого используем движущийся стол, соединенный с шаговым двигателем (через червячную передачу), и перемещающийся в перпендикулярном направлении датчик и проведем виртуальным гауссметром серию измерений на верхней поверхности магнита (каждое измерение проводилось микроконтроллером в течение 100 с).
Взгляните на обработанные экспериментальные данные:

ВЫВОДЫ.

Исследованный магнит представляет собой двухполюсник.

Максимальная величина магнитного поля на расстоянии 1 мм от поверхности составила 85 мТ.

Возможность получения пространственного распределения магнитного поля позволяет наглядно и точно определять магнитные характеристики создаваемого магнита.