Энциклопедия магнетизма.

Практические измерения – дополнительные свойства магнита.

Продолжим серию практических измерений реальных источников магнитных полей.

На этот раз рассмотрим дополнительные свойства магнита – плотность и линейное сопротивление.
В качестве образца используем магнит (магнитопласт) Nd-Fe-B, созданный на предприятии "Валтар", со следующими геометрическими размерами и массой:

Диаметр (внешний), Dext, мм | 10,07
Диаметр (внутренний), Dint, мм | 7,01
Высота, H, мм | 2,90
Масса, W, г | 0,674

Тогда вычисленные объём и плотность составят:

0,12

5,7

Теперь оценим линейное сопротивление исследуемого магнита (т. е. сопротивление на единицу длины):

Так как мы измеряем итоговое сопротивление двух параллельно соединенных полуокружностей, то сопротивление и длина одной из полуокружностей равны

2,4

1,6

и линейное сопротивление составит 1,5 Ом/см.

ВЫВОДЫ.

Плотность представленного магнита составляет 5,7 г/см**3.

Линейное сопротивление составляет 1,5 Ом/см.

Если проводимость магнита в магнитной системе обязательна, поверхность магнита необходимо покрыть проводящим материалом.