Законы и уравнения магнитного поля

Принцип суперпозиции

Магнитное поле, создаваемое несколькими движущимися зарядами или токами, равно векторной сумме магнитных полей, создаваемых каждым зарядом или током в отдельности.

Связь между напряженностью магнитного поля, индукцией и намагниченностью

В вакууме:

где H – напряженность магнитного поля, B – индукция магнитного поля, m0 = 4p10-7 В*сек/А*м = 4p10-7 Гн/м – магнитная постоянная.

В среде:

где I – вектор интенсивности намагничения среды (намагниченность) – векторная сумма магнитных моментов, находящихся в единице объема.

В изотропной среде:

где m – относительная магнитная проницаемость среды.

Закон Ампера

Сила Ампера – сила, действующая со стороны магнитного поля на проводник с током. Элементарная сила Ампера dF, действующая на малый элемент dl длины проводника, по которому идет электрический ток I, равна:

где dl – вектор, численно равный длине dl элемента проводника и направленный в ту же сторону, что и вектор j плотности тока в этом элементе проводника.

Если векторы dl и B взаимно перпендикулярны, то направление силы dF можно найти по правилу левой руки: если ладонь левой руки расположить так, чтобы вектор магнитной индукции входил в ладонь, а четыре вытянутых пальца указывали бы направление электрического тока, то отставленный большой палец укажет направление силы, действующей со стороны поля на проводник.

Закон Био – Савара – Лапласа

Закон Био – Савара – Лапласа устанавливает величину и направление вектора магнитной индукции dB в произвольной точке магнитного поля, создаваемого в вакууме элементом проводника длиной dl с током I:

где dl – вектор элемента проводника, численно равный dl и проведенный в направлении тока, r – радиус-вектор, проведенный из этого элемента проводника в рассматриваемую точку поля, r = mod(r).

Численно вектор dB равен:

где f – угол, под которым виден из рассматриваемой точки поля элемент dl проводника.

Векторное произведение в прямоугольной системе координат

где i, j, k – единичные векторы-орты, Ax, Ay, Az и Bx, By, Bz – составляющие векторов A и B вдоль осей координат x, y, z, соответственно.

Правило Максвелла (правило буравчика)

Правило Максвелла позволяет определить направление вектора индукции (или линий индукции) магнитного поля тока: если ввинчивать буравчик по направлению тока в проводнике, то направление движения рукоятки укажет направление вектора индукции (линий индукции).

Примеры магнитных полей токов

Магнитное поле бесконечного прямолинейного проводника с током I:

H = (1/4p)*(2I/r)

B = (mm0/4p)*(2I/r)

где r - расстояние от проводника до точки расчета.

Магнитное поле в центре кругового витка радиуса R с током I:

H = I/(2R)

B = mm0/I/(2R)

Закон электромагнитной индукции Фарадея

Явление электромагнитной индукции состоит в том, что в проводящем контуре, находящемся в изменяющемся магнитном поле, возникает электродвижущая сила (э. д. с.) индукции. Если контур замкнут, то в нем возникает электрический ток, называемый индукционным током.

Закон электромагнитной индукции Фарадея: э. д. с. электромагнитной индукции (E) в контуре численно равна и противоположна по знаку скорости изменения магнитного потока (F) сквозь поверхность (S), ограниченную этим контуром:

Изменяющееся магнитное поле возбуждает вихревое электрическое поле. Циркуляция напряженности E этого поля вдоль замкнутого контура:

Ссылки:

  1. Выгодский М. Я. Справочник по высшей математике. – М.: Издательство "Наука", гл. ред. физ.-мат. лит., 1977. – 872 с.; ил.
  2. Иродов И. Е. Основные законы электромагнитизма: Учеб. пособие для студентов вузов. - 2-е, стереотип. - М.: Высш. шк., 1991. - 288 с.: ил.
  3. Корн Г., Корн Т. Справочник по математике для научных работников и инженеров. – М.: Издательство "Наука", гл. ред. физ.-мат. лит., 1968 г. – 720 с.; ил.
  4. Яворский Б. М., Детлаф А. А. Справочник по физике/Для инженеров и студентов вузов. – 7 изд., испр. – М.: Издательство "Наука", Гл. ред. физ.-мат лит., 1978. – 944 с.; ил.

21.10.2005