Генератор мощных импульсов тока однополярный

Назначение

Генератор позволяет получать мощные одиночные импульсы тока непосредственно от сети переменного тока и предназначен для использования в составе установок намагничивания [4], в устройствах контактной сварки, ударных электроприводах, импульсных источниках света и т. п. Отличается простотой эксплуатации (всего одна кнопка управления) и ремонта.

Технические данные:

  • форма генерируемых импульсов - одиночные колоколообразные;
  • максимальная амплитуда импульса тока 2000 А;
  • длительность импульса тока 10 - 30 мсек;
  • вид запуска - ручной однократный;
  • готовность к работе - сразу после включения;
  • напряжение питающей сети 220 - 400 В (выбор производится переключением контактов сетевой вилки);
  • частота питающей сети 45 - 65 Гц;
  • потребляемая мощность в режиме ожидания не более 20 ВА;
  • максимальная частота следования импульсов 0.25 Гц (один импульс в 4 секунды);
  • время непрерывной работы при частоте следования импульсов 0.25 Гц не ограничено;
  • габаритные размеры не более 300 х 360 х 150 мм3 (без элементов управления и подключения);
  • масса не более 10 кг.

Устройство генератора

Блок-схема однополярного генератора мощных импульсов тока приведена на рис. 1.

Рис. 1. Блок-схема генератора.

Генератор подключается к сети переменного тока напряжением 220 или 380 вольт частотой 50 Гц с низким внутренним сопротивлением. Чем ниже внутреннее сопротивление сети, тем более мощные импульсы тока могут быть получены [2]. Кратковременное подключение нагрузки осуществляется с помощью силового ключа, на который подается сигнал с блока управления. Для того, чтобы к генератору можно было подключать индуктивные нагрузки, используется демпфирующая цепь.

На рис. 2 и 3 показан внешний вид генератора (спереди и сзади).

Рис. 2. Генератор мощных импульсов тока однополярный (вид спереди).

Рис. 3. Генератор мощных импульсов тока однополярный (вид сзади).

Ссылки:

  1. Воронин А. В., Кузнецов В. М. Генератор мощных импульсов тока на тиристорах. - ПТЭ, 1982, № 5, 90 - 91.
  2. Методика измерения внутреннего сопротивления источника питания
  3. Разоренов Г. В., Васьковский Ф. А., Гречишкин Р. М., Лукин А. А. Малогабаритный генератор мощных импульсов. - ПТЭ, 1976, № 2, 96.
  4. Установки импульсного намагничивания и размагничивания постоянных магнитов