Устройство для импульсного намагничивания и
размагничивания магнитных систем динамических
головок с ферритовым кольцом диаметром до 170 мм

Назначение

Устройство намагничивающее импульсное предназначено для работы в составе установок намагничивания [4] в комплекте с различными генераторами мощных импульсов тока [1 - 3] и установок размагничивания в комплекте с биполярным генератором мощных импульсов тока [1] (полное размагничивание) или емкостным накопителем энергии [3] (частичное размагничивание). Оно позволяет намагничивать и размагничивать магнитные системы динамических головок (громкоговорителей) с кольцевыми постоянными магнитами на основе ферритов марок БА, СА и др. диаметром до 170 мм. Может применяться в процессе производства динамических головок или при их ремонте.

Технические данные:

  • размеры зоны намагничивания: диаметр - 170 мм, высота - 45 мм;
  • направление намагничивания - по высоте;
  • амплитуда магнитной индукции в зоне намагничивания не менее 0.9 Тл при амплитуде импульса тока не более 1200 А и не менее 1 Тл при амплитуде импульса тока не более 1400 А;
  • неоднородность магнитного поля в зоне намагничивания не более 15 %;
  • длительность импульса тока не более 30 мсек;
  • форма импульса тока произвольная (как правило, колоколообразная);
  • максимально допустимая амплитуда импульса тока 1500 А;
  • готовность к работе - сразу после включения;
  • средняя потребляемая мощность при частоте следования импульсов тока амплитудой 1200 А и частотой 0.1 Гц не превышает 250 Вт;
  • габаритные размеры не более 280 х 280 х 80 мм3 (без учета подключающих кабелей и блока вентиляторов);
  • масса не более 20 кг.

Устройство снабжено датчиком температуры и охлаждающим вентилятором. Производительность при использовании вентилятора не менее 150 циклов намагничивания и 50 циклов размагничивания в час. На рис. 1 - 3 показан внешний вид установок намагничивания и размагничивания в комплекте с различными генераторами мощных импульсов тока.

Рис. 1. Установка намагничивания в комплекте с однополярным генератором мощных импульсов тока [2].

Рис. 2. Установка намагничивания и размагничивания в комплекте с биполярным генератором мощных импульсов тока [1].

Рис. 3. Установка намагничивания и частичного размагничивания в комплекте с емкостным накопителем энергии [3].

Ссылки:

  1. Генератор мощных импульсов тока биполярный
  2. Генератор мощных импульсов тока однополярный
  3. Генератор мощных импульсов тока (емкостной накопитель энергии)
  4. Установки импульсного намагничивания и размагничивания постоянных магнитов