Системы колец Гельмгольца (катушки Гельмгольца)

Катушки Гельмгольца используются для получения практически однородного магнитного поля. В идеальном случае они представляют собой два одинаковых кольцевых витка, соединенных между собой последовательно и расположенных на расстоянии радиуса витка друг от друга. Обычно катушки Гельмгольца состоят из двух катушек, на которых намотано некоторое количество витков, причем толщина катушки должна быть много меньше их радиуса. В реальных системах толщина катушек может быть сравнима с их радиусом. Таким образом, можно считать системой колец Гельмгольца две соосно расположенных одинаковых катушки, расстояние между центрами которых приблизительно равно их среднему радиусу. В центре системы имеется зона однородного магнитного поля, что может быть использовано для измерительных целей, для калибровки датчиков магнитной индукции и т. д.

Изготовлены и испытаны системы колец Гельмгольца различных типоразмеров.

1. Система колец Гельмгольца с проходным отверстием диаметром 40 мм и расстоянием между катушками 7 мм

Назначение

Система колец Гельмгольца предназначена для получения постоянного или переменного магнитного поля с зоной однородности и может быть использована для калибровки датчиков магнитной индукции, изучения магнитных свойств веществ, размагничивания мелких стальных деталей и инструмента.

Технические данные:

  • коэффициент преобразования около 25 мТл/А (в центре системы);
  • суммарное сопротивление при последовательном включении катушек около 40 Ом;
  • индуктивность при последовательном включении катушек около 100 мГн;
  • максимальный непрерывный ток 0.5 А;
  • максимальный ток при повторно-кратковременном режиме работы до 1 А;
  • диаметр проходного отверстия 40 мм;
  • расстояние между катушками 7 мм;
  • габаритные размеры не более 170 х 170 х 120 мм3;
  • масса не более 1 кг.

2. Система колец Гельмгольца с проходным отверстием диаметром 60 мм и расстоянием между катушками 15 мм

Назначение

Система колец Гельмгольца предназначена для получения постоянного, переменного или импульсного магнитного поля с зоной однородности и может быть использована для калибровки датчиков магнитной индукции, намагничивания и размагничивания постоянных магнитов, размагничивания стальных заготовок, деталей и инструмента, построения установок магнитно-порошковой дефектоскопии.

Технические данные:

  • коэффициент преобразования около 10 мТл/А (в центре системы);
  • суммарное сопротивление при последовательном включении катушек около 4 Ом;
  • индуктивность при последовательном включении катушек около 50 мГн;
  • максимальный непрерывный ток 5 А;
  • максимальный ток при повторно-кратковременном режиме работы до 15 А;
  • максимальная амплитуда тока при длительности импульса до 30 мсек 150 А;
  • диаметр проходного отверстия 60 мм;
  • расстояние между катушками 15 мм;
  • габаритные размеры не более 200 х 150 х 120 мм3;
  • масса не более 4 кг.

3. Система колец Гельмгольца с проходным отверстием диаметром 150 мм и расстоянием между катушками 50 мм

Назначение

Система колец Гельмгольца предназначена для получения постоянного, переменного или импульсного магнитного поля с зоной однородности и может быть использована для калибровки датчиков магнитной индукции, намагничивания и размагничивания постоянных магнитов, размагничивания стальных заготовок, деталей и инструмента, построения установок магнитно-порошковой дефектоскопии.

Технические данные:

  • коэффициент преобразования около 3.5 мТл/А (в центре системы);
  • суммарное сопротивление при последовательном включении катушек около 3.5 Ом;
  • индуктивность при последовательном включении катушек около 50 мГн;
  • максимальный непрерывный ток 7.5 А;
  • максимальный ток при повторно-кратковременном режиме работы до 25 А;
  • максимальная амплитуда тока при длительности импульса до 30 мсек 250 А;
  • диаметр проходного отверстия 150 мм;
  • расстояние между катушками 50 мм;
  • габаритные размеры не более 220 х 230 х 190 мм3;
  • масса не более 8 кг.

Для питания систем колец Гельмгольца могут применяться различные блоки питания [3, 7], генераторы мощных импульсов тока [4 - 6]. Для получения переменных магнитных полей может быть использован звуковой генератор, например, Г3-118 с усилителем [9].

Расчет катушек системы колец Гельмгольца на постоянном токе можно сделать с помощью программы Coil [1] с использованием методики, приведенной в [8]. С помощью программы H_Coils [2] может быть выполнен расчет системы колец Гельмгольца на постоянном и переменном токе.

Ссылки:

  1. Coil: Программа для расчета параметров и магнитного поля цилиндрического соленоида
  2. H_Coils: Программа для расчета параметров и магнитного поля системы колец Гельмгольца
  3. Блок питания электромагнита регулируемый
  4. Генератор мощных импульсов тока биполярный
  5. Генератор мощных импульсов тока однополярный
  6. Генератор мощных импульсов тока (емкостной накопитель энергии)
  7. Источник питания повышенной мощности напряжением 12.6 В (замена аккумуляторной батареи)
  8. Методика расчета индуктивности системы из двух соосных цилиндрических соленоидов
  9. Усилитель мощности низкой частоты для генератора сигналов Г3-118