Устройство для импульсного намагничивания и размагничивания
редкоземельных магнитов диаметром до 25 мм высотой до 12 мм

Назначение

Устройство намагничивающее импульсное предназначено для работы в составе установок намагничивания [5] в комплекте с различными генераторами мощных импульсов тока [2 - 4] и установок размагничивания в комплекте с биполярным генератором мощных импульсов тока [2] (полное размагничивание) или емкостным накопителем энергии [4] (частичное размагничивание). Оно позволяет намагничивать и размагничивать постоянные магниты состава неодим-железо-бор и самарий-кобальт, а также ферритов марок БА, СА, РА и сплавов ЮНДК. Кроме этого, устройство может быть использовано в качестве электромагнита для изучения магнитных свойств материалов с регулируемым блоком питания [1].

Технические данные:

  • размеры зоны намагничивания: диаметр - 25 мм, высота - 12 мм;
  • направление намагничивания - по высоте;
  • амплитуда магнитной индукции в зоне намагничивания до 3 Тл при амплитуде импульса тока не более 1200 А;
  • неоднородность магнитного поля в зоне намагничивания не более 5 %;
  • длительность импульса тока не более 30 мсек;
  • форма импульса тока произвольная (как правило, колоколообразная);
  • максимально допустимая амплитуда импульса тока 1500 А;
  • готовность к работе - сразу после включения;
  • средняя потребляемая мощность при частоте следования импульсов тока амплитудой 1200 А и частотой 0.1 Гц не превышает 200 Вт;
  • производительность: до 150 циклов намагничивания в час;
  • габаритные размеры не более 130 х 200 х 155 мм3;
  • масса не более 7 кг.

Устройство состоит из стального цилиндрического корпуса с верхней и нижней крышками. К крышкам крепятся стальные сердечники, на которые надеты катушки. Выводы катушек подключены к питающему кабелю. Места контактов закрыты кожухом. Для доступа к зоне намагничивания (рабочей зоне) в корпусе прорезаны три отверстия. Подача магнитов в зону намагничивания может осуществляться с помощью специального контейнера.

Рис. 1. Внешний вид установки намагничивания в комплекте с однополярным генератором мощных импульсов тока.

Рис. 2. Внешний вид установки намагничивания и размагничивания в комплекте с биполярным генератором мощных импульсов тока.

Ссылки:

  1. Блок питания электромагнита регулируемый
  2. Генератор мощных импульсов тока биполярный
  3. Генератор мощных импульсов тока однополярный
  4. Генератор мощных импульсов тока (емкостной накопитель энергии)
  5. Установки импульсного намагничивания и размагничивания постоянных магнитов