Расчет выходного напряжения многополюсного низкооборотного
электрогенератора на основе постоянных магнитов

Ветродвигатель с вертикальной осью вращения карусельного типа (лопастной) имеет простую конструкцию и высокую надежность. Его скорость вращения, к сожалению, невелика (не превышает нескольких оборотов в секунду). Чтобы использовать такой ветродвигатель для получения электрической энергии, требуется низкооборотный электрический генератор, ось которого напрямую соединена с осью ветродвигателя, так как применение повышающих редукторов существенно уменьшает кпд, усложняет конструкцию и снижает надежность. Достаточно высокое выходное напряжение может быть получено при использовании многополюсного генератора на постоянных магнитах.

Принятые обозначения:

E – эдс катушки;
E0 – амплитуда эдс катушки;
Egen – действующее выходное напряжение генератора;
n – число полюсов магнита;
m – количество катушек;
N – число витков катушки;
S – площадь потокосцепления (площадь полюса);
B – магнитная индукция в зазоре между магнитом и сердечником катушки;
B0 – амплитуда магнитной индукции в зазоре;
F – магнитный поток через сердечник катушки;
F0 – амплитуда магнитного потока через сердечник катушки;
w – круговая частота вращения генератора;
f – частота вращения генератора;
T – период вращения генератора;
t – текущее время.

Низкооборотный многополюсный электрический генератор может быть построен по простой схеме [1], показанной на рис. 1.

Рис. 1. Схема 6-полюсного низкооборотного электрического генератора: 1 – верхнее основание (низкоуглеродистая сталь); 2 – постоянный магнит (6-полюсное аксиальное намагничивание); 3 – сердечники катушек (низкоуглеродистая сталь); 4 – обмотки катушек (медный провод в эмалевой изоляции); 5 – нижнее основание (низкоуглеродистая сталь).

Постоянный кольцевой магнит (2) крепится к стальному верхнему основанию (1), способному вращаться относительно неподвижного нижнего основания (5), также сделанному из стали для уменьшения магнитного сопротивления. На нижнем основании крепятся стальные сердечники катушек (3) с обмотками (4). Число катушек m в данном случае равно числу полюсов n (m = n = 6). Кольцевой магнит может быть сплошным или набранным из отдельных призматических или дисковых магнитов (число магнитов равно числу полюсов n). Направление намагниченности магнита аксиальное (параллельно/антипараллельно оси генератора).

Для использования генератора совместно со стабилизаторами напряжения, а также аккумуляторными батареями напряжением 12 или 24 вольта желательно, чтобы его выходное напряжение было достаточно высоким (амплитудное значение не менее 10 вольт при использовании преобразователя напряжения, а при подключении аккумуляторной батареи через выпрямитель - не менее ее выходного напряжения) при низких скоростях вращения (порядка одного оборота в секунду). Это позволило бы уменьшить потери в преобразователях, применяемых для стабилизации напряжения или зарядки аккумуляторов и упростить их схему.

Требуется сделать упрощенный расчет выходного напряжения генератора с использованием параметров, зависящих от конструкции: n – число полюсов, B0 – максимальное значение (амплитуда) индукции в зазоре, S – площадь потокосцепления (площадь полюса), m – число катушек, N – число витков одной катушки, f – частота вращения, T – период вращения (время одного оборота), w – круговая частота вращения (угловая скорость).

Вариант 1

Предположим, что количество катушек равно количеству полюсов магнита (m = n), а при вращении магнита относительно катушек индукция в зазоре мгновенно изменяется от -B0 до +B0 и от +B0 до -B0 (то есть ротор вращается не плавно, а скачками). Магнитный поток через сердечник катушки, соответственно, мгновенно изменяется от -F0 до +F0 и от +F0 до -F0, где F0 = B0S, в моменты времени 0, T/n, 2T/n и т. д. (период изменения 2T/n). Тогда в соответствии с законом электромагнитной индукции Фарадея [2]

получаем эдс катушки:

где d(t) - дельта-функция Дирака. Усредняя эдс по промежутку времени Dt = T/n, получаем значение амплитуды эдс одной катушки:

Так как T = 1/f, а f = w/(2p), то

При последовательном соединении катушек для выходного действующего напряжения генератора получаем следующее выражение (считаем форму эдс прямоугольной, при этом Egen = nE0):

Вариант 2

Предположим, что количество катушек равно количеству полюсов магнита (m = n), а при вращении магнита относительно катушек магнитный поток через сердечник катушки линейно изменяется от -F0 до +F0 и от +F0 до -F0, где F0 = B0S (период изменения 2T/n). Тогда в соответствии с законом электромагнитной индукции Фарадея [2]

получаем амплитуду эдс одной катушки:

При последовательном соединении катушек для выходного действующего напряжения генератора получаем следующее выражение (форма эдс прямоугольная, при этом Egen = nE0):

Вариант 3

Предположим, что количество катушек равно количеству полюсов магнита (m = n), а при вращении магнита относительно катушек магнитный поток через сердечник катушки изменяется по закону F = F0 cos(nwt/2), где F0 = BeffS. Здесь Beff – эффективное значение магнитной индукции в зазоре, получаемое усреднением по площади полюса. В соответствии с законом электромагнитной индукции Фарадея [2]

получаем эдс катушки:

Так как f = w/(2p), получаем для амплитуды эдс одной катушки выражение:

При последовательном соединении катушек для выходного действующего напряжения генератора получаем выражение (форма эдс синусоидальная, Egen = nE0/21/2):

Эффективное значение магнитной индукции Beff может быть получено усреднением магнитной индукции в зазоре по площади полюса. Если распределение магнитной индукции описывается синусоидальным законом, то можно считать Beff ~ (2/p)B0. Тогда выходное действующее напряжение генератора

С учетом принятых приближений можно считать, что полученные формулы (1), (2) и (3) хорошо соответствуют друг другу. Расчет по этим формулам может применяться и для других конструкций многополюсных генераторов на постоянных магнитах. Испытания сконструированного по схеме рис. 1 низкооборотного генератора [1] показали, что расчет по варианту 3 наиболее точно отражает характеристики генератора: магнитный поток в зазоре и, соответственно, эдс генератора изменяются по синусоидальному закону, выходное действующее напряжение генератора с хорошей точностью согласуется с рассчитанным по формуле (3).

Для расчета выходного напряжения генератора (действующего и амплитудного) по формуле (3) может быть использована программа PM_Generator. Программа предназначена для работы с операционными системами Windows 3.1, Windows 95, 98 и XP (с другими ОС семейства Windows не проверялась). Файл PM_Gen10.rar (~85 Кбайт) следует распаковать в заранее созданную папку. Упаковка производилась с помощью WinRar 2.80. Результат распаковки: PM_Gen10.exe - исполняемый файл программы. После запуска программы можно вводить параметры генератора и производить расчет нажатием соответствующей кнопки. При вводе данных учитывайте принятый в ОС формат разделителя для десятичной дроби: точка или запятая, например, 0.0004 или 0,0004; необходимо установить точку. Скопированные файлы могут быть проверены на отсутствие вирусного кода в режиме on-line [5] с помощью антивирусного пакета Лаборатории Касперского. Пакет содержит полный набор ежедневно обновляемых вирусных баз.

Рис. 2. Внешний вид окна программы PM_Generator (версия 1.0).

Например, производя расчет для постоянного магнита из феррита бария (B0 ~ 0.2 Тл) при числе полюсов n = 32, N = 200 витков, S ~ 4 см2 = 0.0004 м2 и частоте вращения f = 1 Гц (один оборот в секунду), получаем действующее напряжение генератора ~23 вольт и амплитудное ~32 вольт (см. рис. 2). При таком выходном напряжении для зарядки 12-и и даже 24-вольтовой аккумуляторной батареи можно использовать диодный мост и простое реле напряжения для отключения генератора при 100 % заряженном аккумуляторе. Ограничение зарядного тока будет происходить за счет внутреннего сопротивления генератора (суммарное сопротивление обмоток).

Выводы

При постоянной угловой скорости вращения выходное напряжение многополюсного генератора на постоянных магнитах растет пропорционально квадрату числа полюсов при условии, что площадь полюса не изменяется, то есть либо используется сплошной кольцевой магнит большего диаметра, либо увеличивается количество магнитов, из которых набирается кольцевой магнит.

Увеличение числа полюсов при использовании кольцевого магнита заданных размеров приводит к уменьшению площади потокосцепления S пропорционально увеличению числа полюсов n. Если число витков катушек N остается неизменным, чего можно добиться, уменьшая диаметр обмоточного провода, то выходное напряжение генератора Egen будет расти пропорционально числу полюсов n. Если диаметр обмоточного провода остается неизменным, то число витков катушки N будет уменьшаться с ростом числа полюсов магнита, так как габариты катушки также будут уменьшаться. При этом существенного выигрыша в величине выходного напряжения не получится.

Таким образом, при конструировании низкооборотного электрического генератора по вышеприведенной схеме необходимо использовать кольцевой магнит как можно большего внешнего диаметра с максимально возможным числом полюсов.

Число катушек должно соответствовать числу полюсов. Если число катушек равно числу полюсов магнита (m = n), то при нахождении сердечника катушки напротив полюса кольцевого магнита за счет сил притяжения возникает большой момент сопротивления, для преодоления которого требуется значительное усилие (большая сила ветра). Поэтому можно увеличить или уменшить число катушек на единицу (m = n + 1, m = n - 1), что позволит существенно уменьшить амплитудные значения момента сопротивления. Подобное решение использовано в конструкции 6-полюсных генераторов [1] (число полюсов магнита n = 6, число катушек m = 7) и [4] (число полюсов магнита n = 6, число катушек в каждой из двух групп m = 5, дополнительно группы катушек сдвинуты друг относительно друга на угол в 36 градусов).

Ссылки:

  1. 6-полюсный низкооборотный электрогенератор для ветрогенератора
  2. Законы и уравнения магнитного поля
  3. Иродов И. Е. Основные законы электромагнетизма: Учеб. пособие для студентов вузов. - 2-е, стереотип. - М.: Высш. шк., 1991. - 288 с.: ил.
  4. Низкооборотный многополюсный электрогенератор на кольцевом постоянном магните (6 полюсов, 10 обмоток)
  5. Проверка файлов пользователя на наличие вирусного кода в режиме on-line