6-полюсный низкооборотный электрогенератор

Генератор сконструирован для проведения исследовательских работ по направлению "Альтернативные источники энергии: ветрогенераторы".

Характеристики электрогенератора:

  • количество полюсов магнита - 6, магнитная индукция в зазоре до 0.2 Тл, количество катушек - 7, катушки намотаны проводом ПЭВ-2 0.4 мм, число витков ~500;
  • выходное напряжение холостого хода (без нагрузки) прямо пропорционально частоте вращения ротора и составляет около 2 В (действующее значение) при частоте вращения 1 оборот в секунду;
  • внутреннее сопротивление 28 Ом;
  • максимальный выходной ток 0.25 А (действующее значение);
  • габариты: длина 100 мм, ширина 100 мм, высота 55 мм;
  • масса не более 1 кг.

Конструкция электрогенератора

На квадратном стальном основании (статор) расположены по окружности катушки со стальными сердечниками (7 штук). В центре основания закреплен подшипник, в который вставлена ось. На оси крепится постоянный магнит - кольцо из феррита бария типоразмера К70 х 24 х 12. Кольцо намагничено аксиально, число полюсов - 6 (многополюсное намагничивание с переменной полярностью). Сверху к кольцу приклеена эпоксидной смолой стальная площадка квадратной формы. Она служит для уменьшения магнитного сопротивления, а также для крепления привода - ветроколеса. Намагничивание магнита осуществлялось в установке намагничивания с шестиполюсным намагничивающим устройством [6]. Расчет катушек генератора выполнен с помощью программы Coil [1]. Электрические характеристики генератора достаточно хорошо соответствуют расчетным [4]. При испытаниях выяснилось, в частности, следующее. В режиме холостого хода выходное напряжение растет прямо пропорционально частоте вращения ротора генератора. В режиме короткого замыкания выходной ток с ростом частоты вращения достигает некоторого предельного значения (250 мА). В режиме работы на нагрузку выходной ток также достигает предельного значения (250 мА) с увеличением частоты вращения, то есть генератор переходит в режим источника тока.

Чертежи генератора: Gen_0612.rar (~26 Кбайт).

Ссылки:

  1. Coil: Программа для расчета параметров и магнитного поля цилиндрического соленоида
  2. Иродов И. Е. Основные законы электромагнетизма: Учеб. пособие для студентов вузов. - 2-е, стереотип. - М.: Высш. шк., 1991. - 288 с.: ил.
  3. Постоянные магниты: Справочник/Альтман А. Б., Герберг А. Н., Гладышев П. А. и др.; Под ред. Ю. М. Пятина. - 2-е изд., перераб. и доп. - М.: Энергия, 1980. - 488 с., ил.
  4. Расчет выходного напряжения многополюсного низкооборотного электрогенератора на основе постоянных магнитов
  5. Техническое творчество: Пособие для руководителей технических кружков/Брагин В. П., Булатов Н. П., Гаршенин В. Г., Павлов П. С., Сметанин Б. М., Цейтлин Н. Е., Шаферов В. П.; Составитель - Сметанин Б. М. - Изд-во ЦК ВЛКСМ "Молодая гвардия", 1956.
  6. Устройство для 6-полюсного аксиального импульсного намагничивания ферритовых колец диаметром до 70 мм