Малогабаритный электромагнит для получения постоянного
однородного магнитного поля с магнитной индукцией до 1.5 Тл

Назначение

Электромагнит предназначен для получения постоянного однородного магнитного поля с возможностью регулировки по величине индукции посредством изменения тока в обмотках и может быть использован для намагничивания постоянных магнитов, изучения магнитных свойств веществ при работе в составе магнитометров, калибровки приборов для измерения магнитных полей, например, тесламетров.

Технические данные:

  • размер рабочей зоны электромагнита: диаметр 75 мм, межполюсной зазор 10 мм;
  • величина индукции магнитного поля в рабочей зоне 1.5 Тл при токе 10 А;
  • режим работы непрерывный при токе до 5 А, повторно-кратковременный при токе до 10 А;
  • неоднородность индукции магнитного поля в рабочей зоне не более 5 %;
  • габаритные размеры не более 260 х 300 х 270 мм3;
  • масса не более 38 кг.

Магнитная система электромагнита собрана из четырех стальных плит. К боковым плитам крепятся цилиндрические стальные сердечники. На сердечники надеты катушки, намотанные медным проводом. Конструкция укреплена на треугольной подставке. На задней панели установлен разъем, к которому подключены выводы катушек, и переключатель конфигурации поля.

Для питания электромагнита могут применяться различные блоки питания, обеспечивающие на выходе регулируемое или нерегулируемое постоянное напряжение [1, 2, 6]. Электромагнит может быть также использован для получения импульсных магнитных полей совместно с генераторами мощных импульсов тока [3 - 5] и переменных магнитных полей с генератором Г3-118 и усилителем мощности [7].

Рис. 1. Электромагнит с блоком питания.

Ссылки:

  1. Блок питания электромагнита регулируемый
  2. Источник питания повышенной мощности напряжением 12.6 В (замена аккумуляторной батареи)
  3. Генератор мощных импульсов тока однополярный
  4. Генератор мощных импульсов тока биполярный
  5. Генератор мощных импульсов тока (емкостной накопитель энергии)
  6. Макет источника питания постоянного напряжения +300 В с выходным током до 16 А
  7. Усилитель мощности низкой частоты для генератора сигналов Г3-118