Получение сверхсильных импульсных магнитных полей в микроскопических объемах

Вариант 1

Для одновитковой катушки диаметром D, по которой течет ток I, напряженность магнитного поля в центре равна [5]:

Индукция магнитного поля в центре витка:

где

Считая магнитную проницаемость среды равной 1, т. к. вклад ферромагнитных материалов (около 1.5 Тесла) в случае сверхсильных магнитных полей (~ 100 Тл) пренебрежимо мал, получаем:

Для катушки диаметром 1 мкм при амплитудном значении импульса тока, равном 100 А, получаем B ~ 125 Тл.

Катушки диаметром 1 мкм при достигнутых в микроэлектронике технологических нормах порядка 0.1 мкм изготовить вполне возможно. Величина импульса тока также не представляется слишком большой.

Необходимо добиться того, чтобы амплитуда импульса тока достигла требуемого значения до того, как катушка разрушится. Этого можно попробовать добиться, варьируя соотношение длительности импульса и напряжения источника, т. е. выбирая емкость и напряжение конденсатора, разряжаемого на катушку. Возможно, удастся достичь таких параметров импульса, что катушка не разрушится, т. е.сможет использоваться многократно.

Так как магнитное поле получается в малом объеме, то его градиент большой, что, возможно, также может найти применение.

Вариант 2

Импульсные магнитные поля с индукцией порядка 100 Тл можно также получать с помощью многовитковых соленоидов, технология изготовления которых менее экзотична. Через обмотку соленоида пропускается импульс тока с амплитудой, достаточной для получения необходимой величины магнитной индукции. Длительность импульса должна быть такой, чтобы обмотка не нагревалась до температуры, при которой происходит ее разрушение. Расчет магнитного поля цилиндрического соленоида может быть произведен с помощью программы Coil [3]. Рассчитать перегрев обмотки при одиночном синусоидальном импульсе тока заданной амплитуды и длительности для различных металлов можно с помощью программы dTWire [4].

На рисунке изображен цилиндрический многовитковый соленоид в разрезе.

Обозначения:
R1 - внутренний радиус соленоида;
R2 - внешний радиус соленоида;
H - высота соленоида;
D - диаметр обмоточного провода без изоляции (для проводов прямоугольного сечения производится пересчет по формуле D=(4s/p)1/2, где s - площадь поперечного сечения провода, м2);
l - фактор упаковки (отношение площади, занятой проводом в поперечном сечении соленоида без учета изоляции, к площади поперечного сечения соленоида);
x - радиус точки (относительно точки (0, 0)), в которой требуется рассчитать составляющие магнитной индукции;
z - высота точки (относительно точки (0, 0)), в которой требуется рассчитать составляющие магнитной индукции.

Расчет с помощью программы Coil для R1 = 0.5 мм, R2 = 1 мм, H = 3 мм, D = 0.1 мм, l = 0.6 дает значение магнитной индукции в центре соленоида ~93 Тл и ~50 Тл на краях (в точках (0, -H/2) и (0, H/2)) при амплитуде тока ~2200 А. Расчет с помощью программы dTWire показывает, что для одиночного синусоидального импульса тока амплитудой 2200 А при длительности менее 1 мксек перегрев медной обмотки не будет превышать 180 0C. Такой перегрев можно считать приемлемым.

Технически проблема заключается в построении генератора мощных импульсов тока с соответствующими параметрами и изготовлении соленоида, способного выдерживать импульсы напряжения в несколько киловольт без пробоя и импульсы тока в несколько килоампер без разрушения обмотки.

Ссылки:

  1. Иродов И. Е. Основные законы электромагнитизма: Учеб. пособие для студентов вузов. - 2-е, стереотип. - М.: Высш. шк., 1991. - 288 с.: ил.
  2. Сильные и сверхсильные магнитные поля и их применения: Пер. с англ./Под ред. Ф. Херлаха. - М.: Мир, 1988. - 456 с., ил.
  3. Coil: Программа для расчета параметров и магнитного поля цилиндрического соленоида
  4. dTWire: Программа расчета перегрева провода при одиночном синусоидальном импульсе тока
  5. Законы и уравнения магнитного поля

01.09.2003