Магнитное поле Земли

Механизм возникновения, предложения по его экспериментальной проверке и использованию

Существует ряд гипотез, объясняющих возникновение магнитного поля Земли. В последнее время получила развитие теория, связывающая возникновение магнитного поля Земли с протеканием токов в жидком металлическом ядре. Подсчитано, что зона, в которой действует механизм «магнитное динамо» находится на расстоянии 0,25...0,3 радиуса Земли [1].

Следует заметить, что гипотезы, объясняющие механизм возникновения магнитного поля планет, довольно противоречивы и до настоящего времени экспериментально не подтверждены.

Что касается магнитного поля Земли, то достоверно установлено, что оно чутко реагирует на солнечную активность. В то же время вспышка на Солнце не может оказать заметного влияния на ядро Земли. С другой стороны, если связывать возникновение магнитного поля планет с токовыми слоями в жидком ядре, то можно сделать заключение, что планеты солнечной системы, имеющие одинаковое направление вращения, должны иметь одинаковое направление магнитных полей. Так Юпитер, вращающийся вокруг своей оси в ту же сторону что и Земля, имеет магнитное поле направленное противоположно земному.

Предлагается новая гипотеза о механизме возникновения магнитного поля Земли и установка для экспериментальной проверки.

Рис. 1. Схема взаимодействия Солнце-Земля:
(–) – поток заряженных частиц;
Ic – ток Солнца;
Iз – круговой ток Земли;
Мв – момент вращения Земли;
ω – угловая скорость Земли;
Фз – магниный поток, создаваемый полем Земли;
Фс – магнитный поток, создаваемый током солнечного ветра.

На рис. 1 изображена схема Солнце-Земля. Земля (З) вращается вокруг своей оси N-S с угловой скоростью ω. Земля имеет магнитное поле, северный полюс которого находится на южном географическом полюсе. Чтобы получить магнитное поле такого направления, вокруг земного шара, в плоскости перпендикулярной оси вращения Земли, должен существовать устойчивый токовый слой с током IЗ. Назовем его током Земли. Следовательно, над поверхностью Земли должен существовать проводящий слой, по которому должен замыкаться ток IЗ. Такой слой существует – это ионосфера.

Рассмотрим каким образом может возникануть направленный ток IЗ в ионосфере. Солнце, в результате ядерных реакций протекающих в нем, излучает в окружающее пространство огромное количество заряженных частиц больших энергий (энергия частиц солнечного ветра ≈1027...1029 эрг/с) – так называемый солнечный ветер. По составу солнечный ветер содержит, главным образом, протоны, электроны, немного ядер гелия, ионов кислорода, кремния, серы, железа [1]. Частицы образующие солнечный ветер, обладающие массой и зарядом, увлекаются верхними слоями атмосферы в сторону вращения Земли. Таким образом, вокруг Земли образуется направленный поток электронов, движущихся в сторону вращения Земли. Электрон – это заряженная частица, а направленное движение заряженных частиц есть не что иное, как электрический ток. За направление тока принято направление противоположное движению электронов, которое совпадает с направлением тока IЗ. Таким образом, существует ток IЗ, вызванный направленным круговым движением частиц солнечного ветра, увлекаемых круговым движением Земли. В результате наличия тока IЗ возбуждается магнитное поле Земли ФЗ.

Относительно Земли солнечный ветер представляет собой поток заряженных частиц постоянного направления, а это не что иное, как электрический ток. Назовем его током Солнца IС. Согласно определению направления тока он направлен в сторону, противоположную движению отрицательно заряженных частиц, т.е. от Земли к Солнцу.

Рассмотрим взаимодействие тока Солнца IС с возбужденным магнитным полем земли. В результате такого взаимодействия на Землю действует вращающий момент МЗ, направленный в сторону вращения Земли. Таким образом, Земля относительно солнечного ветра (IС) проявляет себя аналогично двигателю постоянного тока с самовозбуждением. Источником энергии (генератором) в данном случае является Солнце.

Следует отметить дополнительно, что магнитный поток, вызванный током солнечного ветра IС, пронизывает вращающийся вместе с Землей поток раскаленной лавы внутри нее. В результате взаимодействия поля IС и потока раскаленной лавы в ней наводится электродвижущая сила, под действием которой течет ток, который так же создает магнитное поле. Вследствие этого магнитное поле Земли является результирующим полем от взаимодействия тока IС и тока лавы.

Поскольку и магнитное поле, и вращающий момент, действующий на землю, зависят от тока Солнца, а последний от степени солнечной активности, то при увеличении солнечной активности должен увеличиваться вращающий момент, действующий на Землю и увеличиваться скорость ее вращения.

Реально существующая картина магнитного поля Земли зависит не только от конфигурации токового слоя, но и от магнитных свойств земной коры, а так же от относительного расположения магнитных аномалий. Здесь можно провести аналогию с контуром с током при наличии ферромагнитного сердечника и без него. Известно, что ферромагнитный сердечник не только меняет конфигурацию магнитного поля, но и значительно усиливает его.

Токовый слой Земли постоянно подпитывается электронами солнечного ветра. Таким образом, в результате наличия свободного токового слоя, обусловленного электронами солнечного ветра, земной шар вместе с атмосферой и ионосферой, в настоящее время должен иметь отрицательный некомпенсированный заряд.

Токовый слой Земли, в значительной степени, определяет протекание электрических процессов в атмосфере (грозы, полярные сияния, огни «святого Эльма»). Замечено, что при извержении вулканов значительно активизируются электрические процессы в атмосфере. Данное явление можно объяснить следующим. При извержении вулкана выбрасывается столб раскаленных газов (плазмы). Конвективное движение раскаленных газов замыкает токовый слой ионосферы с поверхностью Земли. Таким образом, появляется ток утечки, который активизирует электрические процессы при извержениях.

Предложенная гипотеза, в противовес теории токовых слоев в жидком ядре, может быть проверена на практике. Подтверждение предложенной гипотезы позволит уточнить и расширить наши знания о механизме магнитного поля Земли и других планет, позволит объяснить природу сил и моментов, поддерживающих вращение Земли вокруг своей оси.

Рис. 2. Схема экспериментальной установки:
Iз – токовый слой земли Земли;
Iк – ток в искусственном параллельном контуре;
ПЗ – поверхность Земли;
ДЛЭ – длинная линия электропередачи;
СК – соединитель концов линии с токовым слоем;
ИП – измерительный прибор.

Для экспериментальной проверки гипотезы предлагается создать искусственный контур, расположенный параллельно токовому слою Земли (рис. 2). В качестве параллельного контура можно использовать длинную линию электропередачи, идущую, преимущественно, в направлении восток-запад. Концы длинной линии должны быть соединены или приближены к токовому слою Земли. В качестве соединителей предполагается использовать столб плазмы, например, струю газов реактивного двигателя или воздушные шары, соединенные проводником с концами длинной линии.

Таким образом, предполагается зарегистрировать измерительным прибором величину и направление тока в искусственном параллельном контуре.

Практическое подтверждение высказанных предположений позволит объяснить взаимосвязь электромагнитных процессов в системе Солнце-Земля и обеспечит возможность разработки мощных энергетических установок использующих энергию Солнца.

Источник информации:

Физический энциклопедический словарь. М.: Советская Энциклопедия, 1983.

Дата публикации:

3 июня 1998 года