Энциклопедия магнетизма.

Магнетизм в школьной программе.

Магнитное поле и его графическое изображение.

Из опыта Эрстеда мы знаем, что магнитное поле порождается электрическим током.
Поскольку электрический ток – это направленное движение заряженных частиц, то можно сказать, что магнитное поле создается движущимися заряженными частицами.

Согласно гипотезе Ампера в атомах и молекулах вещества в результате движения электронов возникают кольцевые токи. В магнитах эти элементарные кольцевые токи ориентированы одинаково. Поэтому магнитные поля, образующиеся вокруг каждого такого тока, имеют одинаковые направления. Эти поля усиливают друг друга, создавая поле внутри и вокруг магнита.
Для наглядного представления магнитного поля пользуются магнитными линиями (их называют также линиями магнитного поля). Напомним, что магнитные линии – это воображаемые линии, вдоль которых расположились бы маленькие магнитные стрелки, помещенные в магнитное поле. Магнитную линию можно провести через любую точку пространства, в котором существует магнитное поле. Магнитная линия (как прямолинейная, так и криволинейная) проводится так, чтобы в любой точке этой линии касательная к ней совпадала с осью магнитной стрелки, помещенной в эту точку.
Магнитные линии являются замкнутыми. Например, картина магнитных линий прямого проводника с током представляет собой концентрические окружности, лежащие в плоскости, перпендикулярной проводнику.
За направление магнитной линии в какой-либо ее точке условно принимают направление, которое указывает северный полюс магнитной стрелки, помещенной в эту точку.

В тех областях пространства, где магнитное поле более сильное, магнитные линии изображают ближе друг к другу, т. е. гуще, чем в тех местах, где поле слабее.
Таким образом, по картине магнитных линий можно судить не только о направлении, но и о величине магнитного поля (т. е. о том, в каких точках пространства поле действует на магнитную стрелку с большей силой, а в каких – с меньшей).

Чем порождается магнитное поле?

Магнитное поле порождается электрическим током, а так как электрический ток – это направленное движение заряженных частиц, то можно сказать, что магнитное поле создается движущимися заряженными частицами.

Чем создается магнитное поле постоянного магнита?

Согласно гипотезе Ампера в атомах и молекулах вещества в результате движения электронов возникают кольцевые токи. В постоянных магнитах эти элементарные кольцевые токи ориентированы одинаково. Поэтому магнитные поля, образующиеся вокруг каждого такого тока, имеют одинаковые направления. Эти поля усиливают друг друга, создавая поле внутри и вокруг магнита.

Что такое магнитные линии?

Магнитные линии – это воображаемые линии, вдоль которых расположились бы маленькие магнитные стрелки, помещенные в магнитное поле.

Как располагаются магнитные стрелки в магнитном поле, линии которого прямолинейны? криволинейны?

Магнитная линия (как прямолинейная, так и криволинейная) проводится так, чтобы в любой точке этой линии касательная к ней совпадала с осью магнитной стрелки, помещенной в эту точку.

Что принимают за направление магнитной линии в какой-либо ее точке?

За направление магнитной линии в какой-либо ее точке условно принимают направление, которое указывает северный полюс магнитной стрелки, помещенной в эту точку.

Как с помощью магнитных линий можно показать, что в одной области пространства поле сильнее, чем в другой?

В тех областях пространства, где магнитное поле более сильное, магнитные линии изображают ближе друг к другу, т. е. гуще, чем в тех местах, где поле слабее.

О чем можно судить по картине линий магнитного поля?

По картине магнитных линий можно судить не только о направлении, но и о величине магнитного поля (т. е. о том, в каких точках пространства поле действует на магнитную стрелку с большей силой, а в каких – с меньшей).

На рисунке изображен участок ВС проводника с током. Вокруг него в одной из плоскостей показаны линии магнитного поля, созданного этим током. Существует ли магнитное поле в точке А?

Конечно существует, независимо от того, нарисована там магнитная линия или нет.

На рисунке изображены три точки: А, М, N. В какой из них магнитное поле тока, протекающего по проводнику ВС, будет действовать на магнитную стрелку с наибольшей силой? с наименьшей силой?

Магнитное поля ослабевает с удалением от источника тока, поэтому в точке N магнитное поле тока будет действовать на магнитную стрелку с наибольшей силой, а в точке М – с наименьшей.