Энциклопедия магнетизма.

Магнетизм в школьной программе.

Неоднородное и однородное магнитное поле.

Рассмотрим картину линий магнитного поля постоянного полосового магнита, изображенную на рисунке.

Из курса физики 8 класса мы знаем, что магнитные линии выходят из северного полюса магнита и входят в южный. Внутри магнита они направлены от южного полюса к северному. Магнитные линии не имеют ни начала, ни конца: они либо замкнуты, либо, как средняя линия на рисунке, идут из бесконечности в бесконечность.

Вне магнита магнитные линии расположены наиболее густо у его полюсов. Значит, возле полюсов поле самое сильное, а по мере удаления от полюсов оно ослабевает. Чем ближе к полюсу магнита расположена магнитная стрелка, тем с большей по модулю силой действует на нее поле магнита. Поскольку магнитные линии искривлены, то направление силы, с которой поле действует на стрелку, тоже меняется от точки к точке.

Таким образом, сила, с которой поле полосового магнита действует на помещенную в это поле магнитную стрелку, в разных точках поля может быть различной как по модулю, так и по направлению. Такое поле называется неоднородным. Линии неоднородного магнитного поля искривлены, их густота меняется от точки к точке.

Еще одним примером неоднородного магнитного поля может служить поле вокруг прямолинейного проводника с током. На рисунке изображен участок такого проводника, расположенный перпендикулярно к плоскости чертежа. Кружочком обозначено сечение проводника. Точка означает, что ток направлен из-за чертежа к нам, как будто мы видим острие стрелы, указывающей направление тока (ток, направленный от нас за чертеж, обозначают крестиком, как будто мы видим хвостовое оперение стрелы, направленной по току).

Из этого рисунка видно, что магнитные линии поля, созданного прямолинейным проводником с током, представляют собой концентрические окружности, расстояние между которыми увеличивается по мере удаления от проводника.

В некоторой ограниченной области пространства можно создать однородное магнитное поле, т. е. поле, в любой точке которого сила действия на магнитную стрелку одинакова по модулю и направлению.

Рассмотрим магнитное поле, возникающее внутри так называемого соленоида, т. е. проволочной цилиндрической катушки с током. Поле внутри соленоида можно считать однородным, если длина соленоида значительно больше его диаметра (вне соленоида поле неоднородно, его магнитные линии расположены примерно так же, как у полосового магнита). Магнитные линии однородного магнитного поля параллельны друг другу и расположены с одинаковой густотой.

Однородным является также поле внутри постоянного полосового магнита в центральной его части.

Для изображения магнитного поля пользуются следующим приемом. Если линии однородного магнитного поля расположены перпендикулярно к плоскости чертежа и направлены от нас за чертеж, то их изображают крестиками, а если из-за чертежа к нам – то точками. Как и в случае с током, каждый крестик – это как бы видимое нами хвостовое оперение летящей от нас стрелы, а точка – острие стрелы, летящей к нам (на обоих рисунках направление стрел совпадает с направлением магнитных линий).

Что Вы знаете о направлении и форме линий поля полосового магнита?

У полосового магнита магнитные линии выходят из северного полюса и входят в южный. Внутри магнита они направлены от южного полюса к северному. Магнитные линии не имеют ни начала, ни конца: они либо замкнуты, либо, для средней линии, идут из бесконечности в бесконечность.

Какое магнитное поле – однородное или неоднородное – образуется вокруг полосового магнита? вокруг прямолинейного проводника с током? внутри соленоида, длина которого значительно больше его диаметра?

Вокруг полосового магнита поле неоднородное, как и вокруг прямолинейного проводника с током. Внутри соленоида, длина которого значительно больше его диаметра, поле можно считать однородным.

Что можно сказать о модуле и направлении силы, действующей на магнитную стрелку в разных точках неоднородного магнитного поля? однородного магнитного поля?

Модуль и направление силы, действующей на магнитную стрелку в разных точках неоднородного магнитного поля, меняются в зависимости от точки расположения. В случае однородного магнитного поля, модуль и направление силы одинаковы в любой точке.

Сравните картины расположения линий в неоднородном и однородном магнитных полях.

Магнитные линии однородного магнитного поля параллельны друг другу и расположены с одинаковой густотой, в отличие от магнитных линий неоднородного магнитного поля.

Как изображают линии магнитного поля, направленные перпендикулярно к плоскости чертежа?

Если линии однородного магнитного поля расположены перпендикулярно к плоскости чертежа и направлены от нас за чертеж, то их изображают крестиками, а если из-за чертежа к нам – то точками (как будто мы видим оперение или острие стрелы).