Энциклопедия магнетизма.

Магнитное поле.

Магнитное поле постоянного электрического тока и постоянного магнита.

Вокруг неподвижных электрических зарядов существует только электрическое поле. Движущиеся электрические заряды и изменяющиеся электрические поля создают в окружающем пространстве магнитное поле. Через магнитное поле осуществляются взаимодействия электрических токов, постоянных магнитов и токов с магнитами. Электрические взаимодействия токов пренебрежимо малы по сравнению с их магнитными взаимодействиями.

В современной физике магнитное поле характеризуют векторной величиной, называемой магнитной индукцией B, точное определение которой дано ниже. Принято считать, что вектор B в любой точке А магнитного поля совпадает по направлению с силой, действующей на северный полюс бесконечно малой магнитной стрелки, помещенной в А: на полюсы этой стрелки действует пара сил, устанавливающая ее в направлении B. Поэтому магнитные поля изучают с помощью мелких игольчатых железных опилок, которые, намагничиваясь в нем, как бы превращаются в маленькие магнитные стрелочки.

Магнитное поле прямолинейного тока наблюдают, продев сквозь расположенный горизонтально лист картона вертикальный прямолинейный провод, представляющий собой часть электрической цепи. Опилки-стрелочки при замыкании тока в цепи и после легкого постукивания по листу образуют цепочки в виде окружностей с общим центром на оси тока. Поэтому магнитное поле электрического тока графически изображают в виде линий магнитной индукции, аналогичных линиям напряженности электростатического поля. Линии магнитной индукции представляют собой окружности с центрами на оси тока, расположенные в плоскостях, перпендикулярных направлению тока. Их направление определяют по правилу правого винта: при поступательном движении винта в направлении тока его вращение указывает направление магнитного поля этого тока.
Различие между линиями магнитной индукции и линиями напряженности электростатического поля: первые замкнуты и окружают электрический ток; вторые – разомкнуты, начинаются на поверхности положительно заряженных тел и оканчиваются на поверхности отрицательно заряженных.

Магнитное поле витка с током, или контура тока, показано рисунке (кружок с точкой означает, что в этом сечении ток направлен перпендикулярно плоскости рисунка к нам, а кружок с крестом - что ток направлен от нас). Направление линий магнитной индукции вдоль оси витка укажет магнитная стрелка, помещенная в его центре. Две противоположные стороны обтекаемой током поверхности можно сопоставить с двумя полюсами магнитной стрелки: сторону, из которой линии магнитной индукции выходят – с северным полюсом магнитной стрелки, а в которую они входят – с южным.
Направление магнитного поля витка с током можно определить также по правилу правого винта: если поместить острие винта в центре витка и вращать винт в направлении тока, то его поступательное движение укажет направление линий магнитной индукции.
Таким образом, существует взаимная связь направлений тока в замкнутом проводнике и его магнитного поля, их «сцепленность».

Линии магнитной индукции катушки с током, или соленоида, входят в катушку со стороны ее южного магнитного полюса и выходят из северного. Внутри катушки, длина которой во много раз больше ее диаметра, магнитное поле однородно, т. е. линии магнитной индукции параллельны и плотность их одинакова.

Магнитное поле постоянного магнита можно наблюдать, насыпав железные опилки на лист картона, положенный на магнит. Вне прямого магнита оно похоже на магнитное поле катушки с током. С помощью железных опилок можно наблюдать магнитное поле только вне постоянного магнита.

Но линии магнитной индукции продолжаются и внутри постоянного магнита и замыкаются, как показано на рисунке. Из средней линии, проведенной через так называемую нейтральную область магнита, не выходят и в нее не входят линии индукции. К нейтральной области магнита железные и стальные предметы не притягиваются.

Магнитное поле соленоида.

Пусть соленоид длиной l, во много раз превышающей его диаметр, имеет N витков, по которым течет ток силой I. Если соленоид находится в вакууме (или воздухе), то магнитная индукция поля в нем численно равна

B0 = μ0 IN / l = μ0 In,

где n = N/l; In – число ампер-витков, приходящихся на единицу длины соленоида; μ0 – магнитная постоянная, характеризующая магнитное поле в вакууме.

Поле внутри длинного соленоида однородно и направлено от южного полюса (S) к северному (N). Модуль магнитной индукции поля в соленоиде пропорционален числу ампервитков, приходящихся на единицу его длины.

Магнитная постоянная

μ0 = 4π · 10-7 кг · м/(с2 · А2).

Магнитная индукция.

Подвесим горизонтальный прямолинейный проводник АС, являющийся частью электрической цепи, между полюсами широкого постоянного подковообразного магнита. Магнитное поле между полюсами магнита направлено сверху вниз. При замыкании цепи магнитные поля тока и магнита начинают взаимодействовать. Если ток в проводнике течет от А к С, как показано на рисунке, то проводник АС втягивается в промежуток между полюсами магнита, занимая положение А1С1, если же направление тока изменить на обратное, то проводник АС выталкивается из этого промежутка.

Следовательно, сила, с которой внешнее магнитное поле действует на прямолинейный проводник с током, расположенный перпендикулярно линиям магнитной индукции этого поля, направлена перпендикулярно как линиям индукции, так и проводнику. Направление этой силы определяется правилом левой руки: если положить левую руку на проводник так, чтобы четыре пальца указывали направление тока, а линии магнитной индукции входили в ладонь, то отогнутый большой палец укажет направление силы, действующей на проводник.
А. Ампер установил на основании опытов что сила ΔF, действующая в магнитном поле с индукцией В на небольшой прямолинейный участок Δl проводника с током I, перпендикулярна проводнику и магнитному полю и численно равна

ΔF = IΔlBsinα,

где α – угол между направлениями Δl и B. Но ΔlBsinα – модуль векторного произведения ΔlхB, следовательно,

ΔF = IΔlхB.

Сила, действующая на прямолинейный участок проводника с током в магнитном поле, равна силе тока, умноженной на векторное произведение этого участка и магнитной индукции.

Если α = 0 (или 180°), то ΔF = 0, т. е. при движении прямолинейного проводника с током параллельно линиям магнитной индукции, он не испытывает действия магнитного поля.
Если α = 90°, то действующая на проводник с током сила магнитного поля максимальна

ΔF = IΔlB.

Тогда

B = ΔF/IΔl.

Магнитная индукция – векторная физическая величина, численно равная силе, с которой магнитное поле действует на единицу длины прямолинейного проводника с током, равным единице силы тока, расположенном перпендикулярно направлению поля.

За единицу магнитной индукции в системе СИ принята тесла (Т), равная индукции однородного магнитного поля, действующего с силой 1 Н на каждый метр длины прямолинейного проводника с током 1 А, если проводник расположен перпендикулярно направлению поля.
Размерность единицы магнитной индукции

[Т] = [Н]/[А]·[м] = кг · с-2 · А-1.

Вектор В направлен в каждой точке линии магнитной индукции по касательной к ней. Индукция В характеризует силовое действие магнитного поля на ток. Аналогичную роль играет напряженность Е электростатического поля, характеризующая его силовое действие на заряд.