Энциклопедия магнетизма.

Магнитные измерения.

Измерения физических величин, и, в частности, измерения магнитов и магнитных свойств, – сложная и интересная проблема.
До этого раздела мы рассматривали свойства магнитов, основываясь на выводах других людей:
– какие бывают магниты,
– каковы их размеры,
– насколько сильные поля они создают,
– как выглядят эти поля и т. п.
Попробуем теперь самостоятельно определить эти величины. Для этого рассмотрим ряд устройств, которые нам в этом помогут.

Определение размеров магнитов.

Для определения размеров магнитов необходим штангенциркуль. Лучше использовать электронный цифровой штангенциркуль, который выдает информацию в понятном цифровом виде и которым удобно пользоваться, хотя на самом деле для точных измерений важнее не удобство пользования, а класс точности измерительного прибора.
Конечно, можно измерять размеры линейкой или микрометром, но мы ориентируемся на нормальное использование магнитов.

Визуализация магнитного поля.

Для визуализации магнитного поля магнита удобно использовать специальную магнитную пленку. Разве можно было по внешнему виду представленного магнита определить, что в результате сложного намагничивания он имеет четыре полюса?

Магнитная пленка дает возможность качественно определить, является ли изучаемый объект магнитом и какова конфигурация магнитного поля. Принцип работы магнитной пленки основан на том, что в присутствии магнитного поля она становится светлее или темнее.
Пленка становится темнее, когда линии магнитного поля перпендикулярны поверхности. Пленка становится светлее, когда линии магнитного поля горизонтальны поверхности, т. е. расположены вдоль нее.
Если под пленку поместить магнит с одним полюсом, обращенным в сторону пленки, она покажет магнит как темное пятно со светлым ободком. Этот эффект становится интересней, если наблюдать сразу много магнитов или магнит с необычным расположением полюсов.

Интересные результаты по наблюдению силовых линий магнитного поля можно получить и с помощью природного магнетита (магнитного железняка), причем в этом случае получаемые картины гораздо рельефнее и информативнее.

Измерение магнитного поля.

Но, конечно, наибольшую ценность имеют реальные измерения величины магнитного поля. Для этих целей применяются специальные приборы, так называемые гауссметры (или магнитометры). Переносные модели гауссметров, например, Model 4100 Gaussmeter от Lake Shore Cryotronics Inc. или GM05 от Hirst Magnetic Instruments Ltd имеют стоимость от $1000 (Model 4100) до $2500 (GM05), что делает проблематичной покупку данных приборов для небольших организаций, производящих и применяющих магниты и магнитные системы. Однако мы покажем, что можно добиться приемлемых результатов в измерении величины магнитного поля гораздо более скромными средствами.