Энциклопедия магнетизма.

Современные магнитные материалы.

Рассмотрим более детально современные магнитные материалы и их свойства.

Ферриты.

Ферриты (или керамика, керамические магниты, ceramic) – самые популярные постоянные магниты, существующие в настоящее время.
Они производятся из комбинации феррита бария или стронция и оксида железа и демонстрируют высокую коэрцитивную силу, что говорит о хорошей сопротивляемости к размагничиванию.
Ферриты обладают наименьшей стоимостью, что обеспечивает им успех в тех магнитных приложениях, где не требуется выдающихся результатов по величине магнитного поля.
Ферриты имеют очень хорошую коррозионную стойкость и устойчиво работают в диапазоне температур от -40 до +250 градусов Цельсия.
Диапазон максимальной энергии – от 1,1 до 4,5 МГЭ.
Относительный индекс цены: 5.

Альнико.

Магниты альнико (Alnico, AlNiCo, алюминий-никель-кобальт) демонстрируют высокое значение остаточной магнитной индукции, отлично работают при повышенных температурах, имеют достаточно высокое значение максимальной энергии, однако основным их недостатком является низкое значение коэрцитивной силы, что означает, что их относительно легко размагнитить.
Они производятся из сплавов алюминия, никеля и кобальта с добавлением различных химических элементов и могут быть как литые, так и спеченные. Литые магниты альнико могут быть сделаны столь замысловатых форм, которые не могут быть осуществлены с другими материалами. Спеченные магниты альнико обычно ограничены небольшими размерами.
Магниты альнико самые термостабильные среди всех видов магнитов и могут быть использованы без значительной потери свойств до 500-600 градусов Цельсия.
Диапазон максимальной энергии – от 1,4 до 7,5 МГЭ.
Относительный индекс цены: 30.

Самарий-кобальт.

Как представители второго поколения редкоземельных магнитов, магниты самарий-кобальт (Samarium, SmCo) не только имеют достаточно высокое значение максимальной энергии и подходящую величину коэрцитивной силы, но также демонстрируют лучшие температурные характеристики в семействе редкоземельных магнитных материалов.
Магниты самарий-кобальт могут работать при температуре до 350 градусов Цельсия, имеют лучшую температурную стабильность и лучшую коррозионную стойкость по сравнению с остальными редкоземельными материалами.
Диапазон максимальной энергии – от 18 до 32 МГЭ.
Относительный индекс цены: 100.

Неодим-железо-бор.

Магниты неодим-железо-бор (Neodymium, Nd-Fe-B, NdFeB, неодимовые магниты), третье поколение редкоземельных магнитов, имеют наиболее высокие значения остаточной магнитной индукции, коэрцитивной силы, максимальной энергии и соотношения производительность/цена.
Их легко производить различных форм и размеров, поэтому магниты неодим-железо-бор широко используются в авиации, электронике, метрологии, медицинских инструментах и т. п. Они особенно подходят для разработки высокопроизводительных, компактных и легких устройств.
Диапазон максимальной энергии – от 1 до 48 МГЭ.
Относительный индекс цены: 65.
Сравнительные диаграммы.

В заключение нужно отметить, что представленные диаграммы характеризуют наиболее распространенные характеристики семейств магнитных материалов. Для конкретных магнитов различных производителей конкретные характеристики могут отличаться от приведенных (например, коэрцитивная сила магнитов Nd-Fe-B при некоторых добавках может достигать величины 22 кЭ). Тем не менее, диаграммы демонстрируют общие соотношения между семействами магнитных материалов.