МАГНИТЫ И МАГНИТНЫЕ СВОЙСТВА ВЕЩЕСТВА. Простейшие проявления магнетизма известны очень давно и знакомы большинству из нас. Однако объяснить эти, казалось бы, простые явления на основе фундаментальных принципов физики удалось лишь сравнительно недавно.

Существуют магниты двух разных видов. Одни – так называемые постоянные магниты, изготовляемые из «магнитно-твердых» материалов. Их магнитные свойства не связаны с использованием внешних источников или токов. К другому виду относятся так называемые электромагниты с сердечником из «магнитно-мягкого» железа. Создаваемые ими магнитные поля обусловлены в основном тем, что по проводу обмотки, охватывающей сердечник, проходит электрический ток.

Магнитные полюса и магнитное поле. Магнитные свойства стержневого магнита наиболее заметны вблизи его концов. Если такой магнит подвесить за среднюю часть так, чтобы он мог свободно поворачиваться в горизонтальной плоскости, то он займет положение, примерно соответствующее направлению с севера на юг. Конец стержня, указывающий на север, называют северным полюсом, а противоположный конец – южным полюсом. Разноименные полюса двух магнитов притягиваются друг к другу, а одноименные взаимно отталкиваются.

Если к одному из полюсов магнита приблизить брусок ненамагниченного железа, то последний временно намагнитится. При этом ближний к полюсу магнита полюс намагниченного бруска будет противоположным по наименованию, а дальний – одноименным. Притяжением между полюсом магнита и индуцированным им в бруске противоположным полюсом и объясняется действие магнита. Некоторые материалы (например, сталь) сами становятся слабыми постоянными магнитами после того, как побывают около постоянного магнита или электромагнита. Стальной стержень можно намагнитить, просто проведя по его торцу концом стержневого постоянного магнита.

Итак, магнит притягивает другие магниты и предметы из магнитных материалов, не находясь в соприкосновении с ними. Такое действие на расстоянии объясняется существованием в пространстве вокруг магнита магнитного поля. Некоторое представление об интенсивности и направлении этого магнитного поля можно получить, насыпав на лист картона или стекла, положенный на магнит, железные опилки. Опилки выстроятся цепочками в направлении поля, а густота линий из опилок будет соответствовать интенсивности этого поля. (Гуще всего они у концов магнита, где интенсивность магнитного поля наибольшая.)

М.Фарадей (1791–1867) ввел для магнитов понятие замкнутых линий индукции. Линии индукции выходят в окружающее пространство из магнита у его северного полюса, входят в магнит у южного полюса и проходят внутри материала магнита от южного полюса обратно к северному, образуя замкнутую петлю. Полное число линий индукции, выходящих из магнита, называется магнитным потоком. Плотность магнитного потока, или магнитная индукция (В), равна числу линий индукции, проходящих по нормали через элементарную площадку единичной величины.

Магнитной индукцией определяется сила, с которой магнитное поле действует на находящийся в нем проводник с током. Если проводник, по которому проходит ток I, расположен перпендикулярно линиям индукции, то по закону Ампера сила F, действующая на проводник, перпендикулярна и полю, и проводнику и пропорциональна магнитной индукции, силе тока и длине проводника. Таким образом, для магнитной индукции B можно написать выражение

где F – сила в ньютонах, I – ток в амперах, l – длина в метрах. Единицей измерения магнитной индукции является тесла (Тл) (см. также ЭЛЕКТРИЧЕСТВО И МАГНЕТИЗМ).

Гальванометр. Гальванометр – чувствительный прибор для измерения слабых токов. В гальванометре используется вращающий момент, возникающий при взаимодействии подковообразного постоянного магнита с небольшой токонесущей катушкой (слабым электромагнитом), подвешенной в зазоре между полюсами магнита. Вращающий момент, а следовательно, и отклонение катушки пропорциональны току и полной магнитной индукции в воздушном зазоре, так что шкала прибора при небольших отклонениях катушки почти линейна.

Намагничивающая сила и напряженность магнитного поля. Далее следует ввести еще одну величину, характеризующую магнитное действие электрического тока. Предположим, что ток проходит по проводу длинной катушки, внутри которой расположен намагничиваемый материал. Намагничивающей силой называется произведение электрического тока в катушке на число ее витков (эта сила измеряется в амперах, так как число витков – величина безразмерная). Напряженность магнитного поля Н равна намагничивающей силе, приходящейся на единицу длины катушки. Таким образом, величина Н измеряется в амперах на метр; ею определяется намагниченность, приобретаемая материалом внутри катушки.

В вакууме магнитная индукция B пропорциональна напряженности магнитного поля Н:

где m0 – т.н. магнитная постоянная, имеющая универсальное значение 4pЧ10–7 Гн/м. Во многих материалах величина B приблизительно пропорциональна Н. Однако в ферромагнитных материалах соотношение между B и Н несколько сложнее (о чем будет сказано ниже).

На рис. 1 изображен простой электромагнит, предназначенный для захвата грузов. Источником энергии служит аккумуляторная батарея постоянного тока. На рисунке показаны также силовые линии поля электромагнита, которые можно выявить обычным методом железных опилок.

Рис. 1. ЭЛЕКТРОМАГНИТ создает магнитное поле благодаря электрическому току в обмотке.

Крупные электромагниты с железными сердечниками и очень большим числом ампер-витков, работающие в непрерывном режиме, обладают большой намагничивающей силой. Они создают магнитную индукцию до 6 Тл в промежутке между полюсами; эта индукция ограничивается лишь механическими напряжениями, нагреванием катушек и магнитным насыщением сердечника. Ряд гигантских электромагнитов (без сердечника) с водяным охлаждением, а также установок для создания импульсных магнитных полей был сконструирован П.Л.Капицей (1894–1984) в Кембридже и в Институте физических проблем АН СССР и Ф.Биттером (1902–1967) в Массачусетском технологическом институте. На таких магнитах удавалось достичь индукции до 50 Тл. Сравнительно небольшой электромагнит, создающий поля до 6,2 Тл, потребляющий электрическую мощность 15 кВт и охлаждаемый жидким водородом, был разработан в Лосаламосской национальной лаборатории. Подобные поля получают при криогенных температурах.

Магнитная проницаемость и ее роль в магнетизме. Магнитная проницаемость m – это величина, характеризующая магнитные свойства материала. Ферромагнитные металлы Fe, Ni, Co и их сплавы обладают очень высокими максимальными проницаемостями – от 5000 (для Fe) до 800 000 (для супермаллоя). В таких материалах при сравнительно малых напряженностях поля H возникают большие индукции B, но связь между этими величинами, вообще говоря, нелинейна из-за явлений насыщения и гистерезиса, о которых говорится ниже. Ферромагнитные материалы сильно притягиваются магнитами. Они теряют свои магнитные свойства при температурах выше точки Кюри (770° С для Fe, 358° С для Ni, 1120° С для Co) и ведут себя как парамагнетики, для которых индукция B вплоть до очень высоких значений напряженности H пропорциональна ей – в точности так же, как это имеет место в вакууме. Многие элементы и соединения являются парамагнитными при всех температурах. Парамагнитные вещества характеризуются тем, что намагничиваются во внешнем магнитном поле; если же это поле выключить, парамагнетики возвращаются в ненамагниченное состояние. Намагниченность в ферромагнетиках сохраняется и после выключения внешнего поля.

На рис. 2 представлена типичная петля гистерезиса для магнитно-твердого (с большими потерями) ферромагнитного материала. Она характеризует неоднозначную зависимость намагниченности магнитоупорядоченного материала от напряженности намагничивающего поля. С увеличением напряженности магнитного поля от исходной (нулевой) точки (1) намагничивание идет по штриховой линии 1–2, причем величина m существенно изменяется по мере того, как возрастает намагниченность образца. В точке 2 достигается насыщение, т.е. при дальнейшем увеличении напряженности намагниченность больше не увеличивается. Если теперь постепенно уменьшать величину H до нуля, то кривая B(H) уже не следует по прежнему пути, а проходит через точку 3, обнаруживая как бы <память> материала о <прошлой истории>, откуда и название <гистерезис>. Очевидно, что при этом сохраняется некоторая остаточная намагниченность (отрезок 1–3). После изменения направления намагничивающего поля на обратное кривая В (Н) проходит точку 4, причем отрезок (1)–(4) соответствует коэрцитивной силе, препятствующей размагничиванию. Дальнейший рост значений (-H) приводит кривую гистерезиса в третий квадрант – участок 4–5. Следующее за этим уменьшение величины (-H) до нуля и затем возрастание положительных значений H приведет к замыканию петли гистерезиса через точки 6, 7 и 2.

Рис. 2. ТИПИЧНАЯ ПЕТЛЯ ГИСТЕРЕЗИСА для магнитно-твердого ферромагнитного материала. В точке 2 достигается магнитное насыщение. Отрезок 1–3 определяет остаточную магнитную индукцию, а отрезок 1–4 – коэрцитивную силу, характеризующую способность образца противостоять размагничиванию.

Магнитно-твердые материалы характеризуются широкой петлей гистерезиса, охватывающей значительную площадь на диаграмме и потому соответствующей большим значениям остаточной намагниченности (магнитной индукции) и коэрцитивной силы. Узкая петля гистерезиса (рис. 3) характерна для магнитно-мягких материалов – таких, как мягкая сталь и специальные сплавы с большой магнитной проницаемостью. Такие сплавы и были созданы с целью снижения обусловленных гистерезисом энергетических потерь. Большинство подобных специальных сплавов, как и ферриты, обладают высоким электрическим сопротивлением, благодаря чему уменьшаются не только магнитные потери, но и электрические, обусловленные вихревыми токами.

Рис. 3. ТИПИЧНАЯ ПЕТЛЯ ГИСТЕРЕЗИСА для магнитно-мягкого материала (например, железа). Поскольку площадь петли пропорциональна потерям энергии, такие материалы слабо сопротивляются размагничиванию и характеризуются малыми потерями энергии.

Магнитные материалы с высокой проницаемостью изготовляются путем отжига, осуществляемого выдерживанием при температуре около 1000° С, с последующим отпуском (постепенным охлаждением) до комнатной температуры. При этом очень существенны предварительная механическая и термическая обработка, а также отсутствие в образце примесей. Для сердечников трансформаторов в начале 20 в. были разработаны кремнистые стали, величина m которых возрастала с увеличением содержания кремния. Между 1915 и 1920 появились пермаллои (сплавы Ni с Fe) с характерной для них узкой и почти прямоугольной петлей гистерезиса. Особенно высокими значениями магнитной проницаемости m при малых значениях H отличаются сплавы гиперник (50% Ni, 50% Fe) и му-металл (75% Ni, 18% Fe, 5% Cu, 2% Cr), тогда как в перминваре (45% Ni, 30% Fe, 25% Co) величина m практически постоянна в широких пределах изменения напряженности поля. Среди современных магнитных материалов следует упомянуть супермаллой – сплав с наивысшей магнитной проницаемостью (в его состав входит 79% Ni, 15% Fe и 5% Mo).

Теории магнетизма. Впервые догадка о том, что магнитные явления в конечном счете сводятся к электрическим, возникла у Ампера в 1825, когда он высказал идею замкнутых внутренних микротоков, циркулирующих в каждом атоме магнита. Однако без какого-либо опытного подтверждения наличия в веществе таких токов (электрон был открыт Дж.Томсоном лишь в 1897, а описание структуры атома было дано Резерфордом и Бором в 1913) эта теория «увяла». В 1852 В.Вебер высказал предположение, что каждый атом магнитного вещества представляет собой крошечный магнит, или магнитный диполь, так что полная намагниченность вещества достигается, когда все отдельные атомные магниты оказываются выстроенными в определенном порядке (рис. 4,б). Вебер полагал, что сохранять свое упорядочение вопреки возмущающему влиянию тепловых колебаний этим элементарным магнитам помогает молекулярное или атомное «трение». Его теория смогла объяснить намагничивание тел при соприкосновении с магнитом, а также их размагничивание при ударе или нагреве; наконец, объяснялось и «размножение» магнитов при разрезании намагниченной иглы или магнитного стержня на части. И все же эта теория не объясняла ни происхождения самих элементарных магнитов, ни явлений насыщения и гистерезиса. Теория Вебера была усовершенствована в 1890 Дж.Эвингом, заменившим его гипотезу атомного трения идеей межатомных ограничивающих сил, помогающих поддерживать упорядочение элементарных диполей, которые составляют постоянный магнит.

Рис. 4. РАННЯЯ ТЕОРИЯ МАГНЕТИЗМА: предполагалось, что вещество намагничивается, когда его отдельные атомы (каждый из которых является маленьким магнитом), в отсутствие поля расположенные хаотически (а), под действием внешнего поля располагаются в определенном порядке (б).

Подход к проблеме, предложенный когда-то Ампером, получил вторую жизнь в 1905, когда П.Ланжевен объяснил поведение парамагнитных материалов, приписав каждому атому внутренний нескомпенсированный электронный ток. Согласно Ланжевену, именно эти токи образуют крошечные магниты, хаотически ориентированные, когда внешнее поле отсутствует, но приобретающие упорядоченную ориентацию после его приложения. При этом приближение к полной упорядоченности соответствует насыщению намагниченности. Кроме того, Ланжевен ввел понятие магнитного момента, равного для отдельного атомного магнита произведению «магнитного заряда» полюса на расстояние между полюсами. Таким образом, слабый магнетизм парамагнитных материалов обусловлен суммарным магнитным моментом, создаваемым нескомпенсированными электронными токами.

В 1907 П.Вейс ввел понятие «домена», ставшее важным вкладом в современную теорию магнетизма. Вейс представлял домены в виде небольших «колоний» атомов, в пределах которых магнитные моменты всех атомов в силу каких-то причин вынуждены сохранять одинаковую ориентацию, так что каждый домен намагничен до насыщения. Отдельный домен может иметь линейные размеры порядка 0,01 мм и соответственно объем порядка 10–6 мм3. Домены разделены так называемыми блоховскими стенками, толщина которых не превышает 1000 атомных размеров. «Стенка» и два противоположно ориентированных домена схематически изображены на рис. 5. Такие стенки представляют собой «переходные слои», в которых происходит изменение направления намагниченности доменов.

Рис. 5. ДОМЕН в теории магнетизма – это малая намагниченная область материала, в которой моменты атомов параллельны друг другу. Домены отделены друг от друга переходным слоем, называемым блоховской стенкой. Показаны два домена с противоположной ориентацией и блоховская стенка с промежуточной ориентацией.

В общем случае на кривой первоначального намагничивания можно выделить три участка (рис. 6). На начальном участке стенка под действием внешнего поля движется сквозь толщу вещества, пока не встретит дефект кристаллической решетки, который ее останавливает. Увеличив напряженность поля, можно заставить стенку двигаться дальше, через средний участок между штриховыми линиями. Если после этого напряженность поля вновь уменьшить до нуля, то стенки уже не вернутся в исходное положение, так что образец останется частично намагниченным. Этим объясняется гистерезис магнита. На конечном участке кривой процесс завершается насыщением намагниченности образца за счет упорядочения намагниченности внутри последних неупорядоченных доменов. Такой процесс почти полностью обратим. Магнитную твердость проявляют те материалы, у которых атомная решетка содержит много дефектов, препятствующих движению междоменных стенок. Этого можно достичь механической и термической обработкой, например путем сжатия и последующего спекания порошкообразного материала. В сплавах алнико и их аналогах тот же результат достигается путем сплавления металлов в сложную структуру.

Рис. 6. КРИВАЯ НАМАГНИЧИВАНИЯ и доминирующие процессы на разных ее участках.

Кроме парамагнитных и ферромагнитных материалов, существуют материалы с так называемыми антиферромагнитными и ферримагнитными свойствами. Различие между этими видами магнетизма поясняется на рис. 7. Исходя из представления о доменах, парамагнетизм можно рассматривать как явление, обусловленное наличием в материале небольших групп магнитных диполей, в которых отдельные диполи очень слабо взаимодействуют друг с другом (или вообще не взаимодействуют) и потому в отсутствие внешнего поля принимают лишь случайные ориентации (рис. 7,а). В ферромагнитных же материалах в пределах каждого домена существует сильное взаимодействие между отдельными диполями, приводящее к их упорядоченному параллельному выстраиванию (рис. 7,б). В антиферромагнитных материалах, напротив, взаимодействие между отдельными диполями приводит к их антипараллельному упорядоченному выстраиванию, так что полный магнитный момент каждого домена равен нулю (рис. 7,в). Наконец, в ферримагнитных материалах (например, ферритах) имеется как параллельное, так и антипараллельное упорядочение (рис. 7,г), итогом чего оказывается слабый магнетизм.

Рис. 7. ТИПЫ УПОРЯДОЧЕНИЯ магнитных моментов атомов в парамагнитных (а), ферромагнитных (б), антиферромагнитных (в) и ферримагнитных (г) веществах.

Имеются два убедительных экспериментальных подтверждения существования доменов. Первое из них – так называемый эффект Баркгаузена, второе – метод порошковых фигур. В 1919 Г.Баркгаузен установил, что при наложении внешнего поля на образец из ферромагнитного материала его намагниченность изменяется небольшими дискретными порциями. С точки зрения доменной теории это не что иное, как скачкообразное продвижение междоменной стенки, встречающей на своем пути отдельные задерживающие ее дефекты. Данный эффект обычно обнаруживается с помощью катушки, в которую помещается ферромагнитный стерженек или проволока. Если поочередно подносить к образцу и удалять от него сильный магнит, образец будет намагничиваться и перемагничиваться. Скачкообразные изменения намагниченности образца изменяют магнитный поток через катушку, и в ней возбуждается индукционный ток. Напряжение, возникающее при этом в катушке, усиливается и подается на вход пары акустических наушников. Щелчки, воспринимаемые через наушники, свидетельствует о скачкообразном изменении намагниченности.

Для выявления доменной структуры магнита методом порошковых фигур на хорошо отполированную поверхность намагниченного материала наносят каплю коллоидной суспензии ферромагнитного порошка (обычно Fe3O4). Частицы порошка оседают в основном в местах максимальной неоднородности магнитного поля – на границах доменов. Такую структуру можно изучать под микроскопом. Был предложен также метод, основанный на прохождении поляризованного света сквозь прозрачный ферромагнитный материал.

Первоначальная теория магнетизма Вейса в своих основных чертах сохранила свое значение до настоящего времени, получив, однако, обновленную интерпретацию на основе представления о нескомпенсированных электронных спинах как факторе, определяющем атомный магнетизм. Гипотеза о существовании собственного момента у электрона была выдвинута в 1926 С.Гаудсмитом и Дж.Уленбеком, и в настоящее время в качестве «элементарных магнитов» рассматриваются именно электроны как носители спина.

Для пояснения этой концепции рассмотрим (рис. 8) свободный атом железа – типичного ферромагнитного материала. Две его оболочки (K и L), ближайшие к ядру, заполнены электронами, причем на первой из них размещены два, а на второй – восемь электронов. В K-оболочке спин одного из электронов положителен, а другого – отрицателен. В L-оболочке (точнее, в двух ее подоболочках) у четырех из восьми электронов положительные, а у других четырех – отрицательные спины. В обоих случаях спины электронов в пределах одной оболочки полностью компенсируются, так что полный магнитный момент равен нулю. В M-оболочке ситуация иная, поскольку из шести электронов, находящихся в третьей подоболочке, пять электронов имеют спины, направленные в одну сторону, и лишь шестой – в другую. В результате остаются четыре нескомпенсированных спина, чем и обусловлены магнитные свойства атома железа. (Во внешней N-оболочке всего два валентных электрона, которые не дают вклада в магнетизм атома железа.) Сходным образом объясняется магнетизм и других ферромагнетиков, например никеля и кобальта. Поскольку соседние атомы в образце железа сильно взаимодействуют друг с другом, причем их электроны частично коллективизируются, такое объяснение следует рассматривать лишь как наглядную, но весьма упрощенную схему реальной ситуации.

Рис. 8. НЕСКОМПЕНСИРОВАННЫЕ ЭЛЕКТРОННЫЕ СПИНЫ как причина магнетизма. Изображены оболочки и подоболочки свободного атома железа, имеющего четыре нескомпенсированных электронных спина в 3d-подоболочке М-оболочки, которыми и обусловлены магнитные свойства железа.

Теорию атомного магнетизма, основанную на учете спина электрона, подкрепляют два интересных гиромагнитных эксперимента, один из которых был проведен А.Эйнштейном и В.де Гаазом, а другой – С.Барнеттом. В первом из этих экспериментов цилиндрик из ферромагнитного материала подвешивался так, как показано на рис. 9. Если по проводу обмотки пропустить ток, то цилиндрик поворачивается вокруг своей оси. При изменении направления тока (а следовательно, и магнитного поля) он поворачивается в обратном направлении. В обоих случаях вращение цилиндрика обусловлено упорядочением электронных спинов. В эксперименте Барнетта, наоборот, так же подвешенный цилиндрик, резко приведенный в состояние вращения, в отсутствие магнитного поля намагничивается. Этот эффект объясняется тем, что при вращении магнетика создается гироскопический момент, стремящийся повернуть спиновые моменты по направлению собственной оси вращения.

Рис. 9. ЭКСПЕРИМЕНТ ЭЙНШТЕЙНА – ДЕ ГААЗА. При пропускании тока по обмотке, охватывающей ферромагнитный цилиндрик, последний поворачивается в направлении стрелки. Если изменить направление тока, то цилиндрик поворачивается в другую сторону.

За более полным объяснением природы и происхождения короткодействующих сил, упорядочивающих соседние атомные магнитики и противодействующих разупорядочивающему влиянию теплового движения, следует обратиться к квантовой механике. Квантово-механическое объяснение природы этих сил было предложено в 1928 В.Гейзенбергом, который постулировал существование обменных взаимодействий между соседними атомами. Позднее Г.Бете и Дж.Слэтер показали, что обменные силы существенно возрастают с уменьшением расстояния между атомами, но по достижении некоторого минимального межатомного расстояния падают до нуля.

МАГНИТНЫЕ СВОЙСТВА ВЕЩЕСТВА

Одно из первых обширных и систематических исследований магнитных свойств вещества было предпринято П.Кюри. Он установил, что по своим магнитным свойствам все вещества можно разделить на три класса. К первому относятся вещества с резко выраженными магнитными свойствами, подобными свойствам железа. Такие вещества называются ферромагнитными; их магнитное поле заметно на значительных расстояниях (см. выше). Во второй класс попадают вещества, называемые парамагнитными; магнитные свойства их в общем аналогичны свойствам ферромагнитных материалов, но гораздо слабее. Например, сила притяжения к полюсам мощного электромагнита может вырвать из ваших рук железный молоток, а чтобы обнаружить притяжение парамагнитного вещества к тому же магниту, нужны, как правило, очень чувствительные аналитические весы. К последнему, третьему классу относятся так называемые диамагнитные вещества. Они отталкиваются электромагнитом, т.е. сила, действующая на диамагнетики, направлена противоположно той, что действует на ферро- и парамагнетики.

Измерение магнитных свойств. При изучении магнитных свойств наиболее важное значение имеют измерения двух типов. Первый из них –измерения силы, действующей на образец вблизи магнита; так определяется намагниченность образца. Ко второму относятся измерения «резонансных» частот, связанных с намагничением вещества. Атомы представляют собой крошечные «гироскопы» и в магнитном поле прецессируют (как обычный волчок под влиянием вращающего момента, создаваемого силой тяжести) с частотой, которая может быть измерена. Кроме того, на свободные заряженные частицы, движущиеся под прямым углом к линиям магнитной индукции, действует сила, как и на электронный ток в проводнике. Она заставляет частицу двигаться по круговой орбите, радиус которой дается выражением

R = mv/eB,

где m – масса частицы, v – ее скорость, e – ее заряд, а B – магнитная индукция поля. Частота такого кругового движения равна

где f измеряется в герцах, e – в кулонах, m – в килограммах, B – в теслах. Эта частота характеризует движение заряженных частиц в веществе, находящемся в магнитном поле. Оба типа движений (прецессию и движение по круговым орбитам) можно возбудить переменными полями с резонансными частотами, равными «естественным» частотам, характерным для данного материала. В первом случае резонанс называется магнитным, а во втором – циклотронным (ввиду сходства с циклическим движением субатомной частицы в циклотроне).

Говоря о магнитных свойствах атомов, необходимо особо остановиться на их моменте импульса. Магнитное поле действует на вращающийся атомный диполь, стремясь повернуть его и установить параллельно полю. Вместо этого атом начинает прецессировать вокруг направления поля (рис. 10) с частотой, зависящей от дипольного момента и напряженности приложенного поля.

Рис. 10. ПРЕЦЕССИЯ АТОМА. Атом с магнитным моментом p прецессирует в магнитном поле с индукцией B.

Прецессия атомов не поддается непосредственному наблюдению, поскольку все атомы образца прецессируют в разной фазе. Если же приложить небольшое переменное поле, направленное перпендикулярно постоянному упорядочивающему полю, то между прецессирующими атомами устанавливается определенное фазовое соотношение и их суммарный магнитный момент начинает прецессировать с частотой, равной частоте прецессии отдельных магнитных моментов. Важное значение имеет угловая скорость прецессии. Как правило, это величина порядка 1010 Гц/Тл для намагниченности, связанной с электронами, и порядка 107 Гц/Тл для намагниченности, связанной с положительными зарядами в ядрах атомов.

Принципиальная схема установки для наблюдения ядерного магнитного резонанса (ЯМР) представлена на рис. 11. В однородное постоянное поле между полюсами вводится изучаемое вещество. Если затем с помощью небольшой катушки, охватывающей пробирку, возбудить радиочастотное поле, то можно добиться резонанса на определенной частоте, равной частоте прецессии всех ядерных «гироскопов» образца. Измерения сходны с настройкой радиоприемника на частоту определенной станции.

Рис. 11. ЯДЕРНЫЙ МАГНИТНЫЙ РЕЗОНАНС. Исследуемое вещество в стеклянной пробирке помещается в постоянное магнитное поле. В катушке, намотанной на пробирку, возбуждается резонанс на частоте, равной частоте гироскопической прецессии атома в магнитном поле.

Методы магнитного резонанса позволяют исследовать не только магнитные свойства конкретных атомов и ядер, но и свойства их окружения. Дело в том, что магнитные поля в твердых телах и молекулах неоднородны, поскольку искажены атомными зарядами, и детали хода экспериментальной резонансной кривой определяются локальным полем в области расположения прецессирующего ядра. Это и дает возможность изучать особенности структуры конкретного образца резонансными методами.

Расчет магнитных свойств. Магнитная индукция поля Земли составляет 0,5Ч10–4 Тл, тогда как поле между полюсами сильного электромагнита – порядка 2 Тл и более.

Магнитное поле, создаваемое какой-либо конфигурацией токов, можно вычислить, пользуясь формулой Био – Савара – Лапласа для магнитной индукции поля, создаваемого элементом тока. Расчет поля, создаваемого контурами разной формы и цилиндрическими катушками, во многих случаях весьма сложен. Ниже приводятся формулы для ряда простых случаев. Магнитная индукция (в теслах) поля, создаваемого длинным прямым проводом с током I (ампер), на расстоянии r (метров) от провода равна

Индукция в центре кругового витка радиуса R с током I равна (в тех же единицах):

Плотно намотанная катушка провода без железного сердечника называется соленоидом. Магнитная индукция, создаваемая длинным соленоидом c числом витков N в точке, достаточно удаленной от его концов, равна

Здесь величина NI/L есть число ампер (ампер-витков) на единицу длины соленоида. Во всех случаях магнитное поле тока направлено перпендикулярно этому току, а сила, действующая на ток в магнитном поле, перпендикулярна и току, и магнитному полю.

Поле намагниченного железного стержня сходно с внешним полем длинного соленоида с числом ампер-витков на единицу длины, соответствующим току в атомах на поверхности намагниченного стержня, поскольку токи внутри стержня взаимно компенсируются (рис. 12). По имени Ампера такой поверхностный ток называется амперовским. Напряженность магнитного поля Ha, создаваемая амперовским током, равна магнитному моменту единицы объема стержня M.

Рис. 12. АТОМНЫЕ ТОКИ внутри намагниченного стержня полностью компенсируют друг друга, так что остается лишь амперовский ток на его поверхности.

Если в соленоид вставлен железный стержень, то кроме того, что ток соленоида создает магнитное поле H, упорядочение атомных диполей в намагниченном материале стержня создает намагниченность M. В этом случае полный магнитный поток определяется суммой реального и амперовского токов, так что B = m0(H + Ha), или B = m0(H + M). Отношение M/H называется магнитной восприимчивостью и обозначается греческой буквой c; c – безразмерная величина, характеризующая способность материала намагничиваться в магнитном поле.

Величина B/H, характеризующая магнитные свойства материала, называется магнитной проницаемостью и обозначается через ma, причем ma = m0m, где ma – абсолютная, а m – относительная проницаемости,

m = 1 + c.

В ферромагнитных веществах величина c может иметь очень большие значения –до 104ё106. Величина c у парамагнитных материалов немного больше нуля, а у диамагнитных – немного меньше. Лишь в вакууме и в очень слабых полях величины c и m постоянны и не зависят от внешнего поля. Зависимость индукции B от H обычно нелинейна, а ее графики, т.н. кривые намагничивания, для разных материалов и даже при разных температурах могут существенно различаться (примеры таких кривых приведены на рис. 2 и 3).

Магнитные свойства вещества весьма сложны, и для их глубокого понимания необходим тщательный анализ строения атомов, их взаимодействий в молекулах, их столкновений в газах и их взаимного влияния в твердых телах и жидкостях; магнитные свойства жидкостей пока наименее изучены.

ЛИТЕРАТУРА

Карцев В.П. Магнит за три тысячелетия. М., 1972
Ахиезер А.И. Общая физика. Электрические и магнитные явления. Киев, 1981
Мишин Д.Д. Магнитные материалы. М., 1981
Каганов М.И., Цукерник В.М. Природа магнетизма. М., 1982
Белов К.П., Бочкарев Н.Г. Магнетизм на Земле и в космосе. М., 1983
Вонсовский С.В. Магнетизм. М., 1984
Мнеян М.Г. Новые профессии магнита. М., 1985