Магнитопласты Nd-Fe-B и их преимущества.

Чтобы яснее описать место, занимаемое магнитопластами неодим-железо-бор (Nd-Fe-B) среди других типов магнитов, приведём краткое описание наиболее распространённых типов постоянных магнитов.

1. Изотропные и анизотропные ферриты бария и стронция (спечённые).

Это магниты с величиной остаточной магнитной индукции Br для анизотропных магнитов около 3 кГс и коэрцитивной силой Нс около 3 кЭ для стронциевого и 2 кЭ для бариевого ферритов. Они изготавливаются из дешёвого сырья – окислов железа – по керамической технологии и технологии порошковой металлургии с прессованием (для анизотропных ферритов – в магнитном поле) и двукратным высокотемпературном спекании в воздушной атмосфере. Далее во многих случаях необходима шлифовка и резка алмазным инструментом.

2. Постоянные магниты железо-никель-алюминий и железо-никель-алюминий-кобальт (ЮНД, или Al-Ni и ЮНДК, или Al-Ni-Co).

В этих магнитах высококоэрцитивное состояние достигается охлаждением в магнитном поле. Типичные магнитные характеристики: Br = 9-11 кГс и Нс от 0.5 до 0.9 кЭ. Такие магниты при самой высокой температурной и временной стабильности имеют очень высокую стоимость. В настоящее время они применяются лишь в военной промышленности и по инерции в некоторых других изделиях, работающих при высоких температурах. Их применение ограничено и достаточно низкой коэрцитивной силой, что требует довольно массивных магнитов с большой величиной соотношения длины к толщине.

3. Магниты самарий-кобальт SmCo (спечённые).

Эти магниты на основе редкоземельных интерметаллических сплавов обладают максимальной анизотропией, их типичные магнитные свойства Br от 7 до 10 кГс и Нс от 18 до 12 кЭ соответственно. Их получают по стандартной технологии порошковой металлургии, но из-за высокой химической активности Sm изготовление сплава, порошка, прессование брикетов и высокотемпературное спекание проводится в атмосфере инертного газа. После прессования в магнитном поле для получения большой плотности и близкой к 100% магнитной текстуры и спекания проводится термообработка, затем необходима шлифовка алмазным инструментом. При высоких ценах на самарий и кобальт их применение оправдано лишь высокой температурной стабильностью.

4. Магниты неодим-железо-бор Nd-Fe-B (спечённые).

Стремление к миниатюризации технических изделий при сохранении высокой эффективности привело в середине 80-х гг. к появлению нового класса редкоземельных соединений с рекордными величинами остаточной магнитной индукции 11-12 кГс и коэрцитивной силой Нс=12-22 кЭ. Наиболее распространённый способ получения этих магнитов – порошковый, при котором все операции аналогичны процессам изготовления магнитов SmCo. Довольно сложный технологический процесс, высокая стоимость сырья, более низкая, чем у SmCo, температурная стабильность и необходимость механической обработки алмазным инструментом, препятствует широкому применению этого класса магнитов.

В последнее время появилась необходимость разработки новых типов постоянных магнитов, в которых бы оптимально сочетались высокая технологичность, однородность и стабильность магнитных характеристик со стоимостью, более низкой по сравнению с редкоземельными магнитами групп 3 и 4. Такие магниты и появились за последние десять лет.

5. Редкоземельные магнитопласты неодим-железо-бор Nd-Fe-B.

Полимерные постоянные магниты, или магнитопласты, изготавливаются из смеси магнитного порошка и полимерного связующего. После сухого прессования в размер производится отверждение изотропных заготовок в сушильных шкафах в воздушной атмосфере. Этот вид магнитных материалов имеет ряд ценных свойств, выгодно отличающих их от металлических или керамических магнитов, получаемых спеканием:

  • Во-первых, это высокая воспроизводимость и стабильность, однородность магнитных свойств, большой срок службы.

  • Во-вторых – хорошая механическая прочность и пластичность.

  • В-третьих – высокая технологичность, т. е. возможность получать изделия сложной формы с малыми затратами и при этом соблюдать с высокой точностью заданные размеры.

Такая технология позволяет производить до миллиона магнитов ежемесячно на площади 40 кв. м при персонале 10 человек. Среди других достоинств магнитопластов можно отметить большую, чем у других редкоземельных магнитов, устойчивость к коррозии, сравнительно высокое электросопротивление и меньший, чем у спечённых магнитов, вес. Технология изотропных полимерных магнитов даёт возможность достаточно легко создавать разнообразные сложные конфигурации магнитных полей.

Область применения магнитов постоянно расширяется. Однако во многих известных нам конструкциях их возможности используются, с нашей точки зрения, не полностью. В большинстве современных магнитных материалов – спечённые Nd-Fe-B, анизотропные ферриты, текстурированные магниты на базе сплавов Al-Ni-Co – ось намагничивания задаётся ещё до процессов высокотемпературного спекания и не может быть изменена при их намагничивании. Из-за этого практически невозможно создание на таких магнитах неколлинеарного направления намагниченности. Вот почему в большинстве моторов, генераторов, в различных датчиках применяют пластинки, скобки, однородно намагниченные, что неизбежно создает проблему краевых эффектов, создающих повышенное искрение, угловую неоднородность механического момента (зубцовый эффект) и др. А редкоземельные магнитопласты – изотропные вещества и могут быть намагничены произвольным образом. В частности, для них допустимы радиальное или когтеобразное распределение намагниченности, это в ряде случаев может привести к существенному выигрышу при конструировании магнитных систем. Безусловно, неколлинеарное намагничивание является более сложной задачей, чем обычное намагничивание в соленоидах простой формы, тем более что поля, необходимые для этого, достигают величин 30-40 кЭ. Однако преимущества, получаемые при использовании таких магнитных систем, целиком окупают необходимые для этого затраты. Например, на нашем предприятии освоено серийное производство неоднородно намагниченных втулок, создающих перпендикулярное однородное во всем внутреннем объёме магнитное поле при минимальном поле рассеивания на наружной поверхности. Неколлинеарно намагниченные магниты могут использоваться также в различных миниатюрных магнитных системах, например, для датчиков ускорения, перемещения, угла поворота, т. е. везде, где необходима концентрация магнитного поля в заранее заданной зоне. Редкоземельные магнитопласты являются наиболее перспективными материалами для создания таких систем. Опытные образцы датчиков, использующих описанные принципы, уже изготовлены на нашем предприятии.

ОПЫТ И ПЕРСПЕКТИВЫ ПРИМЕНЕНИЯ ПРИНЦИПИАЛЬНО НОВЫХ МАГНИТНЫХ СИСТЕМ НА БАЗЕ РЕДКОЗЕМЕЛЬНЫХ МАГНИТОПЛАСТОВ В ЭЛЕКТРИЧЕСКИХ МАШИНАХ И ЭЛЕКТРОННЫХ ДАТЧИКАХ.

Среди магнитотвердых материалов, используемых в конструкции магнитных систем электродвигателей малой мощности, ведущую роль по-прежнему играют бариевые и стронциевые ферриты. В особых случаях, когда требуется при минимальном весе и размерах получить предельные характеристики, используют редкоземельные спечённые из порошка магниты самарий-кобальт и неодим-железо-бор. Остаточная индукция последних достигает величины Br = 1,35 Т при коэрцитивной силе Hcв свыше 12 кЭ. Но такие магнитные системы значительно дороже традиционных и нетехнологичны в производстве, что ограничивает сферу их применения. Кроме того, не всегда удается эффективно использовать столь большой магнитный поток, который создают редкоземельные анизотропные магниты.

Последняя по времени появления разработка в области магнитотвердых материалов – магнитопласты неодим-железо-бор. Они отличаются от спечённых магнитов изотропной структурой и содержанием органического связующего от 10 до 50 объёмных процентов, что обеспечивает магнитные характеристики Br = 0,65 Т, Нсв = 6,5 кЭ. Технология их производства легко поддаётся автоматизации, изделия получаются точно в размер (с допусками не хуже 0,05 мм) с высокой степенью однородности и воспроизводимости магнитных свойств. Поэтому они нашли широкое применение в производстве малогабаритных магнитов сложной формы, где требуется высокая однородность и повторяемость магнитных характеристик. Однако существенно меньшая величина остаточной намагниченности мешала им конкурировать со спеченными редкоземельными магнитами, а сравнительно высокая цена не позволяла заменить ферритовые магниты в массовых изделиях.

В то же время изотропность магнитных свойств магнитопластов теоретически позволяет создать в них произвольную топологию распределения намагниченности. Нами была проведена исследовательская и опытно-конструкторская работа по расчету магнитных систем, максимально использующих это достоинство магнитопластов. В частности, удалось получить магниты, которые при равных весовых показателях в заданной области пространства создают магнитное поле, превосходящее то, которое создается спеченными редкоземельными магнитами. В ряде случаев эти магниты могут успешно конкурировать с ферритами по цене.

В настоящее время освоено серийное производство кольцевых магнитных систем диаметром от 12 до 240 мм, создающих заданные конфигурации магнитного поля. Эти втулки находят применение при изготовлении двигателей и генераторов различного назначения – от миниатюрных шаговых двигателей до электрических машин с мощностью несколько киловатт. Во всех случаях удалось получить характеристики, сравнимые с полученными в машинах на основе спеченных магнитов. В частности, на базе многополюсной втулки с размерами Æ47хÆ41х35 мм создан бесколлекторный двигатель со следующими параметрами: N = 6000 об/мин, М = 50 Н см, Р = 300 Вт (на валу), к.п.д. 86 %.

На базе специальной кольцевой магнитной системы Æ46хÆ35х41 мм удалось создать высокомоментный низкооборотный коллекторный двигатель с мощностью на валу 150 Вт при 3000 об/мин, не обладающий так называемым зубцовым эффектом и идеально подходящий для создания различных управляющих устройств.

Другая область применения новых магнитных систем – различные датчики, регистрирующие углы поворота, величину перемещения, положение в пространстве различных ферромагнитных тел. В этом случае преимущество редкоземельных магнитопластов – это возможность крупносерийного производства магнитов с минимальной величиной разброса магнитных свойств от образца к образцу, что позволяет разрабатывать конструкции датчиков, не нуждающихся в индивидуальной настройке в процессе массового производства.

Использование новых вариантов магнитных систем и созданного задела в этой области может открыть перед конструкторами перспективы дальнейшего совершенствования электрических машин и бесконтактных датчиков угла, положения, давления и скорости.