Энциклопедия магнетизма.

Электродвигатели: мотор за 10 минут.

Этим разделом мы начинаем цикл практических работ по электродвигателям.
Как обычно, всё будет понятно и доступно разъяснено (насколько мы сами это понимаем).
И, конечно, как и всё остальное, – все этапы были реально воспроизведены.

Мотор за 10 минут.

Всегда интересно наблюдать за изменяющимися явлениями, особенно если сам участвуешь в создании этих явлений.
Сейчас мы соберем простейший (но реально работающий) электродвигатель, состоящий из источника питания, магнита и небольшой катушки провода, которую мы сами и сделаем.
Существует
секрет, который заставит этот набор предметов стать электродвигателем;
секрет, который одновременно умен и изумительно прост.

Вот что нам нужно:

  • 1,5В батарея или аккумулятор.

  • Держатель с контактами для батареи.

  • Магнит.

  • 1 метр провода с эмалевой изоляцией (диаметр 0,8-1 мм).

  • 0,3 метра неизолированного провода (диаметр 0,8-1 мм).

    •

    Мы начнем с намотки катушки, той части электродвигателя, которая будет вращаться. Чтобы сделать катушку достаточной ровной и круглой, намотаем ее на подходящем цилиндрическом каркасе, например, на батарейке АА.

    Оставляя свободными по 5 см провода с каждого конца, намотаем 15-20 витков на цилиндрическом каркасе.
    Не старайтесь особенно плотно и ровно наматывать катушку, небольшая степень свободы поможет катушке лучше сохранить свою форму.

    Теперь аккуратно снимите катушку с каркаса, стараясь сохранить полученную форму.
    Затем оберните несколько раз свободные концы провода вокруг витков для сохранения формы, наблюдая за тем, чтобы новые скрепляющие витки были точно напротив друг друга.

    Катушка должна выглядеть так:

    Сейчас настало время секрета, той особенности, которая заставит мотор работать. Это секрет, потому что это изысканный и неочевидный прием, и его очень сложно обнаружить, когда мотор работает. Даже люди, много знающие о работе двигателей, могут быть ошарашены способностью мотора работать, пока не обнаружат эту тонкость.

    Держа катушку вертикально, положите один из свободных концов катушки на край стола. Острым ножом удалите верхнюю половину изоляции, оставляя нижнюю половину в эмалевой изоляции.
    Проделайте тоже самое со вторым концом катушки, наблюдая за тем, чтобы неизолированные концы провода были направлены вверх у двух свободных концов катушки.

    В чем смысл этого приема? Катушка будет лежать на двух держателях, изготовленных из неизолированного провода. Эти держатели будут присоединены к разным концам батареи, так, чтобы электрический ток мог проходить от одного держателя через катушку к другому держателю. Но это будет происходить только тогда, когда неизолированные половины провода будут опущены вниз, касаясь держателей.

    Теперь необходимо изготовить поддержку для катушки. Это просто витки провода, которые поддерживают катушку и позволяют ей вращаться. Они сделаны из неизолированного провода, так как кроме поддержки катушки они должны доставлять ей электрический ток.
    Просто оберните каждый кусок неизолированного провода вокруг небольшого гвоздя – и получите нужную часть нашего двигателя.

    Основанием нашего первого мотора будет держатель батареи. Это будет подходящая база, потому что при установленной батарее она будет достаточно тяжелой для того, чтобы мотор не дрожал.

    Соберите пять частей вместе, как показано на снимке (вначале без магнита). Положите сверху магнит и аккуратно подтолкните катушку...

    Если все сделано правильно,
    КАТУШКА НАЧНЕТ БЫСТРО ВРАЩАТЬСЯ!

    Надеемся, что у Вас, как и в нашем эксперименте, все заработает с первого раза.
    Если все-таки мотор не заработал, тщательно проверьте все электрические соединения. Вращается ли катушка свободно? Достаточно ли близко расположен магнит (если недостаточно, установите дополнительные магниты или подрежьте проволочные держатели)?

    Когда мотор заработает, единственное, на что нужно обратить внимание – чтобы не перегрелся аккумулятор, так как ток достаточно большой. Просто снимите катушку – и цепь будет разорвана.