Энциклопедия магнетизма.

Электродвигатели: новая конструкция и объяснение работы.

Этим разделом мы продолжим цикл практических работ по электродвигателям.
Как обычно, всё будет понятно и доступно разъяснено (насколько мы сами это понимаем).
И, конечно, как и всё остальное, – все этапы были реально воспроизведены.

Новая конструкция и объяснение работы.

Соберем более устойчивую, изящную и компактную версию электромотора.
В качестве основы используем монтажную плату, что обеспечит нас устойчивым основанием и внутренними электрическими соединениями, в качестве каркаса для катушки – батарею ААА.
В виде эксперимента намотаем всего лишь 5 витков провода, чтобы убедиться, будет ли работать наш электромотор с такой катушкой. Для удобства управления добавим выключатель тока.
Вот мотор в собранном виде, а вот – и в рабочем состоянии. Как видите – все работает.

Давайте выясним, как именно работает наш простейший электродвигатель.
Когда по проводу любой катушки течет электрический ток, катушка становится электромагнитом. Электромагнит действует как обычный магнит. Он имеет северный и южный полюс и может притягивать и отталкивать другие магниты.
Наша катушка становится электромагнитом тогда, когда неизолированная половина выступающего провода катушки касается неизолированного держателя. В этот момент по катушке начинает течь ток, у катушки возникает северный полюс, который притягивается к южному полюсу постоянного магнита, и южный полюс, который отталкивается от южного полюса постоянного магнита.
Мы снимали изоляцию с верхней части провода, когда катушка стояла вертикально, поэтому полюса электромагнита будут направлены вправо и влево. А это значит, что полюса придут в движение, чтобы расположиться в одной плоскости с полюсами лежащего магнита, направленными вверх и вниз. Поэтому катушка повернется к магниту. Но при этом изолированная часть провода катушки коснется держателя, ток прервется, и катушка больше не будет электромагнитом. Она провернется по инерции дальше, вновь коснется неизолированной частью держателя и процесс повториться вновь и вновь, пока в батареях не кончится ток.

Каким образом можно заставить электромотор вращаться быстрее?

Один из способов – добавить сверху еще один магнит.
Поднесите магнит во время вращения катушки, и случится одно из двух: или мотор остановится, или начнет вращаться быстрей. Выбор одного из двух вариантов будет зависеть от того, какой полюс нового магнита будет направлен к катушке. Только не забудьте придержать нижний магнит, а то магниты прыгнут друг к другу и разрушат хрупкую конструкцию!
Другой способ – посадить на оси катушки маленькие стеклянные бусинки, что уменьшит трение катушки о держатели, а также лучше сбалансирует электродвигатель.
Существует еще много способов усовершенствования этой простой конструкции, но основная цель нами достигнута – Вы собрали и полностью поняли, как работает простейший электродвигатель.

Дополнительная информация по электродвигателям.

В целом действие электродвигателя основано на вращении витка с током в магнитном поле. Показанный ниже промышленный электродвигатель работает и на постоянном, и на переменном токе. Его статор – это электромагнит, создающий магнитное поле.
Обмотки двигателя поочередно подключаются через щетки к источнику питания. Одна за другой они поворачивают ротор на небольшой угол, и ротор непрерывно вращается.

Простейший электродвигатель работает только на постоянном токе (от батарейки). Ток проходит по рамке, расположенной между полюсами постоянного магнита. Взаимодействие магнитных полей рамки с током и магнита заставляет рамку поворачиваться. После каждого полуоборота коллектор переключает контакты рамки, подходящие к батарейке, и поэтому рамка вращается.

Дополнительную информацию по электродвигателям и шаговым двигателям можно найти в "Справочных материалах".