Monsieur Bonheur 's experiments and discussion regarding Magnetic Currents, a book written in October 1945 by Edward Leedskalnin, the famous builder of the enigmatic Coral Castle! (http://www.coralcastle.com)

EXPERIMENTERS INTERESTED: Join the YahooGroup: http://groups.yahoo.com/group/magnetic_currents/

Brief Description
I bought the small booklet, 55 pages of real observations and experiments. This book is intended for experimenters, it means reading the book will not bring you any insight if you don't do all the experiments mentionned. It is, however, a good idea to completly read it one time, just to make a shopping list. When you have most of the material handy, do the experiments, one after another.

First thing first

Here's a shopping List for you to save time, you'll need all those things in order to learn how magnets are circulating and make all things possible:

  • 1 long bar magnet ( about 4 inches long)
  • 1 strong U-shaped magnet strong enough to lift 20lbs, about 2-3inches between prongs.
  • big and Strong AlNiCo magnet, Nedodium can do the trick.
  • Hard Steel fishing line, sometime hard to find, easier than that: small guitar string!
  • 1 3feet long welding rod. Or any iron-based steel rod having about 1/8inch diameter.
  • Iron filings : you can cut Coarse magnetic steel wool.
  • 1 Soft steel rod : at least 5feet of it, and figure a way to heat and bend it. I used a shaft that used to hold pulleys. Choose it so you can fit already wound magnetic copper wire spools in it. It doesn't need a perfect fit, but try as much as possible.
  • 2 spools of magnetic copper wire, gauge 16, with a lot of turns.
  • 1 spool of magnetic copper wire, guage 18, with about the same amount of turn and diameter than the other spools.
  • 1 long ( about 18inches ) bare copper wire (whole conductor, not many small twisted together! ) , you can use standard electrical wire (same than the ones within the walls of your home), removing the insulation.
  • 6V to 8V light bulb, the kind in flashlights.
  • Soft irong wire, a welding wire spool is a good idea.
  • 1 wooden box ( non-magnetic, that will resist heat and no melt.) fruits wooden box are good.
  • a small glass, that you'll be able to fit on the wooden box. Small glass on portrait holder is easy to find.
  • Battery booster cables (idealy two sets), You'll need those to properly do the experiments with the copper wires, welding rods and battery. When doing the experiments, you'll be passing many amps in those cables and any other cable will endup burned or will melt.

How Edward's magnets are circulating in magnet bars and other polarised objects.

M.Leedskalnin mentions how the magnetic particles that creates everything we see and feel circulates in metals and other objects. The North pole magnets are going out of the Magnet's North pole, finding their way toward the South Pole, South Pole to reach the middle of the magnet and restart it's loop again and again. South pole magnets are following the same pattern, obviously in the opposite direction. Both currents must be there in order to get a flow. One kind cannot do anything without the action of the other. Here's an image of how it goes:

Note: As you can also see, some magnets are going away and never come back, but they are instantaneously replaced by other magnets joining the dance.

Magnetising strands of fishing wires and rod using a magnet bar

In the booklet, Edward explains very well how to create a magnetic current, create a magnetic arrangement, that allows the flow of the two kinds of magnets. He mentions that when passing the South Pole side of a Magnet along the full length of a rod, you get a North Pole on the terminating side of your magnetisation. You stop the magnet's circulation by presenting the Magnet bar's pole to the pole of same kind on the rod. North vs North OR South vs South, no more magnetic current circulating in the rod. You can always use iron filings to see the magnetic poles in your rod. When you stop one kind of magnet, you stop the circulation of the other kind; both depend on the other kind in order to circulate.

Interesting Note: If you make a magnetic rod in the Northern Hemisphere, the South pole area will be longer than North pole on the rod. The opposite happens for the Southern Hemisphere. The closer your are for the Earth's Poles, the bigger the difference in Pole sizes. If you make this magnetic rod on the equator, both Poles will be of equal length. Never forget that our North Pole is a South pole magnet; since the North part of the compass will be attracted by a South Pole. ;o)

The differences between North pole and South pole in a magnet bar

Edward discovered a very interesting difference between the two poles. Indeed, magnet particles are equal in strength and numbers in both poles. But there is slightly more pushing action seen using the South Pole to push away iron fillings, while there is more attraction seen while lifting iron filings with North Pole! Even if the forces are equal in strength, it doesn't mean they are exactly identical.See image.

Discover for yourself that magnetic force is a movement!

If you do this experiment, you'll see for yourself there is indeed movements in those magnetic currents. More than that, you'll see differences in the two directions of the flows. By magnetising two small strand of hard steel wire and bending them you will create imbalance and discover something special. (Use a long magnet bar, so you can avoid the influence of the opposite poles.)

Making magnets with copper wire and car battery

Edward also teaches us how the magnets are processing from the positive terminal to negative terminal, and vice versa. The experiments provide clear a demonstration on how the magnetic currents flow, always in a right hand screw-like fashion, for both currents. Always remember: the two currents are flowing ALWAYS one against the other, never apart. From positive terminal to negative terminal for the North pole magnets, the opposite for the South pole magnets.

How magnetic current uses the right screw-like motion around copper wire

Once again, the experiment is showing how these currents are whirling in a screw-like fashion. We simply magnetise small steel wire parts and hang them over a copper wire. This wire throws out magnets in a whirling motion, confirming again the exactitude of Edward's theory. By this demonstration, we can almost feel and see the magnets! They are not visible, but they are clearly showing efficiently what they can do!

Magnets at work, like welding!

This creative man also provides us with simple experiments explaining the behaviour of these magnets's circulation in a restricted circuit. With these small experiments, you discover fairly well how magnets do work, and it shows there is more magnets circulating in iron-based wires than copper wire. You must use battery booster cables, it's impressive power you get running when shorting a battery for welding! We experience the feeling of attraction between the two copper wires; magnets doesn't want to stop the circulation, they resist against separation.

Then with the welding wire, same size than copper wire, we can feel the resistance to separation is seriously stronger. More magnets circulating, more resistance. More than that, we see more sparks coming out of this wire. We endup makeing bubbles on tips of the wire, and we get a close look at those to discover two interesting phenomenons. We see the material whirling around the bubble. Then, when the bubble is cooled down and broken in two, we see empty spaces into it. Theses spaces were created by the magnets repulsing the metal and creating holes in the bubble.

The procession direction of the magnets

Leedskalnin clearly shows us the direction of the flow of both magnetic currents. Using a magnetised 3feet long steel rod(1/8inch diameter), positioned on socket that prevents it from bouncing around, but allows it to rotate only left or right. Like a giant compass. Then we make the thing so it can freely point North(Once again behaving like a normal compass.) Bring the copper wire to an end, remember how both currents flow? then apply the juice! You'll see how both currents flows and from which pole they come and go. Precision in the building of this compass is the key to understand and see results very clearly in that section of the booklet.