Эксперементальное определение Bнас и Ннас

В справочнике по ферритам от 1967г. указано, что при напряжённости магнитного поля Hм = 800 А/м для ферритов марки 2000НН Bнас = 0,25 Тл, а для 2000НМ Bнас = 0,39 Тл. Начальная магнитная проницаемость u_нач, для ферритов марки 2000НН u_нач = 2000 (+400/-200), 2000НМ u_нач = 2000 (+500/-300). Если ферритовое изделие подвергались тряске, ударам (т.н. шок-эффект), то его u_нач может значительно(!) уменьшиться. К максимальным изменениям параметров ферритовых магнитопроводов приводят механические напряжения, действующие перпендикулярно или параллельно направлению магнитного поля. При склеивании разбитых сердечников их магнитные свойства меняются незначительно. У современных магнитопроводов Bнас может достигать 1 Тл и более. Оптимально использовать ферриты, специально предназначенные для работы в сильных магнитных полях. В России в обозначении они имеют букву "С", но можно использовать марганец-цинковые ферриты ххххНМСх, которые применяются в ТВС телевизионных приёмников, так как они обладают малыми магнитными потерями в сильных магнитных полях и высокими значениями магнитной индукции при высоких температурах и подмагничивании. Кроме того, справочная величина Bнас = 0,39 Тл указана для работы образца из материала 2000НМ при синусоидальной форме напряжения. Особенностью работы силовых импульсных трансформаторов является наличие импульсного напряжения, отличного от гармонического. Форма импульсов обычно прямоугольная с защитной паузой на нулевом уровне. Bнас магнитопровода, работающего при таком напряжении, меньше, чем если бы оно было при напряжении синусоидальной формы. Магнитная проницаемость u (т.е. мю), индукция B и напряжённость поля H связаны между собой соотношением:

в котором u_0 – абсолютная магнитная проницаемость вакуума. При приближении частного цикла перемагничивания к предельному циклу петли гистерезиса магнитная проницаемость будет уменьшаться потому, что с ростом тока через обмотку возрастает напряжённость поля H, но замедляется увеличение индукции B. В момент насыщения сердечника:

Сопротивление обмотки становится из индуктивно-активного чисто активным(где R~0) Таким образом потеря магнитных свойств материала сердечника может привести к выходу из строя силового устройства. Кроме того с уменьшением u; индуктивность обмотки уменьшается и возрастает ток через обмотку. Это приводит к разогреву сердечника. С ростом температуры магнитопровода u возрастает. Так, для феррита 2000НН с повышением температуры от 0 до +60 °С значение u возрастает от 1750 до 2500. Для 2000НМ с ростом температуры от -15 до +160 °С u увеличивается от 2000 до 2800. При дальнейшем росте температуры u будет резко уменьшаться. Таким образом, в определённых пределах получается компенсация. Можно предположить, что для кольцевого сердечника эффективная магнитная проницаемость внутри частного цикла петли гистерезиса будет примерно равна начальной u_эфф <> u_нач.

Теперь важное

В качестве сердечников ненасыщающихся импульсных трансформаторов двухтактных ИИП требуется применять материалы с непрямоугольной петлёй гистерезиса. Почему так? Поясняю: Из-за несимметричности плеч преобразователя, обусловленной неидентичностью параметров транзисторов, а в схемах с отводом от середины первичной обмотки трансформатора – отсутствием симметрии полуобмоток, происходит подмагничивание сердечника постоянной составляющей тока первичной обмотки. Если применить магнитопровод с ППГ, то такое подмагничивание приведёт к резкому изменению петли гистерезиса, и в момент коммутации ключевых транзисторов сердечник войдёт в насыщение. Через транзисторы будут протекать импульсы токов, различных по величине. В результате тепловые режимы транзисторов смежных плеч будут резко отличаться. Неправильным выбором материала магнитопровода объясняется выход из строя транзисторов только в одном из плеч преобразователя. Если преобразователь автогенераторный, а силовой или переключательный трансформатор работает в режиме с заходом в область насыщения, то в качестве материала их сердечников, можно использовать феррит с ППГ.

С ростом частоты магнитная проницаемость ферритов уменьшается, а потери в них возрастают. В справочниках есть значения граничных частот применения феррита. т.е. той частоты – при которой тангенс угла потерь равен 0,1. Магнитные потери зависят от индукции, частоты, свойств феррита и типа катушки. Граничная частота тороидальных катушек со сплошной намоткой меньше, чем для катушек других типов, например, цилиндрических Поэтому частоту следует задавать меньше граничной частоты материала выбранного сердечника.

Итак, если сердечник уже выбран, то перед расчётом весьма желательно измерить его индукцию насыщения Bнас и определить u. Также весьма желательно САМОСТОЯТЕЛЬНО измерить габаритные размеры магнитопровода, а не принимать данные типоразмера. Экспериментально можно определить Bнас и Hнас. Для измерения соберём установку:

Если магнитопровод должен работать не на гармонических колебаниях (!!см.выше), а на прямоугольных импульсах напряжения, то и измерять индукцию следует при воздействии меандра на образец. В качестве генератора мощных прямоугольных импульсов в радиолюбительской практике наиболее подходит вспомогательный импульсный источник, с гальванически развязывающего трансформатора которого снимаются импульсы.

Обмотка наматывается равномерно по всей длине кольца для исключения насыщения (!) отдельных областей, а не всего сердечника. Настраиваем генератор так, чтобы он выдавал (прямоугольные) импульсы с той частотой, на которой будет работать трансформатор в основной конструкции. R1 – балластный резистор, нужен для
предотвращения выхода из строя блока питающего напряжения в случае, если движок переменного резистора R2 находится в крайнем правом по схеме положении.

Мощность R2 – около 50 Вт. Исходно движок R2 установлен в крайнее левое по схеме положение. С помощью резистора R2 будем повышать напряжение, прикладываемое к обмотке L1, и ток через неё. Далее будем рассчитывать B и H для различных значений токов и напряжений, показываемых высокочастотными амперметром PA1 и вольтметром PV1:

где

  • B(Тл) и H(А/м) – искомые индукция и напряжённость поля образца

  • I(А) и U(В) – измеренные PA1 и PV1 переменные ток через обмотку L1 и напряжение, прикладываемое к обмотке

  • w – количество витков в пробной обмотке
  • lср.л, м – длина средней линии магнитопровода (находится, исходя из внешнего и внутреннего диаметра тороидального сердечника по формуле из пункта 7 ниже приведённого расчёта)
  • R(Ом) – омическое сопротивление обмотки
  • F(Гц) – частота работы генератора G1
  • Sc(м2) – площадь сечения магнитопровода (находится согласно пункту 5 расчёта)

Снимая показания амперметра и вольтметра, следует помнить, что измерения проводятся при воздействии несинусоидального напряжения, то есть требуется учитывать коэффициент формы импульсов. Для измерений лучше конечно использовать осциллограф... Далее, рассчитав по выше указанным формулам B и H должен получиться график как показано этот: