Энциклопедия магнетизма.

Эксперименты с магнитам – магнитные полюса и левитация.

Этим разделом мы продолжаем цикл экспериментов с магнитами.
Как обычно, всё будет понятно и доступно разъяснено (насколько мы сами это понимаем).
И, конечно, как и всё остальное, – все этапы были реально воспроизведены.

Магнитные полюса и левитация.

Продемонстрируем свойство магнитов притягиваться или отталкиваться (в зависимости от вида полюсов) на примере магнитной левитации. Левитация – свободное парение в пространстве – будет в нашем случае "почти" свободной, за исключением корректирующей оси, не дающей магнитам перемещаться в горизонтальном направлении.

Для этого эксперимента было изготовлено несколько пар абсолютно идентичных кольцевых магнитов, намагниченных по высоте (по оси) с разной величиной магнитного поля. Северный полюс магнитов был промаркирован.

Вначале убедимся, что магниты промаркированы правильно. Поднесем магнит отмеченной стороной к компасу и увидим, что к этой стороне притянулся южный конец стрелки компаса. Перевернем магнит – стрелка компаса также перевернется.

Теперь изготовим деревянную или пластиковую ось для магнитов с одной тонкостью: диаметр оси должен быть лишь ненамного меньше внутреннего диаметра магнитов. В противном случае магниты сильно перекосятся и не смогут свободно перемещаться по оси.

Что мы наблюдаем? На левой фотографии полюса магнитов расположены как N-S-N-S-N-S-N-S и магниты притягиваются друг к другу (N – North, S – South). На правой фотографии полюса магнитов расположены как N-S-N-S-S-N-S-N и пары магнитов отталкиваются друг от друга. При этом одна из пар магнитов "почти свободно" висит в воздухе (левитирует). Это значит, что сила тяжести компенсируется силой магнитного поля.

Если взять пары магнитов с разной величиной магнитного поля, высота левитации будет различной. Так, при измеренной величине магнитного поля 54,6 мТ высота подъема магнита составила 18 мм, а при величине магнитного поля 29,8 мТ – почти в 2 раза меньше.

Так какой же вывод мы можем извлечь из данного эксперимента?
ЧТО ОДИНАКОВЫЕ ПОЛЮСА МАГНИТА ОТТАЛКИВАЮТСЯ, РАЗНЫЕ – ПРИТЯГИВАЮТСЯ. ПРИ ЭТОМ В РЕЗУЛЬТАТЕ СИЛ ОТТАЛКИВАНИЯ МАГНИТЫ МОГУТ ПРЕОДОЛЕВАТЬ СИЛУ ТЯЖЕСТИ И ЛЕВИТИРОВАТЬ.