Энциклопедия магнетизма.

Какова сила магнитов?

Величина магнитного поля в международной системе единиц СИ измеряется в теслах (Т). Часто пользуются нестандартной системой единиц СГС, в ней интенсивность магнитного поля, или магнитная индукция, измеряется гауссами (10 Гс = 1 мТ, 1 Гс = 0,1 мТ = 10^-4 Т).
Таким образом, величина магнитной индукции, равная 1 Тесла, эквивалентна 10 000 Гаусс, или 1 Вебер на кв. метр, или 10 000 линий магнитного поля на кв. сантиметр.
Уточним еще раз: как можно видеть из предыдущего раздела, величина остаточной магнитной индукции магнитов Nd-Fe-B равна 12 800 Гс, или 12,8 кГс, или 1,28 Т.

Типичные величины.

Таблица, приведенная ниже, представляет типичные величины силы магнитного поля некоторых реальных объектов.

Объект | (СИ, Т) | (СГС, Гс)
Наименьшая величина в магнитоэкранируемой комнате | 10-14 | 10-10
Межзвездное пространство | 10-10 | 10-06
Магнитное поле Земли | 5*10-05 | 0,5
Небольшой магнит (феррит) | 0,01 | 100
Магнитное поле солнечного пятна | 0,15 | 1500
Небольшой магнит (Nd-Fe-B) | 0,2 | 2000
Большой электромагнит | 1,5 | 15 000
Сильный лабораторный магнит | 10 | 100 000
Поверхность нейтронной звезды | 1008 | 1012

Задача.
Сколько линий магнитного поля Земли пройдет через однокопеечную монету?
Решение.
Измерим штангенциркулем диаметр (D) однокопеечной монеты. Он составит 1,562 см.
Посчитаем площадь монеты: S = π * D^2 / 4 = 3,14 * 1,562^2 / 4 = 1,916 кв. см.
Величина магнитного поля Земли равна 0,5 Гс или 0,5 линий магнитного поля на кв. см.
Таким образом, через однокопеечную монету пройдет одна линия магнитного поля Земли.