Энциклопедия магнетизма.

Характеристики магнитных материалов.

Как уже отмечалось выше, магнит – это объект, изделие определённой формы из намагниченных магнитных материалов, способных сохранять большую магнитную индукцию после устранения намагничивающего поля (так называемых магнитно-твёрдых материалов).
Основное назначение магнита – создавать постоянное магнитное поле.

Основные физические свойства магнита определяются характером размагничивающей ветви петли магнитного гистерезиса материала, из которого изготовлен магнит. Чем больше коэрцитивная сила Hc и остаточная магнитная индукция Br материала, то есть чем более магнитно-твёрдым является материал, тем лучше он подходит для магнита. Индукция в магните может равняться наибольшей остаточной индукции Br лишь в том случае, если он представляет собой замкнутый магнитопровод. Обычно же магнит служит для создания магнитного потока в воздушном зазоре, например, между полюсами подковообразного магнита. Воздушный зазор уменьшает индукцию (и намагниченность) магнита; влияние зазора подобно действию некоторого внешнего размагничивающего поля Hd. Значение поля Hd, уменьшающего остаточную индукцию Br до значения Bd, определяется конфигурацией магнита. Таким образом, при помощи магнита могут быть созданы магнитные поля, индукция которых В ≤ Br.
Действие магнита наиболее эффективно в том случае, если состояние магнита соответствует точке кривой размагничивания, где максимально значение (BH)max, то есть максимальна магнитная энергия единицы объёма магнитного материала.
Важным условием для достижения наивысших магнитных характеристик магнита является его предварительное намагничивание до состояния магнитного насыщения. Другое важное требование – неизменность магнитных свойств со временем и при воздействии неблагоприятных условий внешней среды.