Определение химического состава магнита

Вообще узнать состав магнита таким примитивным способом сложно, практически невозможно... Однако зная некоторые данные о магнитах можно по совокупности нескольких свойств с некоторой долей уверенности определить что это за магнит. Чаще используя данные о его эл. проводности, силе (Br) и насколько легко его перемагнитить (Hc).

Использующиеся в качестве постоянных магнитов материалы можно разделить УСЛОВНО на 3 группы (с точки зрения химического состава)
1) Сплавы металлов. Это, во-первых, диффузионно-твердеющие сплавы на основе Fe-Ni-Al (ални) с добавками Co, Cu, Ti и др. Очень хрупкие сплавы, которые можно обрабатывать только шлифованием. Во-вторых, дисперсионно-твердеющие сплавы Fe-Ni-Cu (кунифе), Co-Ni-Cu (кунико), Fe-Co-V (викаллой) и т.д., которые менее хрупки и подвергаются обработке давлением. Поскольку это сплавы металлов - обратите внимание на их высокую проводимость!!!! У всех этих сплавов Br 0.5-1.4 Тл, Hc 36-145 кА/м.
2) Ферриты - бариевый (BaFe12O19), стронциевый (SrFe12O19) и кобальтовый (CoFe2O4). Имеют высокое удельное эл. сопротивление. Твердые и хрупкие. Br 0.19-0.42 Тл, Hc 130-350 кА/м.
3) Интерметаллические соединения металлов группы железа (Fe, Co, Ni) с редкоземельными элементами. Твердые и хрупкие. Br 0.77-1.0 Тл, Hc 640-1300 кА/м !!!!! (попробуйте перемагнитить :-))). Наиболее известен кобальт-самариевый магнит (Co5Sm).

Теперь химический анализ с использованием фотометрии пламени (окраска пламени). Если у вас есть прибор, то вам нужна лишь таблица спектральных линий: :-)))))

Таблица спектральных линий некоторых элементов. Длина волны нейтральных атомов и их ионов указаны в нанометрах.
Элемент | Нейтральный атом | Ион
Al | 396.1 | 266.9
Ba | 553.5 | 455.4
Bi | 306.7 | 282.0
Ca | 422.6 | 393.3
Co | 345.3 | 228.6
Cu | 324.7 | 213.6
Fe | 371.9 | 238.2
K | --- | 766.4
Na | --- | 589.0
Sm | --- | 442.4
Sr | 460.7 | 407.7
Взято из книги: Таблицы спектральных линий. Наука, Москва, 1977

Строение пламени газовой горелки. 1,2 - окислительное пламя, 3,4 - восстановительное, 5 - область низкой температуры, 6 - область наиболее высокой температуры 		Вообще этот метод (Фотометрия пламени) применяется в современной практике только для щелочных и щелочноземельных элементов (в том числе и Ba). При работе с пламенем горелки учтите, что окрашивание дают исключительно летучие соединения металлов. Поэтому главная задача при исследовании образца - получить летучее соединение, которое собственно и будет давать окрашивание. Для этого идеально на отколотые опилки сначала капнуть каплю любой кислоты (соляной из аптеки или азотной), либо сплавить в пламени с аммиачной селитрой (удобрение из хоз. магазина), которая выделяет азотную кислоту при нагревании. Затем можно приступать к анализу в пламени. Кроме того, поскольку ВСЕ используемые магниты представляют собой смесь, содержащую несколько металлов, то задача будет непростой, поскольку окраска разных металлов будет налагаться и они могут мешать определению друг друга. Подойдет любая газовая горелка с синим, не коптящим пламенем, например, Pencil Torch на газе от зажигалок. Для работы с пламенем нужен держатель - проволочка, сделанная из нихрома или молибдена (держатели спирали внутри обычной лампы накаливания) и которая сама не окрашивает это пламя. Захватывают нихромовой проволочкой немного исследуемого вещества и, внеся в пламя, наблюдают появившееся окрашивание. Чтобы различные составные части исследуемого образца соответственно своей различной летучести испарялись в разное время и возможно меньше мешали обнаружению друг друга, опыт ведут в следующей последовательности. Сначала помещают проволоку в область 5 у основания пламени, область с самой низкой температурой. Затем, через некоторое время, переносят ее в область 6 с наиболее высокой температурой. Различные катионы металлов окрашивают пламя в соответствии с таблицей.

Окраска пламени | Вероятно присутствие металлов
Желтая | Na
Фиолетовая | K
Коричнево-красная | Ca
Карминово-красная | Sr
Желто-зеленая | Ba
Зеленая | Cu, Bi
Голубая | Cu, Pb

Другой метод (более общий) анализа с использованием горелки это образование перла (стеклышка). Делают миниатюрное бесцветное стеклышко (для этого обычно используется простая бура - паяльный флюс), в которое вводят частичку исследуемого образца, который его может окрашивать. Для работы с пламенем также нужен держатель - проволочка, конец которой согнут в колечко (ушко), сделанная из нихрома или молибдена (держатели спирали внутри обычной лампы накаливания). Накалив ушко проволочки докрасна, прикасаются им к твердой буре (или борной кислоте из аптеки) или гидрофосфату натрия (или калия) и аммония (удобрение). Прилипшие кристаллы прокаливают в пламени до тех пор, пока масса не перестанет вспучиваться. Проволочку вынимают из пламени и охлаждают полученное стеклышко (перл). Отколотые мелкие кусочки магнита сначала отжигают несколько минут в окислительном пламени. При этом металлы частично окисляются. (Конечно, лучше если на эти крошки магнита капнуть каплю любой кислоты - азотной, соляной). Берут проволочку с перлом и захватывают перлом немного частиц отожженного магнита и снова прокаливают (стеклышко снова плавиться). После охлаждения полученного перла рассматривают его в проходящем свете. Окраску смотрят в соответствии с таблицей.
Окраска перлов, полученных в окислительном пламени | Вероятно присутствие металлов | Окраска перлов, полученных в восстановительном пламени
Синяя | Co | Малохарактерная
Синяя | Cu | Красно-бурая
Зеленая | Cr | Зеленая
Буро-желтая или зеленовато-желтая | Fe | Грязно-зеленая
Красно-бурая | Ni | Серая с карсным или фиолетовым оттенком

Тем, кто захочет более подробно узнать о методах анализа, можно прочитать в любом учебнике качественного химического анализа (для вузов). Например, В.Н.Алексеев. Курс качественного химического полумикроанализа. Химия, Москва, 1973

Copyright © 1999-2003. Design L.Menchikov