Энциклопедия магнетизма.

Практические измерения – цилиндрический магнит.

Проведем серию практических измерений реальных источников магнитных полей.

Начнем с измерений цилиндрического магнита.
В качестве образца используем магнит (магнитопласт) Nd-Fe-B со следующими геометрическими размерами:

Диаметр (внешний), Dext, мм | 12,0
Диаметр (внутренний), Dint, мм | 6,8
Высота, H, мм | 12,3

Что можно сказать по внешнему виду о характеристиках магнитного поля этого магнита (да и есть ли это поле!)?
Конечно же, н и ч е г о.
Посмотрим, что покажет магнитная пленка.

Да, теперь мы видим: и магнитное поле есть, и к тому же магнит многополюсный.
Но какова величина магнитного поля?
Для ответа на этот вопрос соединим магнит с осью шагового двигателя (через червячную передачу) и проведем разработанным гауссметром серию измерений на боковой поверхности магнита (каждое измерение проводилось микроконтроллером в течение 40 с, пауза между полным оборотом магнита – 2 с).

Графики изменения магнитного поля на боковой поверхности магнита при разных высотах представлены ниже.

ВЫВОДЫ.

Исследованный магнит представляет собой многополюсник с числом полюсов, равным 12.

Максимальная величина магнитного поля была достигнута на поверхности магнита и составила 220 мТ.

Поле магнита резко падает с увеличением расстояния от поверхности магнита.

Период вращения составил 5 с.