Магниты – общие вопросы и ответы.

Магниты и их свойства.

Из чего сделаны постоянные магниты?

Что может влиять на силу магнита?

Насколько постоянна сила магнита?

Теряют ли магниты со временем свою силу?

Почему мои магниты теряют магнитные свойства, когда я их нагреваю?

Можно ли восстановить первоначальные магнитные свойства магнита?

Можно ли намагнитить имеющийся магнит еще сильнее?

Как Вы определяете силу магнита?

Какие постоянные магниты самые сильные?

Если я заказал магнит из материала с остаточной магнитной индукцией Br = 12600 Гс, получу ли я это значение при измерениях реального магнита?

Как изменяется сила магнитного поля с увеличением расстояния от магнита?

Могут ли постоянные магниты проводить электрический ток?

Из чего сделаны постоянные магниты?

Современные постоянные магниты изготавливаются из специальных сплавов, которые были обнаружены в результате исследований по улучшению магнитных свойств. Самыми известными семействами магнитных материалов на сегодняшний день являются:

  • альнико – Aluminum-Nickel-Cobalt (Alnicos);

  • ферриты – Strontium-Iron (Ferrites, Ceramics);

  • неодим-железо-бор – Neodymium-Iron-Boron (Neo magnets, "super magnets");

  • самарий-кобальт – Samarium-Cobalt.

    •

    Что может влиять на силу магнита?

    Факторы, которые влияют на силу магнита:

  • нагревание;

  • радиация;

  • сильные электрические токи вблизи магнита;

  • другие магниты вблизи магнита;

  • высокая влажность (для магнитов неодим-железо-бор без защитного покрытия).

    •

    Удары и вибрация не влияют на силу современных магнитных материалов, пока не наступает физическое разрушение магнита.

    Насколько постоянна сила магнита?

    Если сохранять магнит вдали от силовых линий, других магнитов, высокой температуры и других факторов, которые неблагоприятно влияют на магнит, он сохраняет свой магнетизм практически вечно.

    Теряют ли магниты со временем свою силу?

    Современные магнитные материалы теряют со временем лишь незначительную часть своих магнитных свойств. Например, магниты самарий-кобальт теряют менее 1% за период 10 лет.

    Почему мои магниты теряют магнитные свойства, когда я их нагреваю?

    Да, если Вы нагреваете магниты выше 80 градусов по Цельсию, магниты начинают теряют свои магнитные свойства. Поддерживая эту температуру длительное время или значительно увеличивая её, Вы можете полностью размагнитить магниты. Некоторые типы магнитов, например, магниты самарий-кобальт, имеют более высокое температурное сопротивление.

    Можно ли восстановить первоначальные магнитные свойства магнита?

    Если магнитный материал не был поврежден чрезмерным нагреванием, магнит, потерявший часть своих магнитных свойств, может быть вновь намагничен до своего первоначального состояния.

    Можно ли намагнитить имеющийся магнит еще сильнее?

    Если имеющийся магнит при изготовлении был полностью намагничен (т. е. перешел в состояние магнитного насыщения), реально сильнее намагнитить его уже нельзя. Как пример, попробуйте полный стакан с водой сделать ещё "полнее".
    Конечно, если это магнитопласт, можно попытаться его допрессовать (т. е. уменьшить объем и увеличить, таким образом, намагниченность), но изменение магнитных свойств будет незначительным.

    Как Вы определяете силу магнита?

    В общем случае, сила магнита определяется гауссметром или магнитометром. Специальные гауссметры могут стоить несколько тысяч долларов, но, несмотря на это, если Вы постоянно используете магниты в своей деятельности, один из этих приборов необходимо иметь в своей лаборатории. Если это для Вас слишком дорого – воспользуйтесь нашими рекомендациями по измерению магнитного поля.

    Какие постоянные магниты самые сильные?

    В настоящее время самыми сильными являются редкоземельные магниты, а именно спеченные магниты неодим-железо-бор (Nd-Fe-B). При высоких температурах эксплуатации (150 C и выше) магниты самарий-кобальт (SmCo) могут быть сильнее магнитов неодим-железо-бор (в зависимости от параметров магнитной системы).

    Если я заказал магнит из материала с остаточной магнитной индукцией Br = 12600 Гс, получу ли я это значение при измерениях реального магнита?

    В общем случае, нет.
    Рекламируемое значение Br измеряется в замкнутой магнитной системе, которая практически не используется в реальных магнитных системах. Поле, измеренное близко к поверхности магнита, будет меньше 12600 Гс.
    Результаты измерений реальной магнитной системы будут зависеть от того, присоединены ли к магниту стальные конструкции, на каком расстоянии от магнита проводятся измерения, каковы размеры самого магнита, при какой температуре проводятся измерения.
    В целом, указанное значение остаточной магнитной индукции относится к магнитному материалу, из которого сделан магнит. Реальное значение остаточной магнитной индукции, измеренное на поверхности магнита, будет значительно меньше.

    Как изменяется сила магнитного поля с увеличением расстояния от магнита?

    В первом приближении, сила магнитного поля убывает по экспоненте.
    Ниже приведен пример, как меняется поле (в Гс) при увеличении расстояния от дискового магнита самарий-кобальт диаметром около 2,5 см и толщиной 1,3 см.

    Расстояние, х | Поле на расстоянии х
0.063 | 2 690
0.250 | 1 660
0.438 | 970
0.625 | 580
0.813 | 360
1.000 | 240

    Могут ли постоянные магниты проводить электрический ток?

    Все магниты на основе металлов являются проводниками, а так как алюминий, кобальт и никель – металлы, то спеченные магниты на их основе – проводники электрического тока.
    Что касается магнитопластов, то литые магнитопласты ближе к изоляторам, в то время как прессованные магнитопласты обладают сопротивлением около 1 Ома на см.
    В конечном итоге способность магнитопласта проводить электрический ток зависит от количества полимерного наполнителя и величины приложенного напряжения.
    Если же проводимость магнита в магнитной системе обязательна, поверхность магнита необходимо покрыть проводящим материалом.