Build a Halbach Array

And a one-sided refrigerator Magnet!

The late Klaus Halbach of Lawrence Berkeley National Laboratory discovered an interesting permanent magnet configuration that concentrates magnetic flux on one side of the array and cancels it on the other. He originally designed it for focusing the beams of particle accelerators. Lawrence Livermore National Laboratory scientists Post and Ryutov developed the idea into a model Maglev train, the only one so far that uses permanent magnets--it floats over a series of short-circuited coils at only 5 mph or so (the 'Inductrack' system). Maglev trains, motors and generators using circular Halbach arrays have already been patented--the advantages include minimized drag from eddy current effects (drag decreases as speed increases), reduced power consumption (no giant electromagnets needed), reduced exposure of train passengers to high magnetic fields, and other things that we haven't even begin to explore yet.

Our only result from experimentation so far has been a one-sided refrigerator magnet. Though it seems trivial at first, this magnet array seems frighteningly close to a magnetic monopole...it was enough to freak out the entire Wondermagnet.com staff!

One side of it sticks to the fridge....but the other does not.

Arrangement of magnets in a simple Halbach array

Magnetic Flux Diagram of a Halbach Magnet Array

Illustrations used by permission from DMBoss1021@aol.com--thanks!

To build our strange, one-sided refrigerator magnet, we simply routed out a slot in a piece of wood to accept 5 Item #12, a 7/16 inch Neodymium-Iron-Boron cube magnet. The magnets are difficult to place in the correct pole configuration--they want to violently rotate into a N-S arrangement! First, mark the polarity of each magnet of the array by testing it against another magnet. Observe the first diagram above for the proper polarity configuration. It does not matter which pole is North and which is South, only that the poles you mark are the same, and that they match the diagram above.

Using a C-clamp to hold a magnet down into the slot, and another C-clamp to push each magnet toward the next, each magnet can be affixed into the slot in the proper polarity configuration using cyanoacrylate glue and accelerator. Place one magnet at a time, and glue into the slot. If you try to clamp and glue all of them down at once, they will rotate out of the proper alignment and your experiment will fail!

In the photos below, the side that says 'augments' will stick to the fridge...but the side that says 'cancels' will not!

Magnetic Viewing Film Image of the Augmented Side

Magnetic Viewing Film Image of the Cancelled Side

Halbach arrays can also be constructed in a circular arrangement. This lends itself to applications with motors and generators, and such designs have already been patented. The opportunities for the home remote power enthusiast are limitless! We have not even begun our work in this direction...but we sure hope others are interested too. Check out our other Halbach Array links for more research material.

Circular Halbach Array for a Motor or Generator

Flux Diagram for Circular Halbach Array

Illustrations used by permission from DMBoss1021@aol.com--thanks!

Halbach Array Links

Scientific American article about the Inductrack Maglev system using Halbach arrays--a Maglev train concept using permanent magnets!

Post and Ryutov's abstract about the Inductrack Maglev train system--lots of technical information and formulas about how it works

Way cool...a variable permanent-magnet flux source for laborartory use. This device was not possible before the Halbach array was discovered.

Halbach Array magnetic bearing for rotor applications

Halbach array flux diagrams and calculations.

Our source for all the cool Halbach Array flux diagrams on this page. Thanks!

Please email us your suggestions for other Halbach Array links, and any experimental results you may obtain!