The "Magnetic Paradox" experiment

pcreated on 02/01/98 - JLN Labs

You will find a very simple experiment about Electrodynamics that anyone can try. This experiment will show you that if you apply a "conventional" reasoning, many of you can't explain this "crazy" result.....Try this simple experiment, you will see what appends by yourself...

Lets go, now, I shall explain you the problem :

Imagine a black box which has two connectors A and B on each opposite side.

Take one high impedance static millivoltmeter or better an oscilloscope.

Firstly, measure the voltage V1 on the left side of this Black Box.

Secondly, measure the voltage V2 on the right side of this Black Box.

What do you think about the voltages measured ?

Is V1 measured potential the same as V2 or are they different ?