The Magnetic Spectrum pictures

created on October 01th, 1999 - JLN Labs - Last update October 18th, 1999

You will find below some magnetic spectrum pictures of rectangular magnets in different configurations. I have used a Magnetic Imager film (Magnaview ).

A common rectangular ferrite magnet

Two magnets in attraction

Two magnets in repulsion North/North

Two magnets in repulsion South/South